lib64postproc54-3.3.3-1.mga6.x86_64.rpm


Advertisement

Description

lib64postproc54 - Shared library part of ffmpeg

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64postproc54
Package version 3.3.3
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 107.62 KB
Download size 46.22 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
ffmpeg is a hyper fast realtime audio/video encoder, a streaming server
and a generic audio and video file converter.
It can grab from a standard Video4Linux video source and convert it into
several file formats based on DCT/motion compensation encoding. Sound is
compressed in MPEG audio layer 2 or using an AC3 compatible stream.
Install libffmpeg if you want to encode multimedia streams.

Alternatives

Package Version Architecture Repository
lib64postproc54-3.3.8-1.mga6.tainted.x86_64.rpm 3.3.8 x86_64 Mageia Tainted Updates
lib64postproc54-3.3.8-1.mga6.x86_64.rpm 3.3.8 x86_64 Mageia Core Updates
lib64postproc54-3.3.6-1.mga6.tainted.x86_64.rpm 3.3.6 x86_64 Mageia Tainted Updates
lib64postproc54-3.3.6-1.mga6.x86_64.rpm 3.3.6 x86_64 Mageia Core Updates
lib64postproc54-3.3.5-1.mga6.tainted.x86_64.rpm 3.3.5 x86_64 Mageia Tainted Updates
lib64postproc54-3.3.5-1.mga6.x86_64.rpm 3.3.5 x86_64 Mageia Core Updates
lib64postproc54-3.3.4-1.mga6.tainted.x86_64.rpm 3.3.4 x86_64 Mageia Tainted Updates
lib64postproc54-3.3.4-1.mga6.x86_64.rpm 3.3.4 x86_64 Mageia Core Updates
lib64postproc54-3.3.3-1.mga6.tainted.x86_64.rpm 3.3.3 x86_64 Mageia Tainted Updates
lib64postproc54-3.3.2-1.mga6.tainted.x86_64.rpm 3.3.2 x86_64 Mageia Tainted
lib64postproc54-3.3.2-1.mga6.x86_64.rpm 3.3.2 x86_64 Mageia Core
lib64postproc54 - - -

Requires

Name Value
libavutil.so.55()(64bit) -
libavutil.so.55(LIBAVUTIL_55)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -

Provides

Name Value
lib64postproc54 == 3.3.3-1.mga6
lib64postproc54(x86-64) == 3.3.3-1.mga6
libpostproc.so.54()(64bit) -
libpostproc.so.54(LIBPOSTPROC_54)(64bit) -

Conflicts

Name Value
lib64ffmpeg51 -

Download

Type URL
Binary Package lib64postproc54-3.3.3-1.mga6.x86_64.rpm
Source Package ffmpeg-3.3.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64postproc54 rpm package:
    # urpmi lib64postproc54

Files

Path
/usr/lib64/libpostproc.so.54
/usr/lib64/libpostproc.so.54.5.100

Changelog

See ffmpeg-3.3.3-1.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64potrace-devel-1.15-1.mga6.x86_64.rpm Development files for libpotrace
lib64potrace0-1.15-1.mga6.x86_64.rpm Shared library for potrace
lib64powerdevil-devel-5.12.2-1.mga6.x86_64.rpm Devel stuff for powerdevil
lib64powerdevilconfigcommonprivate5-5.12.2-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64powerdevilcore2-5.12.2-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64powerdevilui5-5.12.2-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64pq5-9.6.10-3.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5-9.6.4-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5-9.6.6-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5-9.6.7-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.12-1.1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.13-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.15-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.16-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.19-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement