lib64pulseaudio0-10.0-1.1.mga6.x86_64.rpm


Advertisement

Description

lib64pulseaudio0 - Libraries for PulseAudio clients

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64pulseaudio0
Package version 10.0
Package release 1.1.mga6
Package architecture x86_64
Package type rpm
Installed size 389.05 KB
Download size 123.83 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the runtime libraries for any application that wishes
to interface with a PulseAudio sound server.

Alternatives

Package Version Architecture Repository
lib64pulseaudio0-10.0-1.mga6.x86_64.rpm 10.0 x86_64 Mageia Core
lib64pulseaudio0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-1.so.3(LIBDBUS_1_3)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libpulsecommon-10.0.so()(64bit) -
pulseaudio-client-config -

Provides

Name Value
lib64pulseaudio0 == 10.0-1.1.mga6
lib64pulseaudio0(x86-64) == 10.0-1.1.mga6
libpulse-simple.so.0()(64bit) -
libpulse-simple.so.0(PULSE_0)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libpulsedsp.so()(64bit) -

Obsoletes

Name Value
lib64pulsezeroconf0 -

Download

Type URL
Binary Package lib64pulseaudio0-10.0-1.1.mga6.x86_64.rpm
Source Package pulseaudio-10.0-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pulseaudio0 rpm package:
    # urpmi lib64pulseaudio0

Files

Path
/usr/lib64/libpulse-simple.so.0
/usr/lib64/libpulse-simple.so.0.1.0
/usr/lib64/libpulse.so.0
/usr/lib64/libpulse.so.0.20.1
/usr/lib64/pulseaudio/libpulsedsp.so

Changelog

See pulseaudio-10.0-1.1.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64pulsecommon10.0-10.0-1.1.mga6.x86_64.rpm Common Library for PulseAudio
lib64pulsecore10.0-10.0-1.1.mga6.x86_64.rpm Core Library for PulseAudio
lib64pulseglib20-10.0-1.1.mga6.x86_64.rpm GLIB 2.x bindings for PulseAudio clients
lib64purple-devel-2.13.0-1.mga6.x86_64.rpm Development files for pidgin
lib64purple0-2.13.0-1.mga6.x86_64.rpm The libpurple library for IM clients like Pidgin and Finch
lib64pytalloc-util-devel-2.1.10-1.1.mga6.x86_64.rpm Utility functions for using talloc objects with Python
lib64pytalloc-util2-2.1.10-1.1.mga6.x86_64.rpm Utility functions for using talloc objects with Python
lib64python-devel-2.7.13-1.1.mga6.x86_64.rpm The libraries and header files needed for Python development
lib64python-devel-2.7.15-1.mga6.x86_64.rpm The libraries and header files needed for Python development
lib64python2.7-2.7.13-1.1.mga6.x86_64.rpm Shared libraries for Python 2.7.13
lib64python2.7-2.7.15-1.mga6.x86_64.rpm Shared libraries for Python 2.7.15
lib64python2.7-stdlib-2.7.13-1.1.mga6.x86_64.rpm Python 2.7.13 standard library
lib64python2.7-stdlib-2.7.15-1.mga6.x86_64.rpm Python 2.7.15 standard library
lib64python2.7-testsuite-2.7.13-1.1.mga6.x86_64.rpm Testsuite for the Python 2.7.13 standard library
lib64python2.7-testsuite-2.7.15-1.mga6.x86_64.rpm Testsuite for the Python 2.7.15 standard library
Advertisement
Advertisement