lib64rpm7-4.13.1-3.2.mga6.x86_64.rpm


Advertisement

Description

lib64rpm7 - Libraries for manipulating RPM packages

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates x86_64
Package name lib64rpm7
Package version 4.13.1
Package release 3.2.mga6
Package architecture x86_64
Package type rpm
Installed size 661.38 KB
Download size 260.61 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the RPM shared libraries.

Alternatives

Package Version Architecture Repository
lib64rpm7-4.13.0.2-3.1.mga6.x86_64.rpm 4.13.0.2 x86_64 Mageia Core Updates
lib64rpm7-4.13.0.1-3.1.mga6.x86_64.rpm 4.13.0.1 x86_64 Mageia Core Updates
lib64rpm7-4.13.0.1-3.mga6.x86_64.rpm 4.13.0.1 x86_64 Mageia Core
lib64rpm7 - - -

Requires

Name Value
libacl.so.1()(64bit) -
libacl.so.1(ACL_1.0)(64bit) -
libbz2.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcap.so.2()(64bit) -
libdb-5.3.so()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libelf.so.1()(64bit) -
libelf.so.1(ELFUTILS_1.0)(64bit) -
liblua.so.5.2()(64bit) -
liblzma.so.5()(64bit) -
liblzma.so.5(XZ_5.0)(64bit) -
libnss3.so()(64bit) -
libnss3.so(NSS_3.10)(64bit) -
libnss3.so(NSS_3.11.2)(64bit) -
libnss3.so(NSS_3.12)(64bit) -
libnss3.so(NSS_3.12.5)(64bit) -
libnss3.so(NSS_3.2)(64bit) -
libnss3.so(NSS_3.4)(64bit) -
libnss3.so(NSS_3.9)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librpmio.so.7()(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
lib64rpm7 == 1:4.13.1-3.2.mga6
lib64rpm7(x86-64) == 1:4.13.1-3.2.mga6
librpm == 4.13.1-3.2.mga6
librpm.so.7()(64bit) -
librpmio.so.7()(64bit) -
rpm-libs == 4.13.1-3.2.mga6

Download

Type URL
Binary Package lib64rpm7-4.13.1-3.2.mga6.x86_64.rpm
Source Package rpm-4.13.1-3.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64rpm7 rpm package:
    # urpmi lib64rpm7

Files

Path
/usr/lib64/librpm.so.7
/usr/lib64/librpm.so.7.0.2
/usr/lib64/librpmio.so.7
/usr/lib64/librpmio.so.7.0.2

Changelog

See rpm-4.13.1-3.2.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64rpmbuild7-4.13.0.1-3.1.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rpmbuild7-4.13.0.2-3.1.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rpmbuild7-4.13.1-3.2.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rpmsign7-4.13.0.1-3.1.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rpmsign7-4.13.0.2-3.1.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rpmsign7-4.13.1-3.2.mga6.x86_64.rpm Libraries for building and signing RPM packages
lib64rsvg-gir2.0-2.40.18-1.1.mga6.x86_64.rpm GObject Introspection interface description for librsvg
lib64rsvg-gir2.0-2.40.18-1.mga6.x86_64.rpm GObject Introspection interface description for librsvg
lib64rsvg2-devel-2.40.18-1.1.mga6.x86_64.rpm Libraries and include files for developing with librsvg
lib64rsvg2-devel-2.40.18-1.mga6.x86_64.rpm Libraries and include files for developing with librsvg
lib64rsvg2_2-2.40.18-1.1.mga6.x86_64.rpm Raph's SVG library
lib64rsvg2_2-2.40.18-1.mga6.x86_64.rpm Raph's SVG library
lib64ruby2.2-2.2.7-1.mga6.x86_64.rpm Libraries necessary to run Ruby
lib64ruby2.2-2.2.8-1.1.mga6.x86_64.rpm Libraries necessary to run Ruby
lib64ruby2.2-2.2.8-1.mga6.x86_64.rpm Libraries necessary to run Ruby
Advertisement
Advertisement