lib64sdl2_mixer-devel-2.0.4-1.mga6.x86_64.rpm


Advertisement

Description

lib64sdl2_mixer-devel - Headers for developing programs that will use sdl2_mixer

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64sdl2_mixer-devel
Package version 2.0.4
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 39.28 KB
Download size 19.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop
applications which will use sdl2_mixer.

Alternatives

Package Version Architecture Repository
lib64sdl2_mixer-devel-2.0.1-1.mga6.x86_64.rpm 2.0.1 x86_64 Mageia Core
lib64sdl2_mixer-devel - - -

Requires

Name Value
devel(libFLAC(64bit)) -
devel(libSDL2-2.0(64bit)) -
devel(libm(64bit)) -
devel(libvorbisfile(64bit)) -
lib64sdl2_mixer2.0_0 == 2.0.4-1.mga6
pkgconfig -
pkgconfig(sdl2) >= 2.0.7

Provides

Name Value
devel(libSDL2_mixer-2.0(64bit)) -
lib64sdl2_mixer-devel == 2.0.4-1.mga6
lib64sdl2_mixer-devel(x86-64) == 2.0.4-1.mga6
libsdl2_mixer-devel == 2.0.4-1.mga6
pkgconfig(SDL2_mixer) == 2.0.4
sdl2_mixer-devel == 2.0.4-1.mga6
sdl2_mixer2.0-devel == 2.0.4-1.mga6

Download

Type URL
Binary Package lib64sdl2_mixer-devel-2.0.4-1.mga6.x86_64.rpm
Source Package sdl2_mixer-2.0.4-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64sdl2_mixer-devel rpm package:
    # urpmi lib64sdl2_mixer-devel

Files

Path
/usr/include/SDL2/SDL_mixer.h
/usr/lib64/libSDL2_mixer.so
/usr/lib64/pkgconfig/SDL2_mixer.pc
/usr/share/doc/lib64sdl2_mixer-devel/CHANGES.txt
/usr/share/doc/lib64sdl2_mixer-devel/README.txt

Changelog

2018-11-16 - akien <akien> 2.0.4-1.mga6
+ Revision: 1330138
- Version 2.0.4, needed for SDL 2.0.8+, itself needed for SDL_image 2.0.4 (mga#22769)
2016-01-10 - akien <akien> 2.0.1-1.mga6
+ Revision: 921103
- Version 2.0.1

See Also

Package Description
lib64sdl2_mixer-static-devel-2.0.4-1.mga6.x86_64.rpm Static library for developing static programs that use sdl2_mixer
lib64sdl2_mixer2.0_0-2.0.4-1.mga6.x86_64.rpm Main library for sdl2_mixer
lib64shadowsocks-devel-3.1.0-1.1.mga6.x86_64.rpm Development headers for shadowsocks-libev
lib64shadowsocks-devel-3.1.0-1.2.mga6.x86_64.rpm Development headers for shadowsocks-libev
lib64shadowsocks-devel-3.1.0-1.mga6.x86_64.rpm Development headers for shadowsocks-libev
lib64shadowsocks2-3.1.0-1.1.mga6.x86_64.rpm A lightweight and secure socks5 proxy
lib64shadowsocks2-3.1.0-1.2.mga6.x86_64.rpm A lightweight and secure socks5 proxy
lib64shadowsocks2-3.1.0-1.mga6.x86_64.rpm A lightweight and secure socks5 proxy
lib64shorturlpluginprivate5-17.12.2-1.mga6.x86_64.rpm Runtime library for kdepim-addons
lib64sieveeditor5-17.12.2-1.mga6.x86_64.rpm Application to assist with editing IMAP Sieve filters
lib64skgbankgui2-2.10.5-1.2.mga6.x86_64.rpm Bank GUI library for skrooge
lib64skgbankgui2-2.9.0-1.mga6.x86_64.rpm Bank GUI library for skrooge
lib64skgbankmodeler2-2.10.5-1.2.mga6.x86_64.rpm Bank modeler library for skrooge
lib64skgbankmodeler2-2.9.0-1.mga6.x86_64.rpm Bank modeler library for skrooge
lib64skgbasegui2-2.10.5-1.2.mga6.x86_64.rpm Base GUI library for skrooge
Advertisement
Advertisement