lib64varnish1-5.0.0-3.1.mga6.x86_64.rpm


Advertisement

Description

lib64varnish1 - Shared libraries for varnish

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package filename lib64varnish1-5.0.0-3.1.mga6.x86_64.rpm
Package name lib64varnish1
Package version 5.0.0
Package release 3.1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.varnish-cache.org/
License BSD
Maintainer -
Download size 67.59 KB
Installed size 183.38 KB
Varnish is a high-performance HTTP accelerator.
This package provides the shared libraries for varnish.

Alternatives

Package Version Architecture Repository
lib64varnish1-5.0.0-3.2.mga6.x86_64.rpm 5.0.0 x86_64 Mageia Core Updates
lib64varnish1-5.0.0-3.mga6.x86_64.rpm 5.0.0 x86_64 Mageia Core
lib64varnish1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64varnish1 == 5.0.0-3.1.mga6
lib64varnish1(x86-64) == 5.0.0-3.1.mga6
libvarnishapi.so.1()(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.0)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.1)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.2)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.3)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.4)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.5)(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64varnish1-5.0.0-3.1.mga6.x86_64.rpm
Source Package varnish-5.0.0-3.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64varnish1 rpm package:
    # urpmi lib64varnish1

Files

Path
/usr/lib64/libvarnishapi.so.1
/usr/lib64/libvarnishapi.so.1.0.4
/usr/share/doc/lib64varnish1/LICENSE

Changelog

2017-08-07 - mrambo3501 <mrambo3501> 5.0.0-3.1.mga6
+ Revision: 1138477
- add debian patch which fixes CVE-2017-12425
2016-12-05 - rapsys <rapsys> 5.0.0-3.mga6
+ Revision: 1072676
- Fix missing file
- Fix mistakes in varnish-5.0.0
- Upgrade varnish to version 5.0.0
- Upgrade varnish to version 5.0.0
2016-04-22 - luigiwalser <luigiwalser> 3.0.3-22.mga6
+ Revision: 1005367
- rediff patch from debian to fix CVE-2015-8852
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
2015-11-19 - daviddavid <daviddavid> 3.0.3-20.mga6
+ Revision: 904185
- rebuild for new jemalloc 4.0.4
2014-10-29 - luigiwalser <luigiwalser> 3.0.3-19.mga5
+ Revision: 794535
- BR jemalloc-devel (requested by oden)
2014-10-15 - umeabot <umeabot> 3.0.3-18.mga5
+ Revision: 746109
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 3.0.3-17.mga5
+ Revision: 690127
- Mageia 5 Mass Rebuild

See Also

Package Description
lib64vdpau-driver-nouveau-17.1.5-1.mga6.x86_64.rpm VDPAU plugin for nouveau driver
lib64vdpau-driver-nouveau-17.3.2-1.1.mga6.x86_64.rpm VDPAU plugin for nouveau driver
lib64vdpau-driver-nouveau-17.3.6-1.mga6.x86_64.rpm VDPAU plugin for nouveau driver
lib64vdpau-driver-nouveau-17.3.9-1.mga6.x86_64.rpm VDPAU plugin for nouveau driver
lib64vdpau-driver-r300-17.1.5-1.mga6.x86_64.rpm VDPAU plugin for r300 driver
lib64vdpau-driver-r300-17.3.2-1.1.mga6.x86_64.rpm VDPAU plugin for r300 driver
lib64vdpau-driver-r300-17.3.6-1.mga6.x86_64.rpm VDPAU plugin for r300 driver
lib64vdpau-driver-r300-17.3.9-1.mga6.x86_64.rpm VDPAU plugin for r300 driver
lib64vdpau-driver-r600-17.1.5-1.mga6.x86_64.rpm VDPAU plugin for r600 driver
lib64vdpau-driver-r600-17.3.2-1.1.mga6.x86_64.rpm VDPAU plugin for r600 driver
lib64vdpau-driver-r600-17.3.6-1.mga6.x86_64.rpm VDPAU plugin for r600 driver
lib64vdpau-driver-r600-17.3.9-1.mga6.x86_64.rpm VDPAU plugin for r600 driver
lib64vdpau-driver-radeonsi-17.1.5-1.mga6.x86_64.rpm VDPAU plugin for radeonsi driver
lib64vdpau-driver-radeonsi-17.3.2-1.1.mga6.x86_64.rpm VDPAU plugin for radeonsi driver
lib64vdpau-driver-radeonsi-17.3.6-1.mga6.x86_64.rpm VDPAU plugin for radeonsi driver
Advertisement
Advertisement