postgresql9.4-plpgsql-9.4.19-1.mga6.x86_64.rpm


Advertisement

Description

postgresql9.4-plpgsql - The PL/PgSQL procedural language for PostgreSQL

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name postgresql9.4-plpgsql
Package version 9.4.19
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 174.20 KB
Download size 72.85 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
PostgreSQL is an advanced Object-Relational database management system. The
postgresql-plpgsql package contains the the PL/PgSQL procedural languages for
the backend. PL/PgSQL is part of the core server package.

Alternatives

Package Version Architecture Repository
postgresql9.4-plpgsql-9.4.19-1.mga6.i586.rpm 9.4.19 i586 Mageia Core Updates
postgresql9.4-plpgsql-9.4.16-1.mga6.x86_64.rpm 9.4.16 x86_64 Mageia Core Updates
postgresql9.4-plpgsql-9.4.16-1.mga6.i586.rpm 9.4.16 i586 Mageia Core Updates
postgresql9.4-plpgsql-9.4.15-1.mga6.x86_64.rpm 9.4.15 x86_64 Mageia Core Updates
postgresql9.4-plpgsql-9.4.15-1.mga6.i586.rpm 9.4.15 i586 Mageia Core Updates
postgresql9.4-plpgsql-9.4.13-1.mga6.x86_64.rpm 9.4.13 x86_64 Mageia Core Updates
postgresql9.4-plpgsql-9.4.13-1.mga6.i586.rpm 9.4.13 i586 Mageia Core Updates
postgresql9.4-plpgsql-9.4.12-1.1.mga6.x86_64.rpm 9.4.12 x86_64 Mageia Core Updates
postgresql9.4-plpgsql-9.4.12-1.1.mga6.i586.rpm 9.4.12 i586 Mageia Core Updates
postgresql9.4-plpgsql-9.4.12-1.mga6.x86_64.rpm 9.4.12 x86_64 Mageia Core
postgresql9.4-plpgsql-9.4.12-1.mga6.i586.rpm 9.4.12 i586 Mageia Core
postgresql9.4-plpgsql - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
postgresql-server-ABI()(64bit) == 9.4
postgresql9.4-server == 9.4.19

Provides

Name Value
postgresql-plpgsql == 9.4.19-1.mga6
postgresql-plpgsql-virtual == 9.4
postgresql9.4-plpgsql == 9.4.19-1.mga6
postgresql9.4-plpgsql(x86-64) == 9.4.19-1.mga6

Conflicts

Name Value
postgresql-pl < 9.4.19-1.mga6
postgresql-plpgsql < 9.4.19-1.mga6
postgresql-plpgsql-virtual < 9.4

Obsoletes

Name Value
postgresql9.1-plpgsql < 9.1.15-2
postgresql9.2-plpgsql < 9.2.10-2

Download

Type URL
Binary Package postgresql9.4-plpgsql-9.4.19-1.mga6.x86_64.rpm
Source Package postgresql9.4-9.4.19-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postgresql9.4-plpgsql rpm package:
    # urpmi postgresql9.4-plpgsql

Files

Path
/usr/lib64/postgresql/plpgsql.so

Changelog

See postgresql9.4-9.4.19-1.mga6.x86_64.rpm changelog.

See Also

Package Description
postgresql9.4-plpython-9.4.12-1.1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-plpython-9.4.13-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-plpython-9.4.15-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-plpython-9.4.16-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-plpython-9.4.19-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.12-1.1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.13-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.15-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.16-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.19-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.4-server-9.4.12-1.1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.4-server-9.4.13-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.4-server-9.4.15-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.4-server-9.4.16-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.4-server-9.4.19-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
Advertisement
Advertisement