postgresql9.6-plperl-9.6.10-3.mga6.x86_64.rpm


Advertisement

Description

postgresql9.6-plperl - The PL/Perl procedural language for PostgreSQL

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name postgresql9.6-plperl
Package version 9.6.10
Package release 3.mga6
Package architecture x86_64
Package type rpm
Installed size 93.21 KB
Download size 40.69 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
PostgreSQL is an advanced Object-Relational database management system. The
postgresql-plperl package contains the the PL/Perl procedural languages for the
backend. PL/Perl is part of the core server package.

Alternatives

Package Version Architecture Repository
postgresql9.6-plperl-9.6.10-3.mga6.i586.rpm 9.6.10 i586 Mageia Core Updates
postgresql9.6-plperl-9.6.7-1.mga6.x86_64.rpm 9.6.7 x86_64 Mageia Core Updates
postgresql9.6-plperl-9.6.7-1.mga6.i586.rpm 9.6.7 i586 Mageia Core Updates
postgresql9.6-plperl-9.6.6-1.mga6.x86_64.rpm 9.6.6 x86_64 Mageia Core Updates
postgresql9.6-plperl-9.6.6-1.mga6.i586.rpm 9.6.6 i586 Mageia Core Updates
postgresql9.6-plperl-9.6.4-1.mga6.x86_64.rpm 9.6.4 x86_64 Mageia Core Updates
postgresql9.6-plperl-9.6.4-1.mga6.i586.rpm 9.6.4 i586 Mageia Core Updates
postgresql9.6-plperl-9.6.3-1.mga6.x86_64.rpm 9.6.3 x86_64 Mageia Core
postgresql9.6-plperl-9.6.3-1.mga6.i586.rpm 9.6.3 i586 Mageia Core
postgresql9.6-plperl - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libperl.so.5.22()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
postgresql-server-ABI()(64bit) == 9.6
postgresql9.6-server == 9.6.10

Provides

Name Value
postgresql-plperl == 9.6.10-3.mga6
postgresql-plperl-virtual == 9.6
postgresql9.6-plperl == 9.6.10-3.mga6
postgresql9.6-plperl(x86-64) == 9.6.10-3.mga6

Conflicts

Name Value
postgresql-pl < 9.6.10-3.mga6
postgresql-plperl < 9.6.10-3.mga6
postgresql-plperl-virtual < 9.6

Obsoletes

Name Value
postgresql9.1-plperl < 9.1.15-2
postgresql9.2-plperl < 9.2.10-2
postgresql9.5-plperl < 9.5.6-1

Download

Type URL
Binary Package postgresql9.6-plperl-9.6.10-3.mga6.x86_64.rpm
Source Package postgresql9.6-9.6.10-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postgresql9.6-plperl rpm package:
    # urpmi postgresql9.6-plperl

Files

Path
/usr/lib64/postgresql/plperl.so

Changelog

See postgresql9.6-9.6.10-3.mga6.x86_64.rpm changelog.

See Also

Package Description
postgresql9.6-plpgsql-9.6.10-3.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.6-plpgsql-9.6.4-1.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.6-plpgsql-9.6.6-1.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.6-plpgsql-9.6.7-1.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.6-plpython-9.6.10-3.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.6-plpython-9.6.4-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.6-plpython-9.6.6-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.6-plpython-9.6.7-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.6-pltcl-9.6.10-3.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.6-pltcl-9.6.4-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.6-pltcl-9.6.6-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.6-pltcl-9.6.7-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.6-server-9.6.10-3.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.6-server-9.6.4-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql9.6-server-9.6.6-1.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
Advertisement
Advertisement