python3-yaml-5.1-1.1.mga6.x86_64.rpm


Advertisement

Description

python3-yaml - YAML parser and emitter for Python

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package filename python3-yaml-5.1-1.1.mga6.x86_64.rpm
Package name python3-yaml
Package version 5.1
Package release 1.1.mga6
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage http://pyyaml.org/
License MIT
Maintainer -
Download size 172.17 KB
Installed size 783.37 KB
PyYAML is a YAML parser and emitter for the Python programming
language.
YAML is a data serialization format designed for human readability
and interaction with scripting languages.

Alternatives

Package Version Architecture Repository
python3-yaml-5.1-1.1.mga6.i586.rpm 5.1 i586 Mageia Core Updates
python3-yaml-3.10-13.mga6.x86_64.rpm 3.10 x86_64 Mageia Core
python3-yaml-3.10-13.mga6.i586.rpm 3.10 i586 Mageia Core
python3-yaml - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpython3.5m.so.1.0()(64bit) -
libyaml-0.so.2()(64bit) -
python(abi) == 3.5

Provides

Name Value
python3-PyYAML == 0:5.1-1.1.mga6
python3-yaml == 0:5.1-1.1.mga6
python3-yaml(x86-64) == 0:5.1-1.1.mga6
pythonegg(3)(pyyaml) == 5.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-yaml-5.1-1.1.mga6.x86_64.rpm
Source Package python-yaml-5.1-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-yaml rpm package:
    # urpmi python3-yaml

Files

Path
/usr/lib64/python3.5/site-packages/PyYAML-5.1-py3.5.egg-info
/usr/lib64/python3.5/site-packages/_yaml.cpython-35m-x86_64-linux-gnu.so
/usr/lib64/python3.5/site-packages/yaml/__init__.py
/usr/lib64/python3.5/site-packages/yaml/composer.py
/usr/lib64/python3.5/site-packages/yaml/constructor.py
/usr/lib64/python3.5/site-packages/yaml/cyaml.py
/usr/lib64/python3.5/site-packages/yaml/dumper.py
/usr/lib64/python3.5/site-packages/yaml/emitter.py
/usr/lib64/python3.5/site-packages/yaml/error.py
/usr/lib64/python3.5/site-packages/yaml/events.py
/usr/lib64/python3.5/site-packages/yaml/loader.py
/usr/lib64/python3.5/site-packages/yaml/nodes.py
/usr/lib64/python3.5/site-packages/yaml/parser.py
/usr/lib64/python3.5/site-packages/yaml/reader.py
/usr/lib64/python3.5/site-packages/yaml/representer.py
/usr/lib64/python3.5/site-packages/yaml/resolver.py
/usr/lib64/python3.5/site-packages/yaml/scanner.py
/usr/lib64/python3.5/site-packages/yaml/serializer.py
/usr/lib64/python3.5/site-packages/yaml/tokens.py
/usr/lib64/python3.5/site-packages/yaml/__pycache__/__init__.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/__init__.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/composer.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/composer.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/constructor.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/constructor.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/cyaml.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/cyaml.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/dumper.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/dumper.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/emitter.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/emitter.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/error.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/error.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/events.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/events.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/loader.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/loader.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/nodes.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/nodes.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/parser.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/parser.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/reader.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/reader.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/representer.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/representer.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/resolver.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/resolver.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/scanner.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/scanner.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/serializer.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/serializer.cpython-35.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/tokens.cpython-35.opt-1.pyc
/usr/lib64/python3.5/site-packages/yaml/__pycache__/tokens.cpython-35.pyc
/usr/share/doc/python3-yaml/LICENSE
/usr/share/doc/python3-yaml/README
/usr/share/doc/python3-yaml/examples/
/usr/share/doc/python3-yaml/examples/pygments-lexer/example.yaml
/usr/share/doc/python3-yaml/examples/pygments-lexer/yaml.py
/usr/share/doc/python3-yaml/examples/yaml-highlight/yaml_hl.cfg
/usr/share/doc/python3-yaml/examples/yaml-highlight/yaml_hl.py

Changelog

2019-04-01 - bcornec <bcornec> 0:5.1-1.1.mga6
+ Revision: 1383922
- Update to upstream python-yaml 5.1 to fix #23242
2017-05-14 - ngompa <ngompa> 0:3.10-13.mga6
+ Revision: 1101033
- Add extra Provides for Fedora compatibility

See Also

Package Description
pythonmagick-0.9.12-7.2.mga6.x86_64.rpm Python interface to ImageMagick
qarte-3.10.0-1.mga6.noarch.rpm A browser for the arte.tv website
qarte-3.11.0-1.mga6.noarch.rpm A browser for the arte.tv website
qarte-3.13.0-1.mga6.noarch.rpm A browser for the arte.tv website
qarte-4.6.0-1.mga6.noarch.rpm A browser for the arte.tv website
qdigidoc-3.13.3-1.mga6.x86_64.rpm Estonian digital signature application
qdigidoc-3.13.6-1.mga6.x86_64.rpm Estonian digital signature application
qdigidoc-nautilus-3.13.3-1.mga6.x86_64.rpm Nautilus extension for qdigidoc
qdigidoc-nautilus-3.13.6-1.mga6.x86_64.rpm Nautilus extension for qdigidoc
qdigidoc4-4.2.0-2.mga6.x86_64.rpm Estonian digital signature application
qdigidoc4-4.2.1-1.mga6.x86_64.rpm Estonian digital signature application
qdigidoc4-nautilus-4.2.0-2.mga6.x86_64.rpm Nautilus extension for qdigidoc4
qdigidoc4-nautilus-4.2.1-1.mga6.x86_64.rpm Nautilus extension for qdigidoc4
qelectrotech-0.6-1.mga6.x86_64.rpm A tool to design electric diagrams
qelectrotech-0.61-1.mga6.x86_64.rpm A tool to design electric diagrams
Advertisement
Advertisement