nvidia304-devel-304.135-5.mga6.nonfree.x86_64.rpm


Advertisement

Description

nvidia304-devel - NVIDIA XvMC/OpenGL/CUDA development liraries and headers

Distribution: Mageia 6.0
Repository: Mageia Nonfree x86_64
Package name: nvidia304-devel
Package version: 304.135
Package release: 5.mga6.nonfree
Package architecture: x86_64
Package type: rpm
Installed size: 806.94 KB
Download size: 129.28 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
NVIDIA XvMC static development library and OpenGL/CUDA headers for GeForce 6xxx and GeForce 7xxx cards. This package is not required for normal use.

Provides

  • nvidia304-devel == 304.135-5.mga6.nonfree
  • nvidia304-devel(x86-64) == 304.135-5.mga6.nonfree

    Install Howto

    1. Enable Mageia Nonfree repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install nvidia304-devel rpm package:
      # urpmi nvidia304-devel

    Files

    • /usr/include/nvidia304/
    • /usr/include/nvidia304/GL/gl.h
    • /usr/include/nvidia304/GL/glext.h
    • /usr/include/nvidia304/GL/glx.h
    • /usr/include/nvidia304/GL/glxext.h
    • /usr/lib/nvidia304/libGL.so
    • /usr/lib/nvidia304/libOpenCL.so
    • /usr/lib/nvidia304/libcuda.so
    • /usr/lib/nvidia304/libnvidia-ml.so
    • /usr/lib64/nvidia304/libGL.so
    • /usr/lib64/nvidia304/libOpenCL.so
    • /usr/lib64/nvidia304/libXvMCNVIDIA.a
    • /usr/lib64/nvidia304/libXvMCNVIDIA_dynamic.so
    • /usr/lib64/nvidia304/libcuda.so
    • /usr/lib64/nvidia304/libnvcuvid.so
    • /usr/lib64/nvidia304/libnvidia-cfg.so
    • /usr/lib64/nvidia304/libnvidia-ml.so

    Changelog

    2017-03-30 - tmb <tmb> 304.135-5.mga6 + Revision: 1095414 - fix dkms post script

    2017-03-30 - tmb <tmb> 304.135-4.mga6.nonfree + Revision: 1095385 - classic install: do add the driver to dkms list or it wont be built on boot

    2017-03-30 - tmb <tmb> 304.135-3.mga6.nonfree + Revision: 1095365 - do trigger dkms build on dkms package update (now where is that brown paper bag...)

    2017-03-30 - tmb <tmb> 304.135-2.mga6.nonfree + Revision: 1095304 - dont trigger dkms build during classical install

    2017-02-14 - tmb <tmb> 304.135-1.mga6.nonfree + Revision: 1086184 - update to 304.135

    2017-01-02 - tmb <tmb> 304.134-2.mga6.nonfree + Revision: 1079520 - non-modesetting drivers have to use the DRM flag DRIVER_LEGACY on kernel 4.9+

    2016-12-14 - tmb <tmb> 304.134-1.mga6.nonfree + Revision: 1075126 - update to 304.134 (xorg 1.19 support)

    2016-11-29 - ennael <ennael> 304.132-2.mga6.nonfree + Revision: 1071056 - rebuild for x11-server 1.19.0

    2016-10-07 - tmb <tmb> 304.132-1.mga6.nonfree + Revision: 1059367 - update to 304.132 * drop obsoleted kernel 4.6+ buildfix

    2016-07-23 - tmb <tmb> 304.131-38.mga6.nonfree + Revision: 1043456 - rebuild for xorg-server 1.18.4

    Advertisement
    Advertisement