mythtv-plugin-news-30.0-20190121.1.mga6.tainted.x86_64.rpm


Advertisement

Description

mythtv-plugin-news - RSS News feed plugin for MythTV

Property Value
Distribution Mageia 6.1
Repository Mageia Tainted Updates x86_64
Package filename mythtv-plugin-news-30.0-20190121.1.mga6.tainted.x86_64.rpm
Package name mythtv-plugin-news
Package version 30.0
Package release 20190121.1.mga6.tainted
Package architecture x86_64
Package type rpm
Category Video/Television
Homepage http://www.mythtv.org/
License GPLv2 + GPLv3
Maintainer -
Download size 123.73 KB
Installed size 382.29 KB
An RSS News feed plugin for MythTV.

Alternatives

Package Version Architecture Repository
mythtv-plugin-news-30.0-20190121.1.mga6.tainted.i586.rpm 30.0 i586 Mageia Tainted Updates
mythtv-plugin-news-30.0-20190121.1.mga6.x86_64.rpm 30.0 x86_64 Mageia Core Updates
mythtv-plugin-news-30.0-20190121.1.mga6.i586.rpm 30.0 i586 Mageia Core Updates
mythtv-plugin-news-0.28.1-20170528.6.mga6.tainted.x86_64.rpm 0.28.1 x86_64 Mageia Tainted
mythtv-plugin-news-0.28.1-20170528.6.mga6.tainted.i586.rpm 0.28.1 i586 Mageia Tainted
mythtv-plugin-news-0.28.1-20170528.6.mga6.x86_64.rpm 0.28.1 x86_64 Mageia Core
mythtv-plugin-news-0.28.1-20170528.6.mga6.i586.rpm 0.28.1 i586 Mageia Core
mythtv-plugin-news - - -

Requires

Name Value
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXv.so.1()(64bit) -
libXxf86vm.so.1()(64bit) -
libasound.so.2()(64bit) -
libass.so.9()(64bit) -
libavc1394.so.0()(64bit) -
libbluray.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libcrystalhd.so.3()(64bit) -
libdl.so.2()(64bit) -
libfftw3.so.3()(64bit) -
libfftw3_threads.so.3()(64bit) -
libfftw3f.so.3()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libhdhomerun.so.4()(64bit) -
libiec61883.so.0()(64bit) -
libjack.so.0()(64bit) -
libm.so.6()(64bit) -
libmp3lame.so.0()(64bit) -
libmyth-30.so.30()(64bit) -
libmythavcodec.so.58()(64bit) -
libmythavformat.so.58()(64bit) -
libmythavutil.so.56()(64bit) -
libmythbase-30.so.30()(64bit) -
libmythservicecontracts-30.so.30()(64bit) -
libmythswresample.so.3()(64bit) -
libmythui-30.so.30()(64bit) -
libmythupnp-30.so.30()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse.so.0()(64bit) -
libraw1394.so.11()(64bit) -
librom1394.so.0()(64bit) -
libsamplerate.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libsystemd.so.0()(64bit) -
libva-drm.so.1()(64bit) -
libva-x11.so.1()(64bit) -
libva.so.1()(64bit) -
libvdpau.so.1()(64bit) -
libx264.so.148()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
mythtv-frontend >= 30.0

Provides

Name Value
libmythnews.so()(64bit) -
mythtv-plugin-news == 30.0-20190121.1.mga6.tainted
mythtv-plugin-news(x86-64) == 30.0-20190121.1.mga6.tainted

Conflicts

Name Value
mythtv-frontend < 0.27.4-20141022.9

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package mythtv-plugin-news-30.0-20190121.1.mga6.tainted.x86_64.rpm
Source Package mythtv-30.0-20190121.1.mga6.tainted.src.rpm

Install Howto

  1. Enable Mageia Tainted Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install mythtv-plugin-news rpm package:
    # urpmi mythtv-plugin-news

Files

Path
/usr/lib64/mythtv/plugins/libmythnews.so
/usr/share/doc/mythtv-plugin-news/AUTHORS
/usr/share/doc/mythtv-plugin-news/COPYING
/usr/share/doc/mythtv-plugin-news/ChangeLog
/usr/share/doc/mythtv-plugin-news/README
/usr/share/mythtv/i18n/mythnews_bg.qm
/usr/share/mythtv/i18n/mythnews_ca.qm
/usr/share/mythtv/i18n/mythnews_cs.qm
/usr/share/mythtv/i18n/mythnews_da.qm
/usr/share/mythtv/i18n/mythnews_de.qm
/usr/share/mythtv/i18n/mythnews_el.qm
/usr/share/mythtv/i18n/mythnews_en_ca.qm
/usr/share/mythtv/i18n/mythnews_en_gb.qm
/usr/share/mythtv/i18n/mythnews_en_us.qm
/usr/share/mythtv/i18n/mythnews_es.qm
/usr/share/mythtv/i18n/mythnews_es_es.qm
/usr/share/mythtv/i18n/mythnews_et.qm
/usr/share/mythtv/i18n/mythnews_fi.qm
/usr/share/mythtv/i18n/mythnews_fr.qm
/usr/share/mythtv/i18n/mythnews_hu.qm
/usr/share/mythtv/i18n/mythnews_it.qm
/usr/share/mythtv/i18n/mythnews_ja.qm
/usr/share/mythtv/i18n/mythnews_nb.qm
/usr/share/mythtv/i18n/mythnews_nl.qm
/usr/share/mythtv/i18n/mythnews_pl.qm
/usr/share/mythtv/i18n/mythnews_pt.qm
/usr/share/mythtv/i18n/mythnews_ru.qm
/usr/share/mythtv/i18n/mythnews_sl.qm
/usr/share/mythtv/i18n/mythnews_sv.qm
/usr/share/mythtv/mythnews/news-sites.xml
/usr/share/mythtv/themes/default/enclosures.png
/usr/share/mythtv/themes/default/need-download.png
/usr/share/mythtv/themes/default/news-info-bg.png
/usr/share/mythtv/themes/default/news-ui.xml
/usr/share/mythtv/themes/default/podcast.png
/usr/share/mythtv/themes/default-wide/news-ui.xml

Changelog

2019-01-22 - daviddavid <daviddavid> 30.0-20190121.1.mga6
+ Revision: 1359183
- update to latest fixes g44fee
- enable system libhdhomerun support
- enable xnvctrl support
- new version: 30.0, bundled FFmpeg 4.0.2 with fixes for CVE-2018-15822 (mga#24099)
- update buildrequires
- rediff P103
- add new config file on /etc/sysconfig/mythtv (mga#24104#c6)
- fix MYTHCONFDIR path in mythbackend.service (mga#24104#c6)
- fix config in /etc/sysconfig/mythbackend (mga#19127 and mga#24104)
- new version: 29.1 + fixes to gaf5d81
- now libmajor is 29
- enable x265 support and sdl2 support
- enable BD-J support for Blu-ray discs
- rename python-mythtv to python2-mythtv
- fix some conflicting files
2017-06-24 - tmb <tmb> 0.28.1-20170528.6.mga6.tainted
+ Revision: 1108353
- rebuild for exiv2
2017-06-20 - neoclust <neoclust> 0.28.1-20170528.5.mga6
+ Revision: 1107998
- Rebuild against new exiv2
2017-06-01 - eatdirt <eatdirt> 0.28.1-20170528.4.mga6.tainted
+ Revision: 1105717
- Commenting spec files, resubmit for segfault on armv5
2017-05-30 - eatdirt <eatdirt> 0.28.1-20170528.3.mga6.tainted
+ Revision: 1105626
- Tentative fix for armv5 build
2017-05-30 - eatdirt <eatdirt> 0.28.1-20170528.2.mga6
+ Revision: 1105583
- Upgrade to version 0.28.1 + fixes since
2017-01-10 - luigiwalser <luigiwalser> 0.27.4-20141022.11.mga6.tainted
+ Revision: 1080923
- rebuild for libass
2016-10-15 - daviddavid <daviddavid> 0.27.4-20141022.10.mga6.tainted
+ Revision: 1060982
- submit to tainted
2016-10-15 - daviddavid <daviddavid> 0.27.4-20141022.9.mga6
+ Revision: 1060971
- fix conflicting plugin files (mga#19588)
- add a missing requires on perl-DBD-mysql (mga#19589)
- fix conflicting perl script files (mga#19589)
- add also adequate Conflicts to ease upgrade
2016-10-14 - daviddavid <daviddavid> 0.27.4-20141022.8.mga6.tainted
+ Revision: 1060717
- submit to tainted

See Also

Package Description
mythtv-plugin-weather-30.0-20190121.1.mga6.tainted.x86_64.rpm MythTV module that displays a weather forecast
mythtv-plugin-zoneminder-30.0-20190121.1.mga6.tainted.x86_64.rpm Security camera plugin for MythTV
mythtv-setup-30.0-20190121.1.mga6.tainted.x86_64.rpm Setup the mythtv backend
mythtv-themes-base-30.0-20190121.1.mga6.tainted.noarch.rpm Base themes for mythtv's frontend
perl-MythTV-30.0-20190121.1.mga6.tainted.x86_64.rpm Perl bindings for MythTV
php-mythtv-30.0-20190121.1.mga6.tainted.noarch.rpm PHP bindings for MythTV
ppsspp-1.7.2-1.2.mga6.tainted.x86_64.rpm Sony PlayStation Portable (PSP) emulator
python2-mythtv-30.0-20190121.1.mga6.tainted.x86_64.rpm Python 2 bindings for MythTV
svlc-3.0.2-0.1.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
svlc-3.0.4-1.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
svlc-3.0.5-2.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
svlc-3.0.6-1.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
svlc-3.0.7.1-1.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
svlc-3.0.8-1.mga6.tainted.x86_64.rpm Skinned GUI plugin for the VLC media player
transcode-1.1.7-17.2.mga6.tainted.x86_64.rpm A linux video stream processing utility
Advertisement
Advertisement