libgcr-ui3_1-3.28.1-2.mga7.i586.rpm


Advertisement

Description

libgcr-ui3_1 - Library for integration with the gnome keyring system

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename libgcr-ui3_1-3.28.1-2.mga7.i586.rpm
Package name libgcr-ui3_1
Package version 3.28.1
Package release 2.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnome.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 153.41 KB
Installed size 493.83 KB
This package contains shared libraries for Gnome keyring.

Alternatives

Package Version Architecture Repository
libgcr-ui3_1 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libgck-1.so.0 -
libgcr-base-3.so.1 -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libgcr-ui-3.so.1 -
libgcr-ui3_1 = 3.28.1-2.mga7
libgcr-ui3_1(x86-32) = 3.28.1-2.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libgcr-ui3_1-3.28.1-2.mga7.i586.rpm
Source Package gcr-3.28.1-2.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libgcr-ui3_1 rpm package:
    # dnf install libgcr-ui3_1

Files

Path
/usr/lib/libgcr-ui-3.so.1
/usr/lib/libgcr-ui-3.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/bb/f76598dc6279ac2d35d9696e6ed58af6fea56f

Changelog

2019-03-11 - wally <wally> 3.28.1-2.mga7
+ Revision: 1374061
- udpate rpm group
2019-01-18 - ovitters <ovitters> 3.28.1-1.mga7
+ Revision: 1357882
- new version 3.28.1
2018-09-23 - umeabot <umeabot> 3.28.0-2.mga7
+ Revision: 1297842
- Mageia 7 Mass Rebuild
+ kekepower <kekepower>
- Use new make macros
2018-03-12 - ovitters <ovitters> 3.28.0-1.mga7
+ Revision: 1208422
- new version 3.28.0
2018-03-10 - tv <tv> 3.27.92-1.mga7
+ Revision: 1208003
- fix filelist
+ ovitters <ovitters>
- new version 3.27.92
2018-01-08 - ovitters <ovitters> 3.27.4-1.mga7
+ Revision: 1191627
- new version 3.27.4

See Also

Package Description
libgcr3_1-3.28.1-2.mga7.i586.rpm Library for integration with the gnome keyring system
libgcroots0-1.8.8-4.mga7.i586.rpm Gcroots library for UIM
libgcrypt-devel-1.8.4-1.mga7.i586.rpm Development files for GNU cryptographic library
libgcrypt20-1.8.4-1.mga7.i586.rpm GNU Cryptographic library
libgcrystal0.14_0-0.14.17-9.mga7.i586.rpm Libraries for gchempaint
libgcu0.14_0-0.14.17-9.mga7.i586.rpm Main libraries for gnome-chemistry-utils
libgd-devel-2.2.5-5.mga7.i586.rpm The development libraries and header files for gd
libgd-static-devel-2.2.5-5.mga7.i586.rpm Static GD library
libgd3-2.2.5-5.mga7.i586.rpm A library used to create PNG, JPEG, or WBMP images
libgda-gir5.0-5.2.8-1.mga7.i586.rpm GObject Introspection interface description for Gda
libgda5.0-5.2.8-1.mga7.i586.rpm GNU Data Access
libgda5.0-bdb-5.2.8-1.mga7.i586.rpm GDA Berkeley Database Provider
libgda5.0-devel-5.2.8-1.mga7.i586.rpm GNU Data Access Development
libgda5.0-mysql-5.2.8-1.mga7.i586.rpm GDA MySQL Provider
libgda5.0-postgres-5.2.8-1.mga7.i586.rpm GDA PostgreSQL Provider
Advertisement
Advertisement