libkf5plotting5-5.57.0-1.mga7.i586.rpm


Advertisement

Description

libkf5plotting5 - KDE Frameworks 5 Tier 1 addon for plotting

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename libkf5plotting5-5.57.0-1.mga7.i586.rpm
Package name libkf5plotting5
Package version 5.57.0
Package release 1.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 34.50 KB
Installed size 82.07 KB
KDE Frameworks 5 Tier 1 addon for plotting

Alternatives

Package Version Architecture Repository
libkf5plotting5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.29) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5Plotting.so.5 -
libkf5plotting5 = 5.57.0-1.mga7
libkf5plotting5(x86-32) = 5.57.0-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkf5plotting5-5.57.0-1.mga7.i586.rpm
Source Package kplotting-5.57.0-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libkf5plotting5 rpm package:
    # dnf install libkf5plotting5

Files

Path
/usr/lib/libKF5Plotting.so.5
/usr/lib/libKF5Plotting.so.5.57.0
/usr/lib/.build-id/
/usr/lib/.build-id/27/1c079255431a2e1051cbe714b468af8c52b11f

Changelog

2019-04-08 - neoclust <neoclust> 5.57.0-1.mga7
+ Revision: 1386958
- New version 5.57.0
2019-03-31 - umeabot <umeabot> 5.56.0-2.mga7
+ Revision: 1382776
- Qt5 Rebuild
2019-03-12 - neoclust <neoclust> 5.56.0-1.mga7
+ Revision: 1374590
- New version 5.56.0
2019-02-09 - neoclust <neoclust> 5.55.0-1.mga7
+ Revision: 1364560
- New version 5.55.0
2019-01-14 - neoclust <neoclust> 5.54.0-1.mga7
+ Revision: 1356683
- New version 5.54.0
2018-12-09 - neoclust <neoclust> 5.53.0-1.mga7
+ Revision: 1339239
- New version 5.53.0
2018-10-09 - neoclust <neoclust> 5.51.0-1.mga7
+ Revision: 1318986
- New version 5.51.0
- New version 5.50.0
2018-09-23 - umeabot <umeabot> 5.49.0-2.mga7
+ Revision: 1298636
- Mageia 7 Mass Rebuild
2018-08-04 - neoclust <neoclust> 5.49.0-1.mga7
+ Revision: 1247336
- New version 5.49.0
2018-05-14 - neoclust <neoclust> 5.46.0-1.mga7
+ Revision: 1229274
- New version 5.46.0

See Also

Package Description
libkf5prison-devel-5.57.0-1.mga7.i586.rpm Prison development files
libkf5prison5-5.57.0-1.mga7.i586.rpm Prison library file
libkf5pty-devel-5.57.0-1.mga7.i586.rpm Devel stuff for kpty
libkf5pty5-5.57.0-1.mga7.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5pulseaudioqt-devel-1.1.0-1.mga7.i586.rpm Development files for pulseaudio-qt
libkf5pulseaudioqt_2-1.1.0-1.mga7.i586.rpm Runtime library for pulseaudio-qt
libkf5purpose-devel-5.57.0-1.mga7.i586.rpm Provides abstractions to get the developer's purposes fulfilled: Build Environment
libkf5purpose5-5.57.0-1.mga7.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5-5.57.0-1.mga7.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5qqc2deskopstyle-devel-5.57.0-1.mga7.i586.rpm Devel stuff for qqc2-desktop-style
libkf5quickaddons5-5.57.0-1.mga7.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5sane-devel-19.04.0-1.mga7.i586.rpm Devel stuff for libksane
libkf5sane5-19.04.0-1.mga7.i586.rpm A library for dealing with scanners
libkf5sendlater_5-19.04.0-1.mga7.i586.rpm This module contains mail-related libraries
libkf5service-devel-5.57.0-1.mga7.i586.rpm Devel stuff for kservice
Advertisement
Advertisement