lsb-core-lib-4.1-22.mga7.i586.rpm


Advertisement

Description

lsb-core-lib - Core requirements needed for LSB compliance

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename lsb-core-lib-4.1-22.mga7.i586.rpm
Package name lsb-core-lib
Package version 4.1
Package release 22.mga7
Package architecture i586
Package type rpm
Category System/Base
Homepage http://www.linuxfoundation.org/collaborate/workgroups/lsb
License GPL
Maintainer -
Download size 7.68 KB
Installed size unknown
The core requirements for LSB compliance.

Alternatives

Package Version Architecture Repository
lsb-core-lib - - -

Requires

Name Value
libglibc_lsb -
libncurses5 -
libpam0 -
lsb-core-noarch -

Provides

Name Value
config(lsb-core-lib) = 4.1-22.mga7
lsb-core = 4.1
lsb-core-ia32 = 3.2
lsb-core-ia32 = 4.0
lsb-core-ia32 = 4.1
lsb-core-ia32 = 2.0
lsb-core-ia32 = 3.0
lsb-core-ia32 = 3.1
lsb-core-lib = 4.1-22.mga7
lsb-core-lib(x86-32) = 4.1-22.mga7

Obsoletes

Name Value
lsb-core -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lsb-core-lib-4.1-22.mga7.i586.rpm
Source Package lsb-4.1-22.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install lsb-core-lib rpm package:
    # dnf install lsb-core-lib

Files

Path
/etc/lsb-release.d/core-2.0-ia32
/etc/lsb-release.d/core-3.0-ia32
/etc/lsb-release.d/core-3.1-ia32
/etc/lsb-release.d/core-3.2-ia32
/etc/lsb-release.d/core-4.0-ia32
/etc/lsb-release.d/core-4.1-ia32

Changelog

2018-09-23 - umeabot <umeabot> 4.1-22.mga7
(not released yet)
+ Revision: 1299353
- Mageia 7 Mass Rebuild
2017-10-12 - tv <tv> 4.1-21.mga7
+ Revision: 1171295
- requires cups-filters instead of foomatic-filters

See Also

Package Description
lsb-core-noarch-4.1-22.mga7.i586.rpm Architecture neutral components of lsb-core
lsb-lib-4.1-22.mga7.i586.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-4.1-22.mga7.i586.rpm Architecture neutral components of LSB
lsb-release-2.0-54.mga7.noarch.rpm Linux Standard Base tools
lsb-test-4.1-22.mga7.i586.rpm Requirements needed to successfully run the LSB runtime tests
lsdvd-0.17-3.mga7.i586.rpm Reads and prints the contents of a dvd in plain English
lshw-2.18-2.mga7.i586.rpm A HardWare LiSter
lshw-gui-2.18-2.mga7.i586.rpm HardWare LiSter (GUI Frontend)
lskat-19.04.0-1.mga7.i586.rpm Lieutnant skat
lskat-handbook-19.04.0-1.mga7.noarch.rpm lskat handbook
lslk-1.29-20.mga7.i586.rpm A lock file lister
lsof-4.91-2.mga7.i586.rpm Lists files open by processes
lsp-plugins-1.1.9-1.mga7.i586.rpm A collection of plugins which aim to bring new, non existing plugins to Linux
lsscsi-0.30-1.mga7.i586.rpm List SCSI devices (or hosts) and associated information
lsyncd-2.2.3-2.mga7.i586.rpm Live Syncing (Mirror) Daemon
Advertisement
Advertisement