mumble-1.3.0-0.rc1.1.mga7.i586.rpm


Advertisement

Description

mumble - Low-latency, high-quality voice communication for gamers

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename mumble-1.3.0-0.rc1.1.mga7.i586.rpm
Package name mumble
Package version 1.3.0
Package release 0.rc1.1.mga7
Package architecture i586
Package type rpm
Category Communications/Telephony
Homepage http://mumble.sourceforge.net/
License BSD
Maintainer -
Download size 4.24 MB
Installed size 14.71 MB
Low-latency, high-quality voice communication for gamers.
Includes game linking, so voice from other players comes
from the direction of their characters, and has echo
cancellation so the sound from your loudspeakers won't be
audible to other players.

Alternatives

Package Version Architecture Repository
mumble-1.3.0-0.rc1.1.mga7.x86_64.rpm 1.3.0 x86_64 Mageia Core
mumble - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libX11.so.6 -
libXi.so.6 -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6(GLIBC_2.28) -
libcelt071_0 -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libdns_sd.so.1 -
libg15daemon_client.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.27) -
libm.so.6(GLIBC_2.29) -
libprotobuf.so.17 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libspeechd.so.2 -
libspeex.so.1 -
libspeexdsp.so.1 -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
mumble-plugins = 1.3.0-0.rc1.1.mga7
qt5-database-plugin-sqlite -

Provides

Name Value
application() -
application(mumble.desktop) -
mimehandler(x-scheme-handler/mumble) -
mumble = 1.3.0-0.rc1.1.mga7
mumble(x86-32) = 1.3.0-0.rc1.1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package mumble-1.3.0-0.rc1.1.mga7.i586.rpm
Source Package mumble-1.3.0-0.rc1.1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install mumble rpm package:
    # dnf --refresh install mumble

Files

Path
/usr/bin/mumble
/usr/bin/mumble-overlay
/usr/lib/.build-id/
/usr/lib/.build-id/a7/32e19aa27360ea37ec9fd0a0746159a466cfbe
/usr/share/applications/mumble.desktop
/usr/share/doc/mumble/CHANGES
/usr/share/doc/mumble/LICENSE
/usr/share/doc/mumble/README
/usr/share/doc/mumble/README.Linux
/usr/share/icons/hicolor/scalable/apps/mumble.svg
/usr/share/man/man1/mumble-overlay.1.xz
/usr/share/man/man1/mumble.1.xz
/usr/share/mumble/
/usr/share/mumble/translations/mumble_ar.qm
/usr/share/mumble/translations/mumble_be.qm
/usr/share/mumble/translations/mumble_bg.qm
/usr/share/mumble/translations/mumble_br.qm
/usr/share/mumble/translations/mumble_cs.qm
/usr/share/mumble/translations/mumble_cy.qm
/usr/share/mumble/translations/mumble_da.qm
/usr/share/mumble/translations/mumble_de.qm
/usr/share/mumble/translations/mumble_el.qm
/usr/share/mumble/translations/mumble_el_GR.qm
/usr/share/mumble/translations/mumble_en.qm
/usr/share/mumble/translations/mumble_en_GB.qm
/usr/share/mumble/translations/mumble_eo.qm
/usr/share/mumble/translations/mumble_es.qm
/usr/share/mumble/translations/mumble_eu.qm
/usr/share/mumble/translations/mumble_fa_IR.qm
/usr/share/mumble/translations/mumble_fi.qm
/usr/share/mumble/translations/mumble_fr.qm
/usr/share/mumble/translations/mumble_gl.qm
/usr/share/mumble/translations/mumble_he.qm
/usr/share/mumble/translations/mumble_hi.qm
/usr/share/mumble/translations/mumble_hu.qm
/usr/share/mumble/translations/mumble_it.qm
/usr/share/mumble/translations/mumble_ja.qm
/usr/share/mumble/translations/mumble_ko.qm
/usr/share/mumble/translations/mumble_lt.qm
/usr/share/mumble/translations/mumble_nb_NO.qm
/usr/share/mumble/translations/mumble_nl.qm
/usr/share/mumble/translations/mumble_nl_BE.qm
/usr/share/mumble/translations/mumble_no.qm
/usr/share/mumble/translations/mumble_pl.qm
/usr/share/mumble/translations/mumble_pt_BR.qm
/usr/share/mumble/translations/mumble_pt_PT.qm
/usr/share/mumble/translations/mumble_ro.qm
/usr/share/mumble/translations/mumble_ru.qm
/usr/share/mumble/translations/mumble_sk.qm
/usr/share/mumble/translations/mumble_sv.qm
/usr/share/mumble/translations/mumble_te.qm
/usr/share/mumble/translations/mumble_th.qm
/usr/share/mumble/translations/mumble_tr.qm
/usr/share/mumble/translations/mumble_uk.qm
/usr/share/mumble/translations/mumble_vi.qm
/usr/share/mumble/translations/mumble_zh_CN.qm
/usr/share/mumble/translations/mumble_zh_HK.qm
/usr/share/mumble/translations/mumble_zh_TW.qm

Changelog

2019-04-03 - daviddavid <daviddavid> 1.3.0-0.rc1.1.mga7
+ Revision: 1385526
- new version: 1.3.0-rc1 (first Qt5 port)
- port to Qt5
- enable gRPC support
- reenable ice support
- keep only protocol for plasma5 (kde4 is dead)
- remove some merged upstream patches
- update some conf files to use /run instead of /var/run
2019-04-02 - mrambo3501 <mrambo3501> 1.2.19-7.mga7
+ Revision: 1385397
- add debian patch which fixes CVE-2018-20743 (mga#24479)
2018-12-29 - luigiwalser <luigiwalser> 1.2.19-6.mga7
+ Revision: 1346159
- rebuild for protobuf
2018-09-23 - umeabot <umeabot> 1.2.19-5.mga7
+ Revision: 1299648
- Mageia 7 Mass Rebuild
2018-04-15 - daviddavid <daviddavid> 1.2.19-4.mga7
+ Revision: 1218996
- rebuild for new protobuf 3.5
2018-01-16 - daviddavid <daviddavid> 1.2.19-3.mga7
+ Revision: 1193728
- add upstream patch to fix AudioOutput to use the float overload of std::abs
2017-09-01 - daviddavid <daviddavid> 1.2.19-2.mga7
+ Revision: 1150415
- rebuild for new openssl 1.1.0f

See Also

Package Description
mumble-plugins-1.3.0-0.rc1.1.mga7.i586.rpm Mumble plugins
mumble-protocol-plasma5-1.3.0-0.rc1.1.mga7.i586.rpm The mumble protocol for Plasma5
mumble-server-1.3.0-0.rc1.1.mga7.i586.rpm Murmur, the VOIP server for Mumble
mumble-server-web-1.3.0-0.rc1.1.mga7.i586.rpm Web scripts for mumble-server
munge-maven-plugin-1.0-10.mga7.noarch.rpm Munge Maven Plugin
munge-maven-plugin-javadoc-1.0-10.mga7.noarch.rpm API documentation for munge-maven-plugin
munin-2.0.47-1.mga7.noarch.rpm Network-wide graphing framework (grapher/gatherer)
munin-async-2.0.47-1.mga7.noarch.rpm Asynchronous client tools for munin
munin-java-plugins-2.0.47-1.mga7.noarch.rpm java-plugins for munin
munin-master-2.0.47-1.mga7.noarch.rpm Network-wide graphing framework (master)
munin-node-2.0.47-1.mga7.noarch.rpm Network-wide graphing framework (node)
munipack-2.1.21-3.mga7.i586.rpm An astrophotometry software package
munipack-devel-2.1.21-3.mga7.i586.rpm Libraries/include files for cmunipack
mures-0.5-21.mga7.i586.rpm Clone of Sega's "Chu Chu Rocket", a multi-player puzzle game
muse-3.0.2-4.mga7.i586.rpm Midi/Audio Music Sequencer
Advertisement
Advertisement