nodejs-qs-6.5.1-2.mga7.noarch.rpm


Advertisement

Description

nodejs-qs - A querystring parser that supports nesting and arrays, with a depth limit

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-qs-6.5.1-2.mga7.noarch.rpm
Package name nodejs-qs
Package version 6.5.1
Package release 2.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/ljharb/qs
License BSD
Maintainer -
Download size 28.20 KB
Installed size 109.80 KB
A querystring parser that supports nesting and arrays, with a depth limit

Alternatives

Package Version Architecture Repository
nodejs-qs-6.5.1-2.mga7.noarch.rpm 6.5.1 noarch Mageia Core
nodejs-qs - - -

Requires

Name Value
nodejs(engine) >= 0.6

Provides

Name Value
nodejs-qs = 6.5.1-2.mga7
npm(qs) = 6.5.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-qs-6.5.1-2.mga7.noarch.rpm
Source Package nodejs-qs-6.5.1-2.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-qs rpm package:
    # dnf --refresh install nodejs-qs

Files

Path
/usr/lib/node_modules/qs/package.json
/usr/lib/node_modules/qs/dist/qs.js
/usr/lib/node_modules/qs/lib/formats.js
/usr/lib/node_modules/qs/lib/index.js
/usr/lib/node_modules/qs/lib/parse.js
/usr/lib/node_modules/qs/lib/stringify.js
/usr/lib/node_modules/qs/lib/utils.js
/usr/lib/node_modules/qs/node_modules/
/usr/lib/node_modules/qs/test/.eslintrc
/usr/lib/node_modules/qs/test/index.js
/usr/lib/node_modules/qs/test/parse.js
/usr/lib/node_modules/qs/test/stringify.js
/usr/lib/node_modules/qs/test/utils.js
/usr/share/doc/nodejs-qs/CHANGELOG.md
/usr/share/doc/nodejs-qs/README.md
/usr/share/licenses/nodejs-qs/LICENSE

Changelog

2018-09-20 - umeabot <umeabot> 6.5.1-2.mga7
(not released yet)
+ Revision: 1280919
- Mageia 7 Mass Rebuild
2018-05-02 - kekepower <kekepower> 6.5.1-1.mga7
+ Revision: 1224799
- imported package nodejs-qs

See Also

Package Description
nodejs-qunit-2.6.0-5.mga7.noarch.rpm An easy-to-use JavaScript Unit Testing framework
nodejs-rc-1.2.8-1.mga7.noarch.rpm hardwired configuration loader
nodejs-read-package-json-2.0.3-4.mga7.noarch.rpm npm's package.json parser
nodejs-readable-stream-3.1.1-1.mga7.noarch.rpm Streams3, a user-land copy of the stream library from Node.js v0.10.x
nodejs-readdirp-2.0.0-1.mga7.noarch.rpm Recursive version of Node's fs.readdir with a streaming API
nodejs-regex-not-1.0.2-2.mga7.noarch.rpm Create a JS regular expression for matching everything except the given string
nodejs-registry-url-3.1.0-1.mga7.noarch.rpm Get the set npm registry URL
nodejs-repeat-element-1.1.2-2.mga7.noarch.rpm Create an array by repeating the given value n times
nodejs-repeat-string-1.6.1-2.mga7.noarch.rpm Repeat the given string n times. Fastest implementation for repeating a string
nodejs-replace-require-self-1.1.1-3.mga7.noarch.rpm Require($THIS_PACKAGE) -> require('./')
nodejs-request-2.85.0-5.mga7.noarch.rpm Simplified HTTP request client
nodejs-require-directory-2.1.1-2.mga7.noarch.rpm Recursively iterates over specified directory
nodejs-require-main-filename-1.0.1-2.mga7.noarch.rpm shim for require
nodejs-requirejs-2.1.11-6.mga7.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.7.1-2.mga7.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
Advertisement
Advertisement