nodejs-replace-require-self-1.1.1-3.mga7.noarch.rpm


Advertisement

Description

nodejs-replace-require-self - Require($THIS_PACKAGE) -> require('./')

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-replace-require-self-1.1.1-3.mga7.noarch.rpm
Package name nodejs-replace-require-self
Package version 1.1.1
Package release 3.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/kemitchell/replace-require-self.js.git
License MIT
Maintainer -
Download size 9.70 KB
Installed size 1.71 KB
Require($THIS_PACKAGE) -> require('./')

Alternatives

Package Version Architecture Repository
nodejs-replace-require-self-1.1.1-3.mga7.noarch.rpm 1.1.1 noarch Mageia Core
nodejs-replace-require-self - - -

Requires

Name Value
nodejs -
nodejs(engine) -
npm(stream-replace) >= 1.0.0
npm(stream-replace) < 2

Provides

Name Value
nodejs-replace-require-self = 1.1.1-3.mga7
npm(replace-require-self) = 1.1.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-replace-require-self-1.1.1-3.mga7.noarch.rpm
Source Package nodejs-replace-require-self-1.1.1-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-replace-require-self rpm package:
    # dnf install nodejs-replace-require-self

Files

Path
/usr/bin/replace-require-self
/usr/lib/node_modules/replace-require-self/cli.js
/usr/lib/node_modules/replace-require-self/package.json
/usr/lib/node_modules/replace-require-self/node_modules/stream-replace
/usr/share/licenses/nodejs-replace-require-self/LICENSE

Changelog

2018-09-19 - umeabot <umeabot> 1.1.1-3.mga7
(not released yet)
+ Revision: 1265180
- Mageia 7 Mass Rebuild
2017-05-16 - neoclust <neoclust> 1.1.1-2.mga6
+ Revision: 1102087
- imported package nodejs-replace-require-self
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-18 - Jared Smith <jsmith@fedoraproject.org> - 1.1.1-1
- Update to upstream 1.1.1 release
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2016-01-24 - Jared Smith <jsmith@fedoraproject.org> - 1.1.0-1
- Update to upstream 1.1.0 release
2015-12-16 - Jared Smith <jsmith@fedoraproject.org> - 1.0.1-1
- Update to upstream 1.0.1 release, which contains a LICENSE file
2015-12-15 - Jared Smith <jsmith@fedoraproject.org> - 1.0.0-2
- Link cli.js to binary
2015-12-15 - Jared Smith <jsmith@fedoraproject.org> - 1.0.0-1
- Initial packaging

See Also

Package Description
nodejs-request-2.85.0-5.mga7.noarch.rpm Simplified HTTP request client
nodejs-require-directory-2.1.1-2.mga7.noarch.rpm Recursively iterates over specified directory
nodejs-require-main-filename-1.0.1-2.mga7.noarch.rpm shim for require
nodejs-requirejs-2.1.11-6.mga7.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.7.1-2.mga7.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resolve-dir-1.0.1-3.mga7.noarch.rpm Resolve a directory either local, global or in the users home directory
nodejs-resolve-url-0.2.1-2.mga7.noarch.rpm Like Node
nodejs-resumer-0.0.0-2.mga7.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-ret-0.2.2-2.mga7.noarch.rpm Tokenizes a string that represents a regular expression
nodejs-right-align-0.1.3-4.mga7.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.5.0-4.mga7.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-4.mga7.noarch.rpm Require plugin for JS code coverage
nodejs-safe-buffer-5.1.2-2.mga7.noarch.rpm Safer Node
nodejs-safe-regex-1.1.0-3.mga7.noarch.rpm Detect possibly catastrophic, exponential-time regular expressions
nodejs-safer-buffer-2.1.2-2.mga7.noarch.rpm Modern Buffer API polyfill without footguns
Advertisement
Advertisement