nodejs-request-2.85.0-5.mga7.noarch.rpm


Advertisement

Description

nodejs-request - Simplified HTTP request client

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-request-2.85.0-5.mga7.noarch.rpm
Package name nodejs-request
Package version 2.85.0
Package release 5.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/request/request#readme
License ASL 2.0
Maintainer -
Download size 63.24 KB
Installed size 199.37 KB
Simplified HTTP request client

Alternatives

Package Version Architecture Repository
nodejs-request-2.85.0-5.mga7.noarch.rpm 2.85.0 noarch Mageia Core
nodejs-request - - -

Requires

Name Value
nodejs(engine) >= 4
npm(aws-sign2) -
npm(aws-sign2) >= 0.7.0
npm(aws-sign2) < 0.8
npm(aws4) >= 1.6.0
npm(aws4) < 2
npm(aws4) -
npm(caseless) -
npm(caseless) >= 0.12.0
npm(caseless) < 0.13
npm(combined-stream) -
npm(combined-stream) >= 1.0.5
npm(combined-stream) < 1.1
npm(extend) -
npm(extend) >= 3.0.1
npm(extend) < 3.1
npm(forever-agent) -
npm(forever-agent) >= 0.6.1
npm(forever-agent) < 0.7
npm(form-data) < 2.4
npm(form-data) -
npm(form-data) >= 2.3.1
npm(har-validator) -
npm(har-validator) >= 5.1.0
npm(hawk) -
npm(hawk) >= 7.0.7
npm(http-signature) -
npm(http-signature) >= 1.2.0
npm(http-signature) < 1.3
npm(is-typedarray) -
npm(is-typedarray) >= 1.0.0
npm(is-typedarray) < 1.1
npm(isstream) -
npm(isstream) >= 0.1.2
npm(isstream) < 0.2
npm(json-stringify-safe) < 5.1
npm(json-stringify-safe) -
npm(json-stringify-safe) >= 5.0.1
npm(mime-types) -
npm(mime-types) >= 2.1.17
npm(mime-types) < 2.2
npm(oauth-sign) -
npm(oauth-sign) >= 0.8.2
npm(oauth-sign) < 0.9
npm(performance-now) >= 2.1.0
npm(performance-now) < 3
npm(performance-now) -
npm(qs) -
npm(qs) >= 6.5.1
npm(qs) < 6.6
npm(safe-buffer) -
npm(safe-buffer) >= 5.1.1
npm(safe-buffer) < 6
npm(stringstream) -
npm(stringstream) >= 0.0.5
npm(stringstream) < 0.1
npm(tough-cookie) -
npm(tough-cookie) >= 2.3.3
npm(tough-cookie) < 2.4
npm(tunnel-agent) < 0.7
npm(tunnel-agent) -
npm(tunnel-agent) >= 0.6.0
npm(uuid) -
npm(uuid) >= 3.1.0
npm(uuid) < 4

Provides

Name Value
nodejs-request = 2.85.0-5.mga7
npm(request) = 2.85.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-request-2.85.0-5.mga7.noarch.rpm
Source Package nodejs-request-2.85.0-5.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-request rpm package:
    # dnf install nodejs-request

Files

Path
/usr/lib/node_modules/request/index.js
/usr/lib/node_modules/request/package.json
/usr/lib/node_modules/request/request.js
/usr/lib/node_modules/request/lib/auth.js
/usr/lib/node_modules/request/lib/cookies.js
/usr/lib/node_modules/request/lib/getProxyFromURI.js
/usr/lib/node_modules/request/lib/har.js
/usr/lib/node_modules/request/lib/helpers.js
/usr/lib/node_modules/request/lib/multipart.js
/usr/lib/node_modules/request/lib/oauth.js
/usr/lib/node_modules/request/lib/querystring.js
/usr/lib/node_modules/request/lib/redirect.js
/usr/lib/node_modules/request/lib/tunnel.js
/usr/lib/node_modules/request/node_modules/aws-sign2
/usr/lib/node_modules/request/node_modules/aws4
/usr/lib/node_modules/request/node_modules/caseless
/usr/lib/node_modules/request/node_modules/combined-stream
/usr/lib/node_modules/request/node_modules/extend
/usr/lib/node_modules/request/node_modules/forever-agent
/usr/lib/node_modules/request/node_modules/form-data
/usr/lib/node_modules/request/node_modules/har-validator
/usr/lib/node_modules/request/node_modules/hawk
/usr/lib/node_modules/request/node_modules/http-signature
/usr/lib/node_modules/request/node_modules/is-typedarray
/usr/lib/node_modules/request/node_modules/isstream
/usr/lib/node_modules/request/node_modules/json-stringify-safe
/usr/lib/node_modules/request/node_modules/mime-types
/usr/lib/node_modules/request/node_modules/oauth-sign
/usr/lib/node_modules/request/node_modules/performance-now
/usr/lib/node_modules/request/node_modules/qs
/usr/lib/node_modules/request/node_modules/safe-buffer
/usr/lib/node_modules/request/node_modules/stringstream
/usr/lib/node_modules/request/node_modules/tough-cookie
/usr/lib/node_modules/request/node_modules/tunnel-agent
/usr/lib/node_modules/request/node_modules/uuid
/usr/share/doc/nodejs-request/CHANGELOG.md
/usr/share/doc/nodejs-request/README.md
/usr/share/licenses/nodejs-request/LICENSE

Changelog

2018-09-20 - umeabot <umeabot> 2.85.0-5.mga7
(not released yet)
+ Revision: 1280927
- Mageia 7 Mass Rebuild
2018-05-23 - kekepower <kekepower> 2.85.0-4.mga7
+ Revision: 1231812
- Fix deps for hawk
2018-05-22 - kekepower <kekepower> 2.85.0-3.mga7
+ Revision: 1231642
- Update and fix nodejs deps
2018-05-07 - kekepower <kekepower> 2.85.0-2.mga7
+ Revision: 1227336
- Fix nodejs dependencies
2018-05-02 - kekepower <kekepower> 2.85.0-1.mga7
+ Revision: 1224725
- imported package nodejs-request

See Also

Package Description
nodejs-require-directory-2.1.1-2.mga7.noarch.rpm Recursively iterates over specified directory
nodejs-require-main-filename-1.0.1-2.mga7.noarch.rpm shim for require
nodejs-requirejs-2.1.11-6.mga7.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.7.1-2.mga7.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resolve-dir-1.0.1-3.mga7.noarch.rpm Resolve a directory either local, global or in the users home directory
nodejs-resolve-url-0.2.1-2.mga7.noarch.rpm Like Node
nodejs-resumer-0.0.0-2.mga7.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-ret-0.2.2-2.mga7.noarch.rpm Tokenizes a string that represents a regular expression
nodejs-right-align-0.1.3-4.mga7.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.5.0-4.mga7.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-4.mga7.noarch.rpm Require plugin for JS code coverage
nodejs-safe-buffer-5.1.2-2.mga7.noarch.rpm Safer Node
nodejs-safe-regex-1.1.0-3.mga7.noarch.rpm Detect possibly catastrophic, exponential-time regular expressions
nodejs-safer-buffer-2.1.2-2.mga7.noarch.rpm Modern Buffer API polyfill without footguns
nodejs-sax-1.2.4-2.mga7.noarch.rpm An evented streaming XML parser in JavaScript
Advertisement
Advertisement