nodejs-rimraf-2.5.0-4.mga7.noarch.rpm


Advertisement

Description

nodejs-rimraf - A deep deletion module for node.js

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-rimraf-2.5.0-4.mga7.noarch.rpm
Package name nodejs-rimraf
Package version 2.5.0
Package release 4.mga7
Package architecture noarch
Package type rpm
Category System/Libraries
Homepage https://github.com/isaacs/rimraf
License MIT
Maintainer -
Download size 12.11 KB
Installed size 12.71 KB
A deep deletion module for node.js (like `rm -rf`).

Alternatives

Package Version Architecture Repository
nodejs-rimraf-2.5.0-4.mga7.noarch.rpm 2.5.0 noarch Mageia Core
nodejs-rimraf - - -

Requires

Name Value
nodejs(engine) -
npm(glob) >= 6.0.1

Provides

Name Value
nodejs-rimraf = 2.5.0-4.mga7
npm(rimraf) = 2.5.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-rimraf-2.5.0-4.mga7.noarch.rpm
Source Package nodejs-rimraf-2.5.0-4.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-rimraf rpm package:
    # dnf --refresh install nodejs-rimraf

Files

Path
/usr/lib/node_modules/rimraf/package.json
/usr/lib/node_modules/rimraf/rimraf.js
/usr/lib/node_modules/rimraf/node_modules/glob
/usr/share/doc/nodejs-rimraf/README.md
/usr/share/licenses/nodejs-rimraf/LICENSE

Changelog

2018-09-26 - daviddavid <daviddavid> 2.5.0-4.mga7
(not released yet)
+ Revision: 1305980
- relax glob dependency
2018-09-19 - umeabot <umeabot> 2.5.0-3.mga7
+ Revision: 1265193
- Mageia 7 Mass Rebuild
+ neoclust <neoclust>
- New version 2.5.0

See Also

Package Description
nodejs-runforcover-0.0.2-4.mga7.noarch.rpm Require plugin for JS code coverage
nodejs-safe-buffer-5.1.2-2.mga7.noarch.rpm Safer Node
nodejs-safe-regex-1.1.0-3.mga7.noarch.rpm Detect possibly catastrophic, exponential-time regular expressions
nodejs-safer-buffer-2.1.2-2.mga7.noarch.rpm Modern Buffer API polyfill without footguns
nodejs-sax-1.2.4-2.mga7.noarch.rpm An evented streaming XML parser in JavaScript
nodejs-semver-5.6.0-1.mga7.noarch.rpm Semantic versioner for npm
nodejs-set-blocking-2.0.0-2.mga7.noarch.rpm Set blocking stdio and stderr ensuring that terminal output does not truncate
nodejs-set-getter-0.1.0-3.mga7.noarch.rpm Create nested getter properties and any intermediary dot notation (`'a
nodejs-set-value-3.0.0-2.mga7.noarch.rpm Create nested values and any intermediaries using dot notation (`'a
nodejs-shebang-command-1.2.0-3.mga7.noarch.rpm Get the command from a shebang
nodejs-shebang-regex-2.0.0-2.mga7.noarch.rpm Regular expression for matching a shebang line
nodejs-shelljs-0.3.0-5.mga7.noarch.rpm Portable Unix shell commands for Node.js
nodejs-should-8.2.2-4.mga7.noarch.rpm A test framework agnostic BDD-style assertions for Node.js
nodejs-should-equal-0.7.3-2.mga7.noarch.rpm Deep comparison of two instances for should.js
nodejs-should-format-0.3.2-4.mga7.noarch.rpm Formatting of objects for should.js
Advertisement
Advertisement