nodejs-unicode-length-2.0.1-3.mga7.noarch.rpm


Advertisement

Description

nodejs-unicode-length - Get the length of unicode strings

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-unicode-length-2.0.1-3.mga7.noarch.rpm
Package name nodejs-unicode-length
Package version 2.0.1
Package release 3.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/jviotti/unicode-length
License MIT
Maintainer -
Download size 10.22 KB
Installed size 4.22 KB
Get the length of unicode strings

Alternatives

Package Version Architecture Repository
nodejs-unicode-length-2.0.1-3.mga7.noarch.rpm 2.0.1 noarch Mageia Core
nodejs-unicode-length - - -

Requires

Name Value
nodejs(engine) -
npm(punycode) -
npm(punycode) >= 2.0.0
npm(punycode) < 3
npm(strip-ansi) >= 4.0.0
npm(strip-ansi) -

Provides

Name Value
nodejs-unicode-length = 2.0.1-3.mga7
npm(unicode-length) = 2.0.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-unicode-length-2.0.1-3.mga7.noarch.rpm
Source Package nodejs-unicode-length-2.0.1-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-unicode-length rpm package:
    # dnf --refresh install nodejs-unicode-length

Files

Path
/usr/lib/node_modules/unicode-length/package.json
/usr/lib/node_modules/unicode-length/build/unicode-length.js
/usr/lib/node_modules/unicode-length/node_modules/punycode
/usr/lib/node_modules/unicode-length/node_modules/strip-ansi
/usr/share/doc/nodejs-unicode-length/README.md
/usr/share/licenses/nodejs-unicode-length/LICENSE

Changelog

2018-09-20 - umeabot <umeabot> 2.0.1-3.mga7
(not released yet)
+ Revision: 1281159
- Mageia 7 Mass Rebuild
2018-05-07 - kekepower <kekepower> 2.0.1-2.mga7
+ Revision: 1227347
- Fix nodejs dependencies
2018-05-07 - kekepower <kekepower> 2.0.1-1.mga7
+ Revision: 1227062
- imported package nodejs-unicode-length

See Also

Package Description
nodejs-upath-1.0.5-2.mga7.noarch.rpm A proxy to `path`, replacing `\` with `/` for all results & new methods to normalize & join keeping leading `
nodejs-uri-js-4.2.2-2.mga7.noarch.rpm An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript
nodejs-uri-path-1.0.0-3.mga7.noarch.rpm Convert relative file system paths into safe URI paths
nodejs-urix-0.1.0-2.mga7.noarch.rpm Makes Windows-style paths more unix and URI friendly
nodejs-use-3.1.0-2.mga7.noarch.rpm Easily add plugin support to your node
nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm The Node.js `util.deprecate()` function with browser support
nodejs-uuid-3.2.1-2.mga7.noarch.rpm RFC4122 (v1, v4, and v5) UUIDs
nodejs-validate-npm-package-license-3.0.1-3.mga7.noarch.rpm Validates an npm package license string
nodejs-validate-npm-package-name-3.0.0-2.mga7.noarch.rpm Give me a string and I'll tell you if it's a valid npm package name
nodejs-verror-1.10.0-2.mga7.noarch.rpm richer JavaScript errors
nodejs-walk-sync-0.3.2-2.mga7.noarch.rpm Get an array of recursive directory contents
nodejs-which-1.3.0-4.mga7.noarch.rpm A JavaScript implementation of the 'which' command
nodejs-which-module-2.0.0-2.mga7.noarch.rpm Find the module object for something that was require()d
nodejs-wide-align-1.1.2-4.mga7.noarch.rpm A wide-character aware text alignment function for use on the console or with fixed width fonts
nodejs-window-size-1.1.0-3.mga7.noarch.rpm Get the height and width of the terminal in a node.js environment
Advertisement
Advertisement