nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm


Advertisement

Description

nodejs-util-deprecate - The Node.js `util.deprecate()` function with browser support

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm
Package name nodejs-util-deprecate
Package version 1.0.1
Package release 3.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/TooTallNate/util-deprecate
License MIT
Maintainer -
Download size 9.73 KB
Installed size 4.95 KB
In Node.js, this module simply re-exports the util.deprecate() function.
In the web browser (i.e. via browserify), a browser-specific implementation
of the util.deprecate() function is used.

Alternatives

Package Version Architecture Repository
nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm 1.0.1 noarch Mageia Core
nodejs-util-deprecate - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-util-deprecate = 1.0.1-3.mga7
npm(util-deprecate) = 1.0.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm
Source Package nodejs-util-deprecate-1.0.1-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-util-deprecate rpm package:
    # dnf --refresh install nodejs-util-deprecate

Files

Path
/usr/lib/node_modules/util-deprecate/browser.js
/usr/lib/node_modules/util-deprecate/node.js
/usr/lib/node_modules/util-deprecate/package.json
/usr/share/doc/nodejs-util-deprecate/README.md
/usr/share/licenses/nodejs-util-deprecate/LICENSE

Changelog

2018-09-19 - umeabot <umeabot> 1.0.1-3.mga7
(not released yet)
+ Revision: 1265361
- Mageia 7 Mass Rebuild
2016-05-14 - joequant <joequant> 1.0.1-2.mga6
+ Revision: 1015263
- remove exclusivearch
- imported package nodejs-util-deprecate

See Also

Package Description
nodejs-uuid-3.2.1-2.mga7.noarch.rpm RFC4122 (v1, v4, and v5) UUIDs
nodejs-validate-npm-package-license-3.0.1-3.mga7.noarch.rpm Validates an npm package license string
nodejs-validate-npm-package-name-3.0.0-2.mga7.noarch.rpm Give me a string and I'll tell you if it's a valid npm package name
nodejs-verror-1.10.0-2.mga7.noarch.rpm richer JavaScript errors
nodejs-walk-sync-0.3.2-2.mga7.noarch.rpm Get an array of recursive directory contents
nodejs-which-1.3.0-4.mga7.noarch.rpm A JavaScript implementation of the 'which' command
nodejs-which-module-2.0.0-2.mga7.noarch.rpm Find the module object for something that was require()d
nodejs-wide-align-1.1.2-4.mga7.noarch.rpm A wide-character aware text alignment function for use on the console or with fixed width fonts
nodejs-window-size-1.1.0-3.mga7.noarch.rpm Get the height and width of the terminal in a node.js environment
nodejs-winston-2.4.4-1.mga7.noarch.rpm A multi-transport async logging library for Node
nodejs-with-3.0.0-5.mga7.noarch.rpm Compile time `with` for strict mode JavaScript
nodejs-wordwrap-1.0.0-2.mga7.noarch.rpm Word wrapping library for node
nodejs-wrap-ansi-3.0.1-3.mga7.noarch.rpm Wordwrap a string with ANSI escape codes
nodejs-wrappy-1.0.1-2.mga7.noarch.rpm Callback wrapping utility
nodejs-write-file-atomic-2.3.0-3.mga7.noarch.rpm Write files in an atomic fashion w/configurable ownership
Advertisement
Advertisement