nodejs-verror-1.10.0-2.mga7.noarch.rpm


Advertisement

Description

nodejs-verror - richer JavaScript errors

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename nodejs-verror-1.10.0-2.mga7.noarch.rpm
Package name nodejs-verror
Package version 1.10.0
Package release 2.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/davepacheco/node-verror#readme
License MIT
Maintainer -
Download size 19.83 KB
Installed size 34.91 KB
richer JavaScript errors

Alternatives

Package Version Architecture Repository
nodejs-verror-1.10.0-2.mga7.noarch.rpm 1.10.0 noarch Mageia Core
nodejs-verror - - -

Requires

Name Value
nodejs(engine) -
npm(assert-plus) >= 1.0.0
npm(assert-plus) < 2
npm(assert-plus) < 2.0.0
npm(core-util-is) = 1.0.2
npm(extsprintf) >= 1.2.0
npm(extsprintf) < 2
npm(extsprintf) < 2.0.0

Provides

Name Value
nodejs-verror = 1.10.0-2.mga7
npm(verror) = 1.10.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-verror-1.10.0-2.mga7.noarch.rpm
Source Package nodejs-verror-1.10.0-2.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install nodejs-verror rpm package:
    # dnf --refresh install nodejs-verror

Files

Path
/usr/lib/node_modules/verror/package.json
/usr/lib/node_modules/verror/lib/verror.js
/usr/lib/node_modules/verror/node_modules/assert-plus
/usr/lib/node_modules/verror/node_modules/core-util-is
/usr/lib/node_modules/verror/node_modules/extsprintf
/usr/share/doc/nodejs-verror/CHANGES.md
/usr/share/doc/nodejs-verror/CONTRIBUTING.md
/usr/share/doc/nodejs-verror/README.md
/usr/share/licenses/nodejs-verror/LICENSE

Changelog

2018-09-20 - umeabot <umeabot> 1.10.0-2.mga7
(not released yet)
+ Revision: 1281255
- Mageia 7 Mass Rebuild
2018-05-07 - kekepower <kekepower> 1.10.0-1.mga7
+ Revision: 1227254
- imported package nodejs-verror

See Also

Package Description
nodejs-walk-sync-0.3.2-2.mga7.noarch.rpm Get an array of recursive directory contents
nodejs-which-1.3.0-4.mga7.noarch.rpm A JavaScript implementation of the 'which' command
nodejs-which-module-2.0.0-2.mga7.noarch.rpm Find the module object for something that was require()d
nodejs-wide-align-1.1.2-4.mga7.noarch.rpm A wide-character aware text alignment function for use on the console or with fixed width fonts
nodejs-window-size-1.1.0-3.mga7.noarch.rpm Get the height and width of the terminal in a node.js environment
nodejs-winston-2.4.4-1.mga7.noarch.rpm A multi-transport async logging library for Node
nodejs-with-3.0.0-5.mga7.noarch.rpm Compile time `with` for strict mode JavaScript
nodejs-wordwrap-1.0.0-2.mga7.noarch.rpm Word wrapping library for node
nodejs-wrap-ansi-3.0.1-3.mga7.noarch.rpm Wordwrap a string with ANSI escape codes
nodejs-wrappy-1.0.1-2.mga7.noarch.rpm Callback wrapping utility
nodejs-write-file-atomic-2.3.0-3.mga7.noarch.rpm Write files in an atomic fashion w/configurable ownership
nodejs-xregexp-4.1.1-2.mga7.noarch.rpm Extended regular expressions
nodejs-xtend-4.0.1-2.mga7.noarch.rpm Extend like a boss
nodejs-y18n-4.0.0-3.mga7.noarch.rpm he bare-bones internationalization library used by yargs
nodejs-yallist-3.0.2-2.mga7.noarch.rpm Yet Another Linked List
Advertisement
Advertisement