ocaml-brlapi-5.5-7.mga7.i586.rpm


Advertisement

Description

ocaml-brlapi - Ocaml bindings for BrlAPI

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename ocaml-brlapi-5.5-7.mga7.i586.rpm
Package name ocaml-brlapi
Package version 5.5
Package release 7.mga7
Package architecture i586
Package type rpm
Category Development/OCaml
Homepage http://mielke.cc/brltty/
License GPLv2+
Maintainer -
Download size 25.35 KB
Installed size 69.54 KB
This package provides the Ocaml bindings for BrlAPI,
which is the Application Programming Interface to BRLTTY.
Install this package if you have a Ocaml application
which directly accesses a refreshable braille display.

Alternatives

Package Version Architecture Repository
ocaml-brlapi-5.5-7.mga7.x86_64.rpm 5.5 x86_64 Mageia Core
ocaml-brlapi - - -

Requires

Name Value
libbrlapi.so.0.6 -
libc.so.6(GLIBC_2.1.3) -
ocaml(CamlinternalFormatBasics) = e065a8b8027a7269fbe69420861f3140
ocaml(Stdlib) = 785bc4357cd198defc8f1d3d8a46bf31
ocaml(Stdlib__array) = f10b61e53267652b8823075c289eff0e
ocaml(Stdlib__bigarray) = fc1aa91cdfe245e30930771ff67c0b05
ocaml(Stdlib__callback) = 88a8ecea5511db9eef1ab6e2b8b6c742
ocaml(Stdlib__complex) = e9bb8037318eb026e17c232baa69f0d6
ocaml(Stdlib__int32) = 9face80aef14e72b91da5c1a7ef42376
ocaml(Stdlib__seq) = 5714d5da4a2ed04debb615c21e61bad9
ocaml(Unix) = df164073631805bfe89500851a57dedf
ocaml(runtime) = 4.07.1

Provides

Name Value
ocaml(Brlapi) = 929ee85c9b7f93ea19ae02c980c448eb
ocaml-brlapi = 5.5-7.mga7
ocaml-brlapi(x86-32) = 5.5-7.mga7

Obsoletes

Name Value
brlapi-ocaml < 5.5-7.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package ocaml-brlapi-5.5-7.mga7.i586.rpm
Source Package brltty-5.5-7.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install ocaml-brlapi rpm package:
    # dnf install ocaml-brlapi

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/71/cfc8deccefb7d5e46da8a14fd3cbbd880d2768
/usr/lib/ocaml/brlapi/META
/usr/lib/ocaml/brlapi/brlapi.cma
/usr/lib/ocaml/brlapi/brlapi.cmi
/usr/lib/ocaml/stublibs/dllbrlapi_stubs.so
/usr/lib/ocaml/stublibs/dllbrlapi_stubs.so.owner

Changelog

2019-01-07 - shlomif <shlomif> 5.5-7.mga7
+ Revision: 1351495
- Rebuild for python3 3.7
2018-10-25 - daviddavid <daviddavid> 5.5-6.mga7
+ Revision: 1325232
- rebuild for new ocaml 4.07.1
2018-10-22 - pterjan <pterjan> 5.5-5.mga7
+ Revision: 1323710
- Rebuild for ocaml 4.07
2018-09-22 - daviddavid <daviddavid> 5.5-4.mga7
+ Revision: 1295837
- add patch to fix build with new glibc
+ umeabot <umeabot>
- Mageia 7 Mass Rebuild
2018-06-18 - wally <wally> 5.5-3.mga7
+ Revision: 1237877
- fix build on aarch64
2017-11-26 - tv <tv> 5.5-2.mga7
+ Revision: 1179443
- rebuild for new ocaml
2017-09-02 - guillomovitch <guillomovitch> 5.5-1.mga7
+ Revision: 1150677
- new version 5.5
2017-08-05 - pterjan <pterjan> 5.3.1-4.mga7
+ Revision: 1135190
- Rebuild for python 3.6

See Also

Package Description
ocaml-brlapi-devel-5.5-7.mga7.i586.rpm Development files for ocaml-brlapi
ocaml-cairo-0.4.7-0.4.gitbe5a298.mga7.i586.rpm OCaml library for accessing cairo graphics
ocaml-cairo-devel-0.4.7-0.4.gitbe5a298.mga7.i586.rpm Development files for ocaml-cairo
ocaml-calendar-2.04-7.mga7.i586.rpm OCaml calendar library
ocaml-calendar-devel-2.04-7.mga7.i586.rpm Development files for ocaml-calendar
ocaml-caml2html-1.4.4-4.mga7.i586.rpm Development files for ocaml-caml2html
ocaml-caml2html-devel-1.4.4-4.mga7.i586.rpm Development files for ocaml-caml2html
ocaml-camlbz2-0.6.0-18.mga7.i586.rpm OCaml bindings for the libbz2 (AKA, bzip2) (de)compression library
ocaml-camlbz2-devel-0.6.0-18.mga7.i586.rpm Development files for ocaml-camlbz2
ocaml-camldbm-1.0-18.mga7.i586.rpm Binding to the NDBM/GDBM Unix databases
ocaml-camldbm-devel-1.0-18.mga7.i586.rpm Development files for ocaml-camldbm
ocaml-camlidl-1.05-22.mga7.i586.rpm Stub code generator and COM binding for OCaml
ocaml-camlidl-devel-1.05-22.mga7.i586.rpm Development files for ocaml-camlidl
ocaml-camlp4-4.07-2.mga7.i586.rpm Pre-Processor-Pretty-Printer for OCaml
ocaml-camlp4-devel-4.07-2.mga7.i586.rpm Pre-Processor-Pretty-Printer for OCaml
Advertisement
Advertisement