pam-pgsql-0.7.3.1-10.mga7.i586.rpm


Advertisement

Description

pam-pgsql - Postgresql authentication for PAM

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename pam-pgsql-0.7.3.1-10.mga7.i586.rpm
Package name pam-pgsql
Package version 0.7.3.1
Package release 10.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://sourceforge.net/projects/pam-pgsql
License GPL
Maintainer -
Download size 21.14 KB
Installed size 39.08 KB
This is a module that allows people to login to PAM-aware applications by
authenticating to a Postgresql database.

Alternatives

Package Version Architecture Repository
pam-pgsql-0.7.3.1-10.mga7.x86_64.rpm 0.7.3.1 x86_64 Mageia Core
pam-pgsql - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libcrypt.so.1 -
libcrypt.so.1(XCRYPT_2.0) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libpq.so.5 -
pam -

Provides

Name Value
config(pam-pgsql) = 0.7.3.1-10.mga7
libtool(/usr/lib/security/pam_pgsql.la) -
pam-pgsql = 0.7.3.1-10.mga7
pam-pgsql(x86-32) = 0.7.3.1-10.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pam-pgsql-0.7.3.1-10.mga7.i586.rpm
Source Package pam-pgsql-0.7.3.1-10.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install pam-pgsql rpm package:
    # dnf --refresh install pam-pgsql

Files

Path
/etc/pam_pgsql.conf
/usr/lib/.build-id/
/usr/lib/.build-id/87/e3185d4abdfdaaebe284e8e3f39ce0461c1cce
/usr/lib/security/pam_pgsql.la
/usr/lib/security/pam_pgsql.so
/usr/share/doc/pam-pgsql/CREDITS
/usr/share/doc/pam-pgsql/README

Changelog

2018-09-23 - umeabot <umeabot> 1:0.7.3.1-10.mga7
(not released yet)
+ Revision: 1300096
- Mageia 7 Mass Rebuild
2018-06-25 - wally <wally> 1:0.7.3.1-9.mga7
+ Revision: 1239615
- fix build on aarch64

See Also

Package Description
pam-python-1.0.6-3.mga7.i586.rpm Support for writing PAM modules in Python
pam_abl-0.6.0-3.mga7.i586.rpm Auto blacklisting of hosts and users
pam_cap-2.27-1.mga7.i586.rpm PAM module for getting and setting POSIX.1e capabilities
pam_ccreds-10-15.mga7.i586.rpm A caching pam module for disconnected operation
pam_cgroup-0.41-2.mga7.i586.rpm A Pluggable Authentication Module for libcgroup
pam_krb5-2.4.13-2.mga7.i586.rpm A Pluggable Authentication Module for Kerberos 5
pam_mount-2.16-6.mga7.i586.rpm Pluggable Authentication Module for dynamic mounting of remote volumes
pam_mysql-0.7-0.rc1.11.mga7.i586.rpm MySQL authentication for PAM
pam_oath-2.6.2-4.mga7.i586.rpm A PAM module for HOTP/TOTP one-time password authentication
pam_pwquality-1.4.0-3.mga7.i586.rpm PAM module to perform password quality checking
pam_snapper-0.5.6-1.mga7.i586.rpm PAM module for calling snapper
pam_ssh-2.3-1.mga7.i586.rpm A Pluggable Authentication Module (PAM) for use with SSH
pam_tcb-1.1-9.mga7.i586.rpm PAM module for TCB
pam_yubico-2.26-1.mga7.i586.rpm Provides support for One Time Passwords (OTP) authentication
pan-0.145-2.mga7.i586.rpm A Usenet newsreader for GNOME/GTK+
Advertisement
Advertisement