perl-Dist-Zilla-Plugin-KwaliteeTests-1.101.420-8.mga7.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-KwaliteeTests - Release tests for kwalitee

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename perl-Dist-Zilla-Plugin-KwaliteeTests-1.101.420-8.mga7.noarch.rpm
Package name perl-Dist-Zilla-Plugin-KwaliteeTests
Package version 1.101.420
Package release 8.mga7
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage http://search.cpan.org/dist/Dist-Zilla-Plugin-KwaliteeTests
License GPL+ or Artistic
Maintainer -
Download size 18.75 KB
Installed size 25.98 KB
This is an extension of the Dist::Zilla::Plugin::InlineFiles manpage,
providing the following file:
xt/release/kwalitee.t - a standard Test::Kwalitee test

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-Plugin-KwaliteeTests-1.101.420-8.mga7.noarch.rpm 1.101.420 noarch Mageia Core
perl-Dist-Zilla-Plugin-KwaliteeTests - - -

Requires

Name Value
perl >= 5.008
perl(Dist::Zilla::Plugin::InlineFiles) -
perl(Moose) -
perl(Test::Kwalitee) -
perl(strict) -
perl(warnings) -
perl-base >= 5.28.0

Provides

Name Value
perl(Dist::Zilla::Plugin::KwaliteeTests) = 1.101.420
perl-Dist-Zilla-Plugin-KwaliteeTests = 1.101.420-8.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package perl-Dist-Zilla-Plugin-KwaliteeTests-1.101.420-8.mga7.noarch.rpm
Source Package perl-Dist-Zilla-Plugin-KwaliteeTests-1.101.420-8.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install perl-Dist-Zilla-Plugin-KwaliteeTests rpm package:
    # dnf install perl-Dist-Zilla-Plugin-KwaliteeTests

Files

Path
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/Changes
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/INSTALL
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/LICENSE
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/META.json
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/META.yml
/usr/share/doc/perl-Dist-Zilla-Plugin-KwaliteeTests/README
/usr/share/man/man3/Dist::Zilla::Plugin::KwaliteeTests.3pm.xz
/usr/share/perl5/vendor_perl/Dist/
/usr/share/perl5/vendor_perl/Dist/Zilla/
/usr/share/perl5/vendor_perl/Dist/Zilla/Plugin/KwaliteeTests.pm

Changelog

2018-09-19 - umeabot <umeabot> 1.101.420-8.mga7
(not released yet)
+ Revision: 1267538
- Mageia 7 Mass Rebuild
2016-06-19 - pterjan <pterjan> 1.101.420-7.mga6
+ Revision: 1026266
- Rebuild for perl 5.22.2
2016-01-30 - umeabot <umeabot> 1.101.420-6.mga6
+ Revision: 929083
- Mageia 6 Mass Rebuild

See Also

Package Description
perl-Dist-Zilla-Plugin-LatestPrereqs-0.400.0-8.mga7.noarch.rpm Adjust prereqs to use latest version available
perl-Dist-Zilla-Plugin-LocaleMsgfmt-1.203.0-8.mga7.noarch.rpm Dist::Zilla plugin that compiles Local::Msgfmt .po files to .mo files
perl-Dist-Zilla-Plugin-MakeMaker-Awesome-0.470.0-2.mga7.noarch.rpm A more awesome MakeMaker plugin for Dist::Zilla
perl-Dist-Zilla-Plugin-MakeMaker-Fallback-0.30.0-2.mga7.noarch.rpm Generate a Makefile.PL containing a warning for legacy users
perl-Dist-Zilla-Plugin-MakeMaker-SkipInstall-1.201.0-3.mga7.noarch.rpm Skip the install rule of MakeMaker
perl-Dist-Zilla-Plugin-MatchManifest-6.0.0-2.mga7.noarch.rpm Ensure that MANIFEST is correct
perl-Dist-Zilla-Plugin-Mercurial-0.80.0-4.mga7.noarch.rpm Check for modified/removed/unknown files
perl-Dist-Zilla-Plugin-MetaData-BuiltWith-1.4.5-3.mga7.noarch.rpm Go overkill and report everything in all name-spaces
perl-Dist-Zilla-Plugin-MetaProvides-2.2.4-3.mga7.noarch.rpm In the event nothing else works, pull in hand-crafted metadata from a specified file
perl-Dist-Zilla-Plugin-MetaProvides-Class-2.1.1-3.mga7.noarch.rpm Scans Dist::Zilla's .pm files and tries to identify classes using Class::Discover
perl-Dist-Zilla-Plugin-MetaProvides-FromFile-2.1.2-3.mga7.noarch.rpm In the event nothing else works, pull in hand-crafted metadata from a specified file
perl-Dist-Zilla-Plugin-MetaProvides-Package-2.4.3-3.mga7.noarch.rpm Extract namespaces/version from traditional packages for provides
perl-Dist-Zilla-Plugin-MetaResourcesFromGit-1.103.620-8.mga7.noarch.rpm Metadata resource URLs from Git configuration
perl-Dist-Zilla-Plugin-MetaYAML-Minimal-0.1.1-2.mga7.noarch.rpm Generate a reductionist YAML META file for compatibility only
perl-Dist-Zilla-Plugin-MinimumPerl-1.6.0-4.mga7.noarch.rpm Detects the minimum version of Perl required for your dist
Advertisement
Advertisement