perl-Version-Requirements-0.101.23-4.mga7.noarch.rpm


Advertisement

Description

perl-Version-Requirements - A set of version requirements for a CPAN dist

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename perl-Version-Requirements-0.101.23-4.mga7.noarch.rpm
Package name perl-Version-Requirements
Package version 0.101.23
Package release 4.mga7
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage http://search.cpan.org/dist/Version-Requirements
License GPL+ or Artistic
Maintainer -
Download size 25.74 KB
Installed size 81.44 KB
A Version::Requirements object models a set of version constraints like
those specified in the _META.yml_ or _META.json_ files in CPAN
distributions. It can be built up by adding more and more constraints, and
it will reduce them to the simplest representation.
Logically impossible constraints will be identified immediately by thrown
exceptions.

Alternatives

Package Version Architecture Repository
perl-Version-Requirements-0.101.23-4.mga7.noarch.rpm 0.101.23 noarch Mageia Core
perl-Version-Requirements - - -

Requires

Name Value
perl(Carp) -
perl(Scalar::Util) -
perl(strict) -
perl(version) >= 0.770.0
perl(warnings) -
perl-base >= 5.28.0

Provides

Name Value
perl(Version::Requirements) = 0.101.23
perl-Version-Requirements = 0.101.23-4.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package perl-Version-Requirements-0.101.23-4.mga7.noarch.rpm
Source Package perl-Version-Requirements-0.101.23-4.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install perl-Version-Requirements rpm package:
    # dnf install perl-Version-Requirements

Files

Path
/usr/share/doc/perl-Version-Requirements/Changes
/usr/share/doc/perl-Version-Requirements/LICENSE
/usr/share/doc/perl-Version-Requirements/META.json
/usr/share/doc/perl-Version-Requirements/META.yml
/usr/share/doc/perl-Version-Requirements/MYMETA.yml
/usr/share/doc/perl-Version-Requirements/README
/usr/share/man/man3/Version::Requirements.3pm.xz
/usr/share/perl5/vendor_perl/Version/Requirements.pm

Changelog

2018-09-19 - umeabot <umeabot> 0.101.23-4.mga7
(not released yet)
+ Revision: 1272427
- Mageia 7 Mass Rebuild
2016-06-19 - pterjan <pterjan> 0.101.23-3.mga6
+ Revision: 1035677
- Rebuild for perl 5.22.2
2016-02-19 - umeabot <umeabot> 0.101.23-2.mga6
+ Revision: 968485
- Mageia 6 Mass Rebuild

See Also

Package Description
perl-Video-Frequencies-0.03-18.mga7.noarch.rpm Perl interface to the Video4linux tuner frequencies
perl-Video-ivtv-0.13-26.mga7.i586.rpm Perl modules for ivtv support
perl-Vim-Tag-1.110.690-9.mga7.noarch.rpm Generate perl tags for vim
perl-WDDX-1.20.0-8.mga7.noarch.rpm WDDX.pm - Module for reading and writing WDDX packets
perl-WWW-Babelfish-0.160.0-11.mga7.noarch.rpm Perl extension for translation via Babelfish or Google
perl-WWW-Curl-4.170.0-17.mga7.i586.rpm Perl extension interface for libcurl
perl-WWW-Curl-Simple-0.100.191-6.mga7.noarch.rpm A small class representing request/response
perl-WWW-Form-UrlEncoded-0.250.0-1.mga7.noarch.rpm Pure-perl parser and builder for application/x-www-form-urlencoded
perl-WWW-HostipInfo-0.140.0-8.mga7.noarch.rpm Get a country and city information from ip address
perl-WWW-LinkedIn-0.4.0-11.mga7.noarch.rpm Simple interface to the LinkedIn OAuth API
perl-WWW-Mailman-1.61.0-3.mga7.noarch.rpm Interact with Mailman's web interface from a Perl program
perl-WWW-Mechanize-1.910.0-1.mga7.noarch.rpm Handy web browsing in a Perl object
perl-WWW-Mechanize-CGI-0.300.0-8.mga7.noarch.rpm Use WWW::Mechanize with CGI applications
perl-WWW-Mechanize-Cached-1.510.0-2.mga7.noarch.rpm Cache response to be polite
perl-WWW-Mechanize-Cached-GZip-0.120.0-2.mga7.noarch.rpm Like WWW::Mechanize + caching + gzip-compression
Advertisement
Advertisement