pfqueue-0.5.6-8.mga7.i586.rpm


Advertisement

Description

pfqueue - Queue manager for the Postfix or Exim mail transport agent

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename pfqueue-0.5.6-8.mga7.i586.rpm
Package name pfqueue
Package version 0.5.6
Package release 8.mga7
Package architecture i586
Package type rpm
Category Monitoring
Homepage http://pfqueue.sourceforge.net/
License GPLv2
Maintainer -
Download size 73.93 KB
Installed size 222.76 KB
Pfqueue is a simple console tool for managing MTA (Mail Transfer
Agent) message queues. It handles queues through 'backends', libraries
that interact with the MTA, and displays informations through a
console, ncurses based 'frontend'.  Currently, pfqueue has backends
for Postfix (both 1.x and 2.x) and Exim (both version 3 and 4).

Alternatives

Package Version Architecture Repository
pfqueue-0.5.6-8.mga7.x86_64.rpm 0.5.6 x86_64 Mageia Core
pfqueue - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libncurses.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libtinfo.so.6 -

Provides

Name Value
libpfq_exim.so.0 -
libpfq_postfix1.so.0 -
libpfq_postfix2.so.0 -
libpfq_socket.so.0 -
libpfqueue.so.0 -
pfqueue = 0.5.6-8.mga7
pfqueue(x86-32) = 0.5.6-8.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pfqueue-0.5.6-8.mga7.i586.rpm
Source Package pfqueue-0.5.6-8.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install pfqueue rpm package:
    # dnf install pfqueue

Files

Path
/usr/lib/libpfq_exim.so.0
/usr/lib/libpfq_exim.so.0.0.0
/usr/lib/libpfq_postfix1.so.0
/usr/lib/libpfq_postfix1.so.0.0.0
/usr/lib/libpfq_postfix2.so.0
/usr/lib/libpfq_postfix2.so.0.0.0
/usr/lib/libpfq_socket.so.0
/usr/lib/libpfq_socket.so.0.0.0
/usr/lib/libpfqueue.so.0
/usr/lib/libpfqueue.so.0.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/36/9cd6b5c9197627b650e8c2aac660eae0e3c9a5
/usr/lib/.build-id/45/ba9c89f7978b2f66617caa2eb054c93494246e
/usr/lib/.build-id/4d/9fe39efbf874fee12a363680f4d8e1d3730314
/usr/lib/.build-id/5e/99964bc0764c64775a38f6696d528bda8ecb91
/usr/lib/.build-id/8e/fc87d6608bbfc22a333c6ea849f2801aded688
/usr/lib/.build-id/ea/d1022c0576782278b640cd354233f0ae9f4463
/usr/lib/.build-id/fd/db9369c8ce99fd8f118b08052de38a356f90ee
/usr/sbin/pfqueue
/usr/sbin/spfqueue
/usr/share/doc/pfqueue/AUTHORS
/usr/share/doc/pfqueue/COPYING
/usr/share/doc/pfqueue/ChangeLog
/usr/share/doc/pfqueue/INSTALL
/usr/share/doc/pfqueue/NEWS
/usr/share/doc/pfqueue/README
/usr/share/doc/pfqueue/TODO
/usr/share/man/man1/pfqueue.1.xz
/usr/share/man/man1/spfqueue.1.xz
/usr/share/man/man5/pfqueue.conf.5.xz

Changelog

2018-09-23 - umeabot <umeabot> 0.5.6-8.mga7
(not released yet)
+ Revision: 1300194
- Mageia 7 Mass Rebuild
2018-06-11 - wally <wally> 0.5.6-7.mga7
+ Revision: 1236407
- fix build on aarch64
2016-11-10 - ghibo <ghibo> 0.5.6-6.mga6
+ Revision: 1066210
- imported package pfqueue
2016-11-09 - Giuseppe Ghibò - 0.5.6-5.mga6
- An old goody reimported into cauldron.
- Merged Patch0 and .desktop files from fedora.
- Build Patch1 for fixing further compilaton errors.

See Also

Package Description
pfscalibration-2.1.0-13.mga7.i586.rpm Scripts and programs for photometric calibration
pfstmo-2.1.0-13.mga7.i586.rpm PFS tone mapping operators
pfstools-2.1.0-13.mga7.i586.rpm Programs for handling high-dynamic range images
pfstools-exr-2.1.0-13.mga7.i586.rpm EXR file import for PFS tools
pfstools-glview-2.1.0-13.mga7.i586.rpm GL-based viewer for HDR files
pfstools-imgmagick-2.1.0-13.mga7.i586.rpm ImageMagick file import for PFS tools
pfstools-octave-2.1.0-13.mga7.i586.rpm Octave interaction with PFS tools
pfstools-qt-2.1.0-13.mga7.i586.rpm Qt5-based viewer for HDR files
pfstools-yuy-2.1.0-13.mga7.i586.rpm YUY file import for PFS tools
pg2plplot-5.13.0-3.mga7.i586.rpm Facilitating the transition from PGPlot to PLplot
pgadmin3-1.22.2-3.mga7.i586.rpm Graphical client for PostgreSQL
pgiac-1.5.0.35-1.mga7.noarch.rpm Perl script for the computer algebra system Giac
pgmodeler-0.9.1-3.mga7.i586.rpm PostgreSQL Database Modeler
pgmodeler-devel-0.9.1-3.mga7.i586.rpm Development files for pgmodeler
pgpdump-0.33-1.mga7.i586.rpm PGP packet visualizer
Advertisement
Advertisement