plotutils-2.6-19.mga7.i586.rpm


Advertisement

Description

plotutils - GNU Plotting Utilities

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename plotutils-2.6-19.mga7.i586.rpm
Package name plotutils
Package version 2.6
Package release 19.mga7
Package architecture i586
Package type rpm
Category Graphics/Editors and Converters
Homepage http://www.gnu.org/software/plotutils/plotutils.html
License GPLv2
Maintainer -
Download size 525.79 KB
Installed size 1.35 MB
The GNU plotting utilities, sometimes called 'plotutils', include:
(1) GNU libplot, a shared library for exporting 2-D vector graphics files
and for performing vector graphics animation under the X Window System.
Its output file formats include the new WebCGM format, pseudo-GIF, PNM,
Adobe Illustrator, Postscript (editable with the free 'idraw' drawing
editor), Fig (editable with the free 'xfig' drawing editor), PCL 5, HP-GL
and HP-GL/2, Tektronix, and GNU metafile format. Many Postscript, PCL, and
Hershey fonts are supported. A separate class library, 'libplotter',
provides a C++ binding to libplot's functionality. (2) Sample command-line
applications 'graph', 'plot', 'tek2plot', 'pic2plot', and 'plotfont', which
are built on top of GNU libplot. 'graph' is a powerful utility for XY
plotting, 'plot' translates GNU metafiles to other formats, 'tek2plot'
translates legacy Tektronix data, 'pic2plot' translates box-and-arrow
diagrams in the pic language, and 'plotfont' plots character maps.
(3) Command-line applications 'spline', 'double', and 'ode', which are useful
in scientific plotting. 'spline' does spline interpolation of input data
of arbitrary dimensionality. It uses cubic splines, splines under tension,
or cubic Bessel interpolation. 'ode' is an interactive program that can
integrate a user-specified system of ordinary differential equations.

Alternatives

Package Version Architecture Repository
plotutils-2.6-19.mga7.x86_64.rpm 2.6 x86_64 Mageia Core
plotutils - - -

Requires

Name Value
ghostscript-fonts -
info-install -
libc.so.6(GLIBC_2.11) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.23) -
libplot.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
texinfo -
urw-fonts -

Provides

Name Value
plotutils = 2.6-19.mga7
plotutils(x86-32) = 2.6-19.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package plotutils-2.6-19.mga7.i586.rpm
Source Package plotutils-2.6-19.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install plotutils rpm package:
    # dnf install plotutils

Files

Path
/usr/bin/double
/usr/bin/graph
/usr/bin/hersheydemo
/usr/bin/ode
/usr/bin/pic2plot
/usr/bin/plot
/usr/bin/plotfont
/usr/bin/spline
/usr/bin/tek2plot
/usr/lib/.build-id/
/usr/lib/.build-id/1d/2af1f05636f504e374c884a2f2c857296f7595
/usr/lib/.build-id/22/3b8bc3df6e9e1fdb043cde3ccbd546336f1658
/usr/lib/.build-id/40/28762a6915cf6d015a01fb10c613fd743f99b3
/usr/lib/.build-id/4e/ec3887d681e769bf8cb4a657cb99ec932cdf79
/usr/lib/.build-id/86/3fd4d72ebd25af06cb54fe301c0a0600004c5d
/usr/lib/.build-id/a2/afb4690cd238c2be41d1d2afe418ac5b98d818
/usr/lib/.build-id/b3/268905dab9b22cc39278714dc785b82ed4e7cb
/usr/lib/.build-id/cf/4aa2ee8dce5221864f85ee571933dcae7d3da2
/usr/lib/.build-id/f0/68afadfdbe3a999d7f6011a4fbce1aeceecaad
/usr/share/doc/plotutils/AUTHORS
/usr/share/doc/plotutils/INSTALL.fonts
/usr/share/doc/plotutils/KNOWN_BUGS
/usr/share/doc/plotutils/NEWS
/usr/share/doc/plotutils/ONEWS
/usr/share/doc/plotutils/PROBLEMS
/usr/share/doc/plotutils/README
/usr/share/doc/plotutils/THANKS
/usr/share/fonts/misc/tekfont0.pcf
/usr/share/fonts/misc/tekfont1.pcf
/usr/share/fonts/misc/tekfont2.pcf
/usr/share/fonts/misc/tekfont3.pcf
/usr/share/info/libxmi.info.xz
/usr/share/info/plotutils.info.xz
/usr/share/man/man1/ode.1.xz
/usr/share/man/man1/plot.1.xz
/usr/share/man/man1/plotfont.1.xz
/usr/share/man/man1/spline.1.xz
/usr/share/man/man1/tek2plot.1.xz
/usr/share/ode/README
/usr/share/ode/atwoods.ode
/usr/share/ode/bead.ode
/usr/share/ode/chem.ode
/usr/share/ode/coupled.ode
/usr/share/ode/ddho.ode
/usr/share/ode/dynamo.ode
/usr/share/ode/henon.ode
/usr/share/ode/limitcycle.ode
/usr/share/ode/lorenz.ode
/usr/share/ode/lunar.sh
/usr/share/ode/orbit.ode
/usr/share/ode/population.ode
/usr/share/ode/qcd.ode
/usr/share/ode/rumor.ode
/usr/share/ode/soliton.ode
/usr/share/ode/viscous.ode
/usr/share/pic2plot/README
/usr/share/pic2plot/macros.pic
/usr/share/pic2plot/pic0.ps
/usr/share/pic2plot/pic1.ps
/usr/share/pic2plot/picmacros.ps
/usr/share/tek2plot/README
/usr/share/tek2plot/aitest.tek
/usr/share/tek2plot/dmerc.tek
/usr/share/tek2plot/fotest.tek
/usr/share/tek2plot/imtesth.tek
/usr/share/tek2plot/karney.tek
/usr/share/tek2plot/ocpred.tek
/usr/share/tek2plot/scale.tek
/usr/share/tek2plot/skymap.tek
/usr/share/tek2plot/skymap2.tek
/usr/share/tek2plot/usmap.tek

Changelog

2018-09-23 - umeabot <umeabot> 2.6-19.mga7
(not released yet)
+ Revision: 1300313
- Mageia 7 Mass Rebuild
2018-06-29 - pterjan <pterjan> 2.6-18.mga7
+ Revision: 1240654
- Update config.* to fix build on aarch64
+ kekepower <kekepower>
- Use new make macros

See Also

Package Description
plplot-5.14.0-5.mga7.i586.rpm A cross-platform software package for creating scientific plots
pluma-1.22.1-1.mga7.i586.rpm Small but powerful text editor for MATE
pluma-devel-1.22.1-1.mga7.i586.rpm Headers for writing Pluma plugins
plume-creator-0.66.1-7.mga7.i586.rpm A project manager and rich text editor for writers
plymouth-0.9.4-1.mga7.i586.rpm Graphical Boot Animation and Logger
plymouth-kcm-5.15.4-1.mga7.i586.rpm Plymouth configuration module for systemsettings
plymouth-plugin-fade-throbber-0.9.4-1.mga7.i586.rpm Plymouth "Fade-Throbber" plugin
plymouth-plugin-label-0.9.4-1.mga7.i586.rpm Plymouth label plugin
plymouth-plugin-script-0.9.4-1.mga7.i586.rpm Plymouth "Script" plugin
plymouth-plugin-space-flares-0.9.4-1.mga7.i586.rpm Plymouth "space-flares" plugin
plymouth-plugin-throbgress-0.9.4-1.mga7.i586.rpm Plymouth "Throbgress" plugin
plymouth-plugin-tribar-0.9.4-1.mga7.i586.rpm Plymouth "tribar" plugin
plymouth-plugin-two-step-0.9.4-1.mga7.i586.rpm Plymouth "two-step" plugin
plymouth-scripts-0.9.4-1.mga7.i586.rpm Plymouth related scripts
plymouth-system-theme-0.9.4-1.mga7.i586.rpm Plymouth default theme
Advertisement
Advertisement