pokerth-server-1.1.2-8.mga7.i586.rpm


Advertisement

Description

pokerth-server - PokerTH server

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename pokerth-server-1.1.2-8.mga7.i586.rpm
Package name pokerth-server
Package version 1.1.2
Package release 8.mga7
Package architecture i586
Package type rpm
Category Games/Cards
Homepage http://www.pokerth.net/
License AGPLv3+ and GPLv2+
Maintainer -
Download size 937.82 KB
Installed size 3.09 MB
PokerTH server.

Alternatives

Package Version Architecture Repository
pokerth-server-1.1.2-8.mga7.x86_64.rpm 1.1.2 x86_64 Mageia Core
pokerth-server - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libboost_filesystem.so.1.68.0 -
libboost_iostreams.so.1.68.0 -
libboost_program_options.so.1.68.0 -
libboost_random.so.1.68.0 -
libboost_regex.so.1.68.0 -
libboost_system.so.1.68.0 -
libboost_thread.so.1.68.0 -
libc.so.6(GLIBC_2.28) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libcurl.so.4 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgsasl.so.7 -
libgsasl.so.7(LIBGSASL_1.1) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libprotobuf.so.17 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -
libsqlite3.so.0 -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libtinyxml.so.0 -

Provides

Name Value
pokerth-server = 1.1.2-8.mga7
pokerth-server(x86-32) = 1.1.2-8.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pokerth-server-1.1.2-8.mga7.i586.rpm
Source Package pokerth-1.1.2-8.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install pokerth-server rpm package:
    # dnf install pokerth-server

Files

Path
/usr/bin/pokerth_server
/usr/lib/.build-id/
/usr/lib/.build-id/29/abee965902c913c16b8438a9bdc7e02f96a206
/usr/share/doc/pokerth-server/COPYING
/usr/share/doc/pokerth-server/ChangeLog
/usr/share/doc/pokerth-server/server_setup_howto.txt

Changelog

2019-04-01 - umeabot <umeabot> 1.1.2-8.mga7
+ Revision: 1384049
- Qt5 Rebuild
2018-12-29 - luigiwalser <luigiwalser> 1.1.2-7.mga7
+ Revision: 1346017
- rebuild for protobuf
2018-10-16 - wally <wally> 1.1.2-6.mga7
+ Revision: 1321083
- rebuild for new boost 1.68.0
2018-09-23 - umeabot <umeabot> 1.1.2-5.mga7
+ Revision: 1300333
- Mageia 7 Mass Rebuild
2018-04-15 - daviddavid <daviddavid> 1.1.2-4.mga7
+ Revision: 1219087
- add patch to fix build with protobuf 3.5
- rebuild for new protobuf 3.5
2017-12-28 - wally <wally> 1.1.2-3.mga7
+ Revision: 1186281
- add patch from upstream bug report to fix build with boost 1.66 (mga#22272)
- rebuild for new boost
2017-11-26 - daviddavid <daviddavid> 1.1.2-2.mga7
+ Revision: 1179433
- use "QMAKE_CFLAGS_ISYSTEM=" qmake option instead of a patch
2017-11-26 - daviddavid <daviddavid> 1.1.2-1.mga7
+ Revision: 1179401
- new version: 1.1.2
- add patch to fix build with boost 1.65
- rename and rebase link patch
- remove some merged upstream patches
- fix license
- package a svg icon
+ tv <tv>
- rebuild for boost 1.65
2017-09-17 - daviddavid <daviddavid> 1.1.1-12.mga7
+ Revision: 1155059
- add debian patch to fix build with gcc6+
- add debian patch to fix build with Qt5
+ tv <tv>
- rebuild with latest boost

See Also

Package Description
polari-3.32.1-2.mga7.i586.rpm Internet Relay Chat client for GNOME
policycoreutils-2.5-14.mga7.i586.rpm SELinux policy core utilities
policycoreutils-gui-2.5-14.mga7.i586.rpm SELinux configuration GUI
policycoreutils-newrole-2.5-14.mga7.i586.rpm The newrole application for RBAC/MLS
policycoreutils-python-2.5-14.mga7.i586.rpm SELinux policy core python utilities
policycoreutils-python-utils-2.5-14.mga7.i586.rpm SELinux policy core python utilities
policycoreutils-python3-2.5-14.mga7.i586.rpm SELinux policy core python3 interfaces
policycoreutils-restorecond-2.5-14.mga7.i586.rpm SELinux restorecond utilities
policycoreutils-sandbox-2.5-14.mga7.i586.rpm SELinux sandbox utilities
polkit-0.116-1.mga7.i586.rpm PolicyKit Authorization Framework
polkit-agent-none-1.0.0-8.mga7.i586.rpm An empty polkit agent
polkit-kde-agent-1-5.15.4-1.mga7.i586.rpm PolicyKit authentication agent for KDE
polkit-qt-1-devel-0.112.0-8.mga7.i586.rpm Devel stuff for polkit-Qt
polly-8.0.0-1.mga7.i586.rpm LLVM data-locality optimizer
polyglot-1.4.70b-7.mga7.i586.rpm Xboard protocol to UCI protocol adapter
Advertisement
Advertisement