psi-lang-pack-en-1.4-3.mga7.i586.rpm


Advertisement

Description

psi-lang-pack-en - English language pack for psi

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename psi-lang-pack-en-1.4-3.mga7.i586.rpm
Package name psi-lang-pack-en
Package version 1.4
Package release 3.mga7
Package architecture i586
Package type rpm
Category System/Internationalization
Homepage http://psi-im.org
License GPLv2+
Maintainer -
Download size 7.31 KB
Installed size unknown
This package adds support for english to psi.

Alternatives

Package Version Architecture Repository
psi-lang-pack-en-1.4-3.mga7.x86_64.rpm 1.4 x86_64 Mageia Core
psi-lang-pack-en - - -

Requires

Name Value
locales-en -

Provides

Name Value
psi-lang-pack = 1.4-3.mga7
psi-lang-pack-en = 1.4-3.mga7
psi-lang-pack-en(x86-32) = 1.4-3.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package psi-lang-pack-en-1.4-3.mga7.i586.rpm
Source Package psi-1.4-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install psi-lang-pack-en rpm package:
    # dnf install psi-lang-pack-en

Changelog

2019-04-01 - umeabot <umeabot> 1.4-3.mga7
+ Revision: 1384082
- Qt5 Rebuild
2018-11-24 - daviddavid <daviddavid> 1.4-2.mga7
+ Revision: 1333761
- enable Psi Plugins using official psi-plugins tarball
- update translations using official psi-l10n tarball
2018-11-23 - daviddavid <daviddavid> 1.4-1.mga7
+ Revision: 1333571
- new version: 1.4
- remove merged upstream patch
2018-11-23 - daviddavid <daviddavid> 1.3-9.mga7
+ Revision: 1333497
- add patch to fix build with hunspell 1.7
- rebuild for new hunspell 1.7.0
2018-09-23 - umeabot <umeabot> 1.3-8.mga7
+ Revision: 1300390
- Mageia 7 Mass Rebuild
2018-05-31 - daviddavid <daviddavid> 1.3-7.mga7
+ Revision: 1233218
- add upstream patch to fix build with Qt5 >= 5.11.0
- rebuild against new Qt5 5.11.0 stack
2018-05-13 - daviddavid <daviddavid> 1.3-6.mga7
+ Revision: 1228726
- package the upstream appdata file
2018-05-11 - kekepower <kekepower> 1.3-5.mga7
+ Revision: 1228385
- Rebuild for libidn 1.35
2018-01-20 - daviddavid <daviddavid> 1.3-4.mga7
+ Revision: 1195098
- disable Webkit support as Psi segfault a lot (thanks to JanKusanagi)
2018-01-20 - daviddavid <daviddavid> 1.3-3.mga7
+ Revision: 1195036
- rebuild against current Qt5 stack

See Also

Package Description
psi-lang-pack-eo-1.4-3.mga7.i586.rpm Esperanto language pack for psi
psi-lang-pack-es-1.4-3.mga7.i586.rpm Spanish language pack for psi
psi-lang-pack-fr-1.4-3.mga7.i586.rpm French language pack for psi
psi-lang-pack-it-1.4-3.mga7.i586.rpm Italian language pack for psi
psi-lang-pack-ja-1.4-3.mga7.i586.rpm Japanese language pack for psi
psi-lang-pack-mk-1.4-3.mga7.i586.rpm Macedonia language pack for psi
psi-lang-pack-pl-1.4-3.mga7.i586.rpm Polish language pack for psi
psi-lang-pack-pt_br-1.4-3.mga7.i586.rpm Portuguese brazilian language pack for psi
psi-lang-pack-ru-1.4-3.mga7.i586.rpm Russian language pack for psi
psi-lang-pack-sl-1.4-3.mga7.i586.rpm Slovenian language pack for psi
psi-lang-pack-sv-1.4-3.mga7.i586.rpm Swedish language pack for psi
psi-lang-pack-uk-1.4-3.mga7.i586.rpm Ukrainian language pack for psi
psi-lang-pack-ur_PK-1.4-3.mga7.i586.rpm Urdu language pack for psi
psi-lang-pack-vi-1.4-3.mga7.i586.rpm Vietnamese language pack for psi
psi-lang-pack-zh-1.4-3.mga7.i586.rpm Chinese language pack for psi
Advertisement
Advertisement