psi-plugins-1.4-3.mga7.i586.rpm


Advertisement

Description

psi-plugins - Plugins for Psi Jabber client

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename psi-plugins-1.4-3.mga7.i586.rpm
Package name psi-plugins
Package version 1.4
Package release 3.mga7
Package architecture i586
Package type rpm
Category Networking/Instant messaging
Homepage http://psi-im.org
License GPLv2+
Maintainer -
Download size 1.35 MB
Installed size 4.67 MB
This package contain a various plugins for psi.
In this package are available:
* Attention (send and receive special messages such as Attentions).
* Autoreply (auto-answering machine).
* Birthday Reminder (show reminders of upcoming birthdays).
* Chess (play chess with your friends).
* Cleaner (clear the avatar cache, saved local copies and history
logs).
* Client Switcher (spoof version of the Jabber client and the OS).
* Conference Logger (save conference logs).
* Content Downloader (download and install roster iconsets and
emoticons).
* Extended Menu (adds submenu 'Extended Actions' to contact's context
menu).
* Extended Options (easy configuration of some advanced options).
* GnuPG (a front-end for gnupg).
* Gomoku game.
* History Keeper (remove the history of selected contacts when closing
psi).
* Http Upload.
* ICQ Must Die (transfer as many contacts as possible from ICQ to
Jabber).
* Image (send images to roster contacts).
* Image Preview.
* Jabber Disk.
* Juick (work with the Juick microblogging service).
* Message filter.
* Off-the-Record Messaging: a cryptographic protocol that provides
strong encryption for instant messaging conversations.
* PEP Change Notify (display popup notifications on change of moods,
activities and tunes at the contacts).
* Qip X-statuses (display X-statuses of contacts using the QIP Infium
jabber client).
* Screenshot (make a snapshot of the screen).
* Skins Plugin (create, store and apply skins).
* Stop Spam (block spam messages and unwanted information).
* Storage Notes (Private XML Storage, compatible with Miranda IM).
* Translate (convert selected text into another language).
* Video Status Changer (set the custom status when you see the video
in selected video player).
* Watcher.

Alternatives

Package Version Architecture Repository
psi-plugins-1.4-3.mga7.x86_64.rpm 1.4 x86_64 Mageia Core
psi-plugins - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libX11.so.6 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libotr.so.5 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libtidy.so.5 -
libxcb.so.1 -
psi = 1.4

Provides

Name Value
libattentionplugin.so -
libautoreplyplugin.so -
libbirthdayreminderplugin.so -
libchessplugin.so -
libcleanerplugin.so -
libclientswitcherplugin.so -
libconferenceloggerplugin.so -
libcontentdownloaderplugin.so -
libenummessagesplugin.so -
libextendedmenuplugin.so -
libextendedoptionsplugin.so -
libgnupgplugin.so -
libgomokugameplugin.so -
libhistorykeeperplugin.so -
libhttpuploadplugin.so -
libicqdieplugin.so -
libimageplugin.so -
libimagepreviewplugin.so -
libjabberdiskplugin.so -
libjuickplugin.so -
libmessagefilterplugin.so -
libotrplugin.so -
libpepchangenotifyplugin.so -
libqipxstatusesplugin.so -
libscreenshotplugin.so -
libskinsplugin.so -
libstopspamplugin.so -
libstoragenotesplugin.so -
libtranslateplugin.so -
libvideostatusplugin.so -
libwatcherplugin.so -
psi-plugins = 1.4-3.mga7
psi-plugins(x86-32) = 1.4-3.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package psi-plugins-1.4-3.mga7.i586.rpm
Source Package psi-1.4-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install psi-plugins rpm package:
    # dnf install psi-plugins

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/04/d50605b090e73d123bdcb0be7341c5476c5bbf
/usr/lib/.build-id/05/29d8f7f6e97545b4d8439a7695dad9b0bf6d46
/usr/lib/.build-id/0d/36855929d01c87c285d3dbce932e7ac29c394d
/usr/lib/.build-id/32/28794f09b5eb60f03b61b76a05271b6e6b59ab
/usr/lib/.build-id/3e/bb276fb9878a09ae32a7cbc0a75cd1591d9f68
/usr/lib/.build-id/48/e9ecc37a2de0875f630d7849ce3b4ef99d464e
/usr/lib/.build-id/53/a5b52d6b62b8048426da2e6f14ef025b2f89ab
/usr/lib/.build-id/61/bc66c8477cb7b73b8c5af36eea49b212794cbc
/usr/lib/.build-id/84/9e669f814c4283dbd15273793815bbeacf9c16
/usr/lib/.build-id/85/bca88ec71406d92802aef4dc6537cf4f374192
/usr/lib/.build-id/89/eb01c85a8f9467e77ae22ceeaf76bee7ba36d5
/usr/lib/.build-id/8a/c49842a49e904f3726e6832efac1918331a19c
/usr/lib/.build-id/9b/37201e6fdd44a5a4a2aca6bfe943236efcae39
/usr/lib/.build-id/aa/09fc687f641a43e755d6c7ad55c4d07298d202
/usr/lib/.build-id/af/8686f93c56c39924ccc5b7e47050beab2817de
/usr/lib/.build-id/b6/f4509f8fa9d06c8726bd4488821add7876ac24
/usr/lib/.build-id/ba/97af2ae9339cd1bd07884ad34cebc6c2ae6786
/usr/lib/.build-id/bb/56fa18dceee460e497f32c8626ab013aab7602
/usr/lib/.build-id/c4/81e3a90b2f68640dbe0f6878b69299fd1ea3c5
/usr/lib/.build-id/c4/ed5d0aa9332feb9ff51c689232730a56d5178a
/usr/lib/.build-id/d4/d7647a5a9088ed96678d4f542956a27ed4180b
/usr/lib/.build-id/d6/3fa94141f1fee68548d7284cf02e25ebd0daff
/usr/lib/.build-id/dc/09a72fd2f09d6dd4f3c9946f5faa76b7bdebd7
/usr/lib/.build-id/dc/ea6779fcffdcfedd8b0a49d89f7a29e0ccd083
/usr/lib/.build-id/de/61a433882ce6e5fe1b0a6c57806d39be91252c
/usr/lib/.build-id/e7/e45bff71d888c9da7563206ffbc7b785494cd8
/usr/lib/.build-id/eb/d3c8997a7e6825570b3d84c09be587b552bc82
/usr/lib/.build-id/f2/075bdec0a33b40fa6b59f26919d22b0bce168f
/usr/lib/.build-id/f2/c7f68ea84d0199d13c36e1ddf892e341317e9a
/usr/lib/.build-id/f8/60db65a580432cbb54a2a8168e2d415f63070c
/usr/lib/.build-id/fd/9aee0162647275be312b129a0feae71a445948
/usr/lib/psi/plugins/libattentionplugin.so
/usr/lib/psi/plugins/libautoreplyplugin.so
/usr/lib/psi/plugins/libbirthdayreminderplugin.so
/usr/lib/psi/plugins/libchessplugin.so
/usr/lib/psi/plugins/libcleanerplugin.so
/usr/lib/psi/plugins/libclientswitcherplugin.so
/usr/lib/psi/plugins/libconferenceloggerplugin.so
/usr/lib/psi/plugins/libcontentdownloaderplugin.so
/usr/lib/psi/plugins/libenummessagesplugin.so
/usr/lib/psi/plugins/libextendedmenuplugin.so
/usr/lib/psi/plugins/libextendedoptionsplugin.so
/usr/lib/psi/plugins/libgnupgplugin.so
/usr/lib/psi/plugins/libgomokugameplugin.so
/usr/lib/psi/plugins/libhistorykeeperplugin.so
/usr/lib/psi/plugins/libhttpuploadplugin.so
/usr/lib/psi/plugins/libicqdieplugin.so
/usr/lib/psi/plugins/libimageplugin.so
/usr/lib/psi/plugins/libimagepreviewplugin.so
/usr/lib/psi/plugins/libjabberdiskplugin.so
/usr/lib/psi/plugins/libjuickplugin.so
/usr/lib/psi/plugins/libmessagefilterplugin.so
/usr/lib/psi/plugins/libotrplugin.so
/usr/lib/psi/plugins/libpepchangenotifyplugin.so
/usr/lib/psi/plugins/libqipxstatusesplugin.so
/usr/lib/psi/plugins/libscreenshotplugin.so
/usr/lib/psi/plugins/libskinsplugin.so
/usr/lib/psi/plugins/libstopspamplugin.so
/usr/lib/psi/plugins/libstoragenotesplugin.so
/usr/lib/psi/plugins/libtranslateplugin.so
/usr/lib/psi/plugins/libvideostatusplugin.so
/usr/lib/psi/plugins/libwatcherplugin.so
/usr/share/doc/psi-plugins/COPYING

Changelog

2019-04-01 - umeabot <umeabot> 1.4-3.mga7
+ Revision: 1384082
- Qt5 Rebuild
2018-11-24 - daviddavid <daviddavid> 1.4-2.mga7
+ Revision: 1333761
- enable Psi Plugins using official psi-plugins tarball
- update translations using official psi-l10n tarball
2018-11-23 - daviddavid <daviddavid> 1.4-1.mga7
+ Revision: 1333571
- new version: 1.4
- remove merged upstream patch
2018-11-23 - daviddavid <daviddavid> 1.3-9.mga7
+ Revision: 1333497
- add patch to fix build with hunspell 1.7
- rebuild for new hunspell 1.7.0
2018-09-23 - umeabot <umeabot> 1.3-8.mga7
+ Revision: 1300390
- Mageia 7 Mass Rebuild
2018-05-31 - daviddavid <daviddavid> 1.3-7.mga7
+ Revision: 1233218
- add upstream patch to fix build with Qt5 >= 5.11.0
- rebuild against new Qt5 5.11.0 stack
2018-05-13 - daviddavid <daviddavid> 1.3-6.mga7
+ Revision: 1228726
- package the upstream appdata file
2018-05-11 - kekepower <kekepower> 1.3-5.mga7
+ Revision: 1228385
- Rebuild for libidn 1.35
2018-01-20 - daviddavid <daviddavid> 1.3-4.mga7
+ Revision: 1195098
- disable Webkit support as Psi segfault a lot (thanks to JanKusanagi)
2018-01-20 - daviddavid <daviddavid> 1.3-3.mga7
+ Revision: 1195036
- rebuild against current Qt5 stack

See Also

Package Description
psi-smileysets-1.4-3.mga7.i586.rpm Package with smileysets
psiconv-0.9.9-2.mga7.i586.rpm PSION 5(MX) file format data conversion utilities
psl-0.21.0-1.mga7.i586.rpm Commandline utility to explore the Public Suffix List
psl-make-dafsa-0.21.0-1.mga7.i586.rpm Compiles the Public Suffix List into DAFSA form
pslib-data-0.4.5-12.mga7.noarch.rpm Data files for pslib
psmisc-23.2-2.mga7.i586.rpm Utilities for managing processes on your system
pssh-2.3.1-11.mga7.noarch.rpm Parallel SSH tools
pstoedit-3.73-2.mga7.i586.rpm Translates PostScript/PDF graphics into other vector formats
pstotext-1.9-6.mga7.i586.rpm PostScript to text filter
pstreams-devel-1.0.1-2.mga7.noarch.rpm POSIX Process Control in C++
psutils-1.23-2.mga7.i586.rpm PostScript utilities
ptbatterysystemtray-1.0.0-0.rc2.8.mga7.i586.rpm A simple battery monitor in the system tray, using Qt
ptscotch-openmpi-6.0.6-2.mga7.i586.rpm Graph, mesh and hypergraph partitioning library
ptunnel-0.72-8.mga7.i586.rpm Reliably tunnel TCP connections over ICMP packets
publican-4.3.2-8.mga7.i586.rpm Common files and scripts for publishing with DocBook XML
Advertisement
Advertisement