pulseaudio-esound-compat-12.2-5.mga7.i586.rpm


Advertisement

Description

pulseaudio-esound-compat - PulseAudio EsounD daemon compatibility script

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename pulseaudio-esound-compat-12.2-5.mga7.i586.rpm
Package name pulseaudio-esound-compat
Package version 12.2
Package release 5.mga7
Package architecture i586
Package type rpm
Category Sound/Mixers
Homepage http://pulseaudio.org/
License LGPL and BSD-like
Maintainer -
Download size 11.14 KB
Installed size 3.70 KB
A compatibility script that allows applications to call /usr/bin/esd
and start PulseAudio with EsounD protocol modules.

Alternatives

Package Version Architecture Repository
pulseaudio-esound-compat-12.2-5.mga7.x86_64.rpm 12.2 x86_64 Mageia Core
pulseaudio-esound-compat - - -

Requires

Name Value
pulseaudio = 12.2-5.mga7

Provides

Name Value
config(pulseaudio-esound-compat) = 12.2-5.mga7
esound -
pulseaudio-esound-compat = 12.2-5.mga7
pulseaudio-esound-compat(x86-32) = 12.2-5.mga7

Conflicts

Name Value
esound-daemon -

Obsoletes

Name Value
esound < 0.2.38-5mdv
esound-daemon -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pulseaudio-esound-compat-12.2-5.mga7.i586.rpm
Source Package pulseaudio-12.2-5.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install pulseaudio-esound-compat rpm package:
    # dnf install pulseaudio-esound-compat

Files

Path
/etc/esd.conf
/usr/bin/esd
/usr/bin/esdcompat
/usr/share/man/man1/esdcompat.1.xz

Changelog

2019-03-03 - wally <wally> 12.2-5.mga7
+ Revision: 1371121
- drop gconf support pkg and replace it with gsettings
2018-12-17 - barjac <barjac> 12.2-4.mga7
+ Revision: 1342281
- Fix update path by obsoleting an installed pulseaudio-module-gconf
2018-12-12 - barjac <barjac> 12.2-3.mga7
+ Revision: 1340646
- Added conflict between gsettings and gconf modules
- part of fix for Mga#23963 (paprefs does not start)
2018-09-23 - umeabot <umeabot> 12.2-2.mga7
+ Revision: 1300404
- Mageia 7 Mass Rebuild
2018-08-19 - daviddavid <daviddavid> 12.2-1.mga7
+ Revision: 1252757
- new version: 12.2
2018-06-22 - tv <tv> 12.0-2.mga7
+ Revision: 1238745
- remove obsolete requires on libltdl
- remove obsolete requires on udev
- BR gtk3-devel
- disable OSS output (we only suport ALSA for years)
- remove BR on samplerate (deprecated)
2018-06-21 - tv <tv> 12.0-1.mga7
+ Revision: 1238643
- new release
- new pulseaudio-module-gsettings subpkg
- drop module-xen subpkg
- BR pkgconfig(soxr) & pkgconfig(speexdsp)
- drop merged patches
- rediff 2 patches
2018-05-26 - tv <tv> 11.1-2.mga7
+ Revision: 1232302
- fix build with glibc-2.27 (but we'd better update PA)
+ ovitters <ovitters>
- disable ofono support as 1) not packaged 2) seems unmaintained
2017-11-29 - barjac <barjac> 11.1-1.mga7
+ Revision: 1180189
- patches added to fix Mga#22091
- (pulseaudio module-device-manager mis-routes streams in plasma5)
+ ghibo <ghibo>
- Update to release 11.1.
2017-09-05 - tv <tv> 11.0-3.mga7
+ Revision: 1151487
- new release

See Also

Package Description
pulseaudio-module-bluetooth-12.2-5.mga7.i586.rpm Bluetooth support for the PulseAudio sound server
pulseaudio-module-equalizer-12.2-5.mga7.i586.rpm Equalizer support for the PulseAudio sound server
pulseaudio-module-gsettings-12.2-5.mga7.i586.rpm Gsettings support for the PulseAudio sound server
pulseaudio-module-jack-12.2-5.mga7.i586.rpm JACK support for the PulseAudio sound server
pulseaudio-module-lirc-12.2-5.mga7.i586.rpm LIRC support for the PulseAudio sound server
pulseaudio-module-x11-12.2-5.mga7.i586.rpm X11 support for the PulseAudio sound server
pulseaudio-module-zeroconf-12.2-5.mga7.i586.rpm Zeroconf support for the PulseAudio sound server
pulseaudio-utils-12.2-5.mga7.i586.rpm PulseAudio sound server utilities
pulseeffects-4.5.9-2.mga7.i586.rpm Audio equalizer, filters and effects for Pulseaudio applications
puppet-6.0.3-2.mga7.noarch.rpm System Automation and Configuration Management Software
puppet-lint-0.3.2-8.mga7.noarch.rpm Ensure your Puppet manifests conform with the Puppetlabs style guide
puppet-lint-doc-0.3.2-8.mga7.noarch.rpm Documentation for puppet-lint
puppet-server-6.0.3-2.mga7.noarch.rpm Server for the puppet system management tool
puppet-stdlib-5.1.0-1.mga7.noarch.rpm Standard library of resources for Puppet modules
pure-ftpd-1.0.47-5.mga7.i586.rpm Lightweight, fast and secure FTP server
Advertisement
Advertisement