pyside-cmake-devel-1.2.4-5.mga7.i586.rpm


Advertisement

Description

pyside-cmake-devel - PySide include development files

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename pyside-cmake-devel-1.2.4-5.mga7.i586.rpm
Package name pyside-cmake-devel
Package version 1.2.4
Package release 5.mga7
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.pyside.org
License LGPLv2+
Maintainer -
Download size 7.97 KB
Installed size 676 B
CMake files for both the Python2 and Python3 development packages of
PySide.

Alternatives

Package Version Architecture Repository
pyside-cmake-devel-1.2.4-5.mga7.x86_64.rpm 1.2.4 x86_64 Mageia Core
pyside-cmake-devel - - -

Requires

Name Value
libpyside1.2 = 1.2.4-5.mga7
pyside = 1.2.4-5.mga7

Provides

Name Value
cmake(PySide) = 1.2.4
pyside-cmake-devel = 1.2.4-5.mga7
pyside-cmake-devel(x86-32) = 1.2.4-5.mga7

Conflicts

Name Value
pyside-devel < 1.2.2-11
python3-pyside-devel < 1.2.2-11

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pyside-cmake-devel-1.2.4-5.mga7.i586.rpm
Source Package pyside-1.2.4-5.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install pyside-cmake-devel rpm package:
    # dnf install pyside-cmake-devel

Files

Path
/usr/lib/cmake/PySide-1.2.4/PySideConfig.cmake
/usr/lib/cmake/PySide-1.2.4/PySideConfigVersion.cmake

Changelog

2019-01-09 - daviddavid <daviddavid> 1.2.4-5.mga7
+ Revision: 1353919
- fix py3 ShibokenConfig-python().cmake path suffix
+ tv <tv>
- make BR independant of python3 version
- rebuild with python 3.7
2018-09-23 - umeabot <umeabot> 1.2.4-4.mga7
+ Revision: 1300428
- Mageia 7 Mass Rebuild
2018-08-07 - wally <wally> 1.2.4-3.mga7
+ Revision: 1248854
- add pycache back
2018-07-06 - daviddavid <daviddavid> 1.2.4-2.mga7
+ Revision: 1242190
- update files list (no more __pycache__ reference)
2018-04-15 - kekepower <kekepower> 1.2.4-1.mga7
+ Revision: 1218738
- Update to version 1.2.4
2017-08-05 - pterjan <pterjan> 1.2.2-13.mga7
+ Revision: 1135294
- Rebuild for python 3.6
2017-06-18 - eatdirt <eatdirt> 1.2.2-12.mga6
+ Revision: 1107878
- Add explicit conflicts to actually fix mga5->mga6 upgrade
2017-06-16 - eatdirt <eatdirt> 1.2.2-11.mga6
+ Revision: 1107791
- Fix a missing '-' well hidden
- Fixing tons of f... conflicts

See Also

Package Description
pyside-core-1.2.4-5.mga7.i586.rpm PySide core module
pyside-declarative-1.2.4-5.mga7.i586.rpm PySide declarative module
pyside-devel-1.2.4-5.mga7.i586.rpm PySide devel files
pyside-gui-1.2.4-5.mga7.i586.rpm PySide gui module
pyside-help-1.2.4-5.mga7.i586.rpm PySide help module
pyside-include-devel-1.2.4-5.mga7.i586.rpm PySide include development files
pyside-multimedia-1.2.4-5.mga7.i586.rpm PySide multimedia module
pyside-network-1.2.4-5.mga7.i586.rpm PySide network module
pyside-opengl-1.2.4-5.mga7.i586.rpm PySide opengl module
pyside-phonon-1.2.4-5.mga7.i586.rpm PySide phonon module
pyside-script-1.2.4-5.mga7.i586.rpm PySide script module
pyside-scripttools-1.2.4-5.mga7.i586.rpm PySide scripttool module
pyside-sql-1.2.4-5.mga7.i586.rpm PySide sql module
pyside-svg-1.2.4-5.mga7.i586.rpm PySide svg module
pyside-test-1.2.4-5.mga7.i586.rpm PySide test module
Advertisement
Advertisement