python-flask-babel-0.11.2-1.mga7.noarch.rpm


Advertisement

Description

python-flask-babel - Adds i18n/l10n support to Flask applications

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python-flask-babel-0.11.2-1.mga7.noarch.rpm
Package name python-flask-babel
Package version 0.11.2
Package release 1.mga7
Package architecture noarch
Package type rpm
Category Development/Python
Homepage https://github.com/mitsuhiko/flask-babel/
License BSD
Maintainer -
Download size 22.12 KB
Installed size 76.84 KB
Adds i18n/l10n support to Flask applications with the help of the Babel library.

Alternatives

Package Version Architecture Repository
python-flask-babel-0.11.2-1.mga7.noarch.rpm 0.11.2 noarch Mageia Core
python-flask-babel - - -

Requires

Name Value
python(abi) = 2.7
python2.7dist(babel) >= 2.3
python2.7dist(flask) -
python2.7dist(jinja2) >= 2.5

Provides

Name Value
python-flask-babel = 0.11.2-1.mga7
python2-flask-babel = 0.11.2-1.mga7
python2.7dist(flask-babel) = 0.11.2
python2dist(flask-babel) = 0.11.2
pythonegg(2)(flask-babel) = 0.11.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python-flask-babel-0.11.2-1.mga7.noarch.rpm
Source Package python-flask-babel-0.11.2-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python-flask-babel rpm package:
    # dnf install python-flask-babel

Files

Path
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/flask_babel/__init__.py
/usr/lib/python2.7/site-packages/flask_babel/__init__.pyc
/usr/lib/python2.7/site-packages/flask_babel/__init__.pyo
/usr/lib/python2.7/site-packages/flask_babel/_compat.py
/usr/lib/python2.7/site-packages/flask_babel/_compat.pyc
/usr/lib/python2.7/site-packages/flask_babel/_compat.pyo
/usr/lib/python2.7/site-packages/flask_babel/speaklater.py
/usr/lib/python2.7/site-packages/flask_babel/speaklater.pyc
/usr/lib/python2.7/site-packages/flask_babel/speaklater.pyo
/usr/share/licenses/python-flask-babel/LICENSE

Changelog

2019-04-19 - wally <wally> 0.11.2-1.mga7
+ Revision: 1393388
- new version 0.11.2
- add python3 pkg
- rely on autogenerated deps
2018-09-19 - umeabot <umeabot> 0.9-6.mga7
+ Revision: 1274590
- Mageia 7 Mass Rebuild

See Also

Package Description
python-flask-wtf-0.14.2-1.mga7.noarch.rpm Simple integration of Flask and WTForms
python-flexmock-0.10.4-1.mga7.noarch.rpm Mock/Stub/Spy library for Python
python-flup-1.0.2-11.mga7.noarch.rpm Python module related to FastCGI and WSGI
python-foolscap-0.10.1-2.mga7.noarch.rpm Rewrite of Perspective Broker
python-forensic1394-0.2-16.mga7.i586.rpm Python bindings for libforensic1394
python-formats-0.1.1-6.mga7.noarch.rpm Python 2 and 3 compatibility utilities
python-fpconst-0.7.3-11.mga7.noarch.rpm IEEE754 float infinity and NaN for python
python-fuse-2.5-16.mga7.i586.rpm Python binding for Fuse (Filesystem in Userspace)
python-future-0.17.1-1.mga7.noarch.rpm Clean single-source support for Python 3 and 2
python-futures-3.2.0-1.mga7.noarch.rpm Backport of the concurrent.futures package from Python 3.2
python-gamin-0.1.10-18.mga7.i586.rpm Python bindings for the gamin library
python-gd-0.59-2.mga7.i586.rpm Python GD module
python-genshi-0.7.1-1.mga7.i586.rpm Toolkit for stream-based generation of output for the web
python-geoip-1.3.2-5.mga7.i586.rpm Python bindings for the GeoIP library
python-gerrit-0.0.1-4.gita7ffd76.8.mga7.noarch.rpm Python interface to Gerrit
Advertisement
Advertisement