python2-libsss_nss_idmap-1.16.3-3.mga7.i586.rpm


Advertisement

Description

python2-libsss_nss_idmap - Python2 bindings for libsss_nss_idmap

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python2-libsss_nss_idmap-1.16.3-3.mga7.i586.rpm
Package name python2-libsss_nss_idmap
Package version 1.16.3
Package release 3.mga7
Package architecture i586
Package type rpm
Category Development/Python
Homepage https://pagure.io/SSSD/sssd/
License LGPLv3+
Maintainer -
Download size 13.59 KB
Installed size 16.65 KB
The python2-libsss_nss_idmap contains the bindings so that libsss_nss_idmap can
be used by Python 2 applications.

Alternatives

Package Version Architecture Repository
python2-libsss_nss_idmap-1.16.3-3.mga7.x86_64.rpm 1.16.3 x86_64 Mageia Core
python2-libsss_nss_idmap - - -

Requires

Name Value
libc.so.6(GLIBC_2.1.3) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpython2.7.so.1.0 -
libsss_nss_idmap = 1.16.3-3.mga7
libsss_nss_idmap.so.0 -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.2.0) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.3.0) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.5.0) -
python(abi) = 2.7

Provides

Name Value
libsss_nss_idmap-python = 1.16.3-3.mga7
python-libsss_nss_idmap = 1.16.3-3.mga7
python2-libsss_nss_idmap = 1.16.3-3.mga7
python2-libsss_nss_idmap(x86-32) = 1.16.3-3.mga7

Obsoletes

Name Value
libsss_nss_idmap-python < 1.13.0
python-libsss_nss_idmap < 1.13.4-12

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python2-libsss_nss_idmap-1.16.3-3.mga7.i586.rpm
Source Package sssd-1.16.3-3.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python2-libsss_nss_idmap rpm package:
    # dnf install python2-libsss_nss_idmap

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/df/b29036e404fe1793a576476e48bf4d07f28808
/usr/lib/python2.7/site-packages/pysss_nss_idmap.so

Changelog

2019-03-25 - ns80 <ns80> 1.16.3-3.mga7
+ Revision: 1380119
- add patch fix-error-implicit-declaration-of-function-ARRAY_SIZE
- add upstream patch for CVE-2019-3811 (mga#24513)
2019-03-09 - luigiwalser <luigiwalser> 1.16.3-2.mga7
+ Revision: 1373000
- rebuild for ldb
2019-01-22 - luigiwalser <luigiwalser> 1.16.3-1.mga7
+ Revision: 1359110
- 1.16.3
- resync patches with fedora
2019-01-20 - luigiwalser <luigiwalser> 1.13.4-19.mga7
+ Revision: 1358451
- fix build with krb5 1.17
- rebuild for ldb
2019-01-08 - daviddavid <daviddavid> 1.13.4-18.mga7
+ Revision: 1352836
- rebuild for new Python 3.7
2018-12-31 - luigiwalser <luigiwalser> 1.13.4-17.mga7
+ Revision: 1347610
- rebuild for ldb 1.4.3
- update URLs
2018-10-27 - bcornec <bcornec> 1.13.4-16.mga7
+ Revision: 1326195
- rebuild for ldb 1.4.2
2018-09-23 - umeabot <umeabot> 1.13.4-15.mga7
+ Revision: 1301180
- Mageia 7 Mass Rebuild
2018-08-13 - daviddavid <daviddavid> 1.13.4-14.mga7
+ Revision: 1251287
- add upstream patch to fix CVE-2018-10852 (mga#23381)
2018-05-06 - daviddavid <daviddavid> 1.13.4-13.mga7
+ Revision: 1226657
- add patch to fix format not a string literal error

See Also

Package Description
python2-libteam-1.28-1.mga7.i586.rpm Python 2 bindings for libteam
python2-libtorrent-rasterbar-1.1.13-1.mga7.i586.rpm The Rasterbar BitTorrent library's Python 2 bindings
python2-libvirt-5.2.0-1.mga7.i586.rpm The libvirt virtualization API python2 binding
python2-libvoikko-4.2-2.mga7.i586.rpm Python2 bindings for libvoikko
python2-libxslt-1.1.33-2.mga7.i586.rpm Python 2 bindings for the libxslt library
python2-linecache2-1.0.0-9.mga7.noarch.rpm Backports of the linecache module
python2-link-grammar-5.4.4-3.mga7.i586.rpm Python 2 files for link-grammar
python2-lit-0.7.0-2.mga7.noarch.rpm LLVM lit test runner for Python 2
python2-livereload-2.6.0-2.mga7.noarch.rpm Python LiveReload is an awesome tool for web developers
python2-lldb-8.0.0-1.mga7.i586.rpm Python module for LLDB
python2-llfuse-1.3.5-1.mga7.i586.rpm Python Bindings for the low-level FUSE API Python 2 packages
python2-llvmlite-0.29.0-1.rc1.1.mga7.i586.rpm A lightweight LLVM python binding for writing JIT compilers
python2-lpsolve55-5.5.2.5-2.mga7.i586.rpm Linear Program Solver, Interface to lpsolve
python2-lxml-4.3.0-1.mga7.i586.rpm A Pythonic binding for the libxml2 and libxslt libraries
python2-ly-0.9.5-6.mga7.noarch.rpm Tool and library for manipulating LilyPond files
Advertisement
Advertisement