python3-libmodulemd-2.5.0-1.mga7.i586.rpm


Advertisement

Description

python3-libmodulemd - Python 3 bindings for libmodulemd

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python3-libmodulemd-2.5.0-1.mga7.i586.rpm
Package name python3-libmodulemd
Package version 2.5.0
Package release 1.mga7
Package architecture i586
Package type rpm
Category Development/Python
Homepage https://github.com/fedora-modularity/libmodulemd
License MIT
Maintainer -
Download size 11.22 KB
Installed size 8.82 KB
This package provides the Python 3 bindings for libmodulemd.

Alternatives

Package Version Architecture Repository
python3-libmodulemd-2.5.0-1.mga7.x86_64.rpm 2.5.0 x86_64 Mageia Core
python3-libmodulemd - - -

Requires

Name Value
libmodulemd-gir2.0(x86-32) = 2.5.0-1.mga7
python(abi) = 3.7
python3dist(pygobject) -
python3dist(six) -
typelib(GLib) -
typelib(Modulemd) -

Provides

Name Value
python3-libmodulemd = 2.5.0-1.mga7
python3-libmodulemd(x86-32) = 2.5.0-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-libmodulemd-2.5.0-1.mga7.i586.rpm
Source Package libmodulemd-2.5.0-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-libmodulemd rpm package:
    # dnf install python3-libmodulemd

Files

Path
/usr/lib/python3.7/site-packages/gi/overrides/Modulemd.py
/usr/lib/python3.7/site-packages/gi/overrides/__pycache__/Modulemd.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/gi/overrides/__pycache__/Modulemd.cpython-37.pyc

Changelog

2019-05-28 - ngompa <ngompa> 2.5.0-1.mga7
+ Revision: 1399317
- Update to 2.5.0 (v2) and 1.8.11 (v1)
2019-05-12 - ngompa <ngompa> 2.3.1-1.mga7
+ Revision: 1397460
- Update to 2.3.1 (v2) and 1.8.8 (v1)
2019-04-28 - ngompa <ngompa> 2.3.0-2.mga7
+ Revision: 1395806
- Add missing dependency on six module for Python 3 bindings subpackage
2019-04-23 - ngompa <ngompa> 2.3.0-1.mga7
+ Revision: 1394895
- Update to 2.3.0 (v2) and 1.8.7 (v1)
2019-04-18 - umeabot <umeabot> 2.2.2-2.mga7
+ Revision: 1392788
- Rebuild with meson 0.50.1
2019-04-01 - ngompa <ngompa> 2.2.2-1.mga7
+ Revision: 1384398
- Update to 2.2.2 (v2) and 1.8.5 (v1)
- Backport fix to prevent pulling in Python 2 as a dependency
2019-02-03 - ngompa <ngompa> 2.1.0-1.mga7
+ Revision: 1362867
- Rebase to libmodulemd 2.1.0 and 1.8.2
2018-10-28 - ngompa <ngompa> 1.7.0-2.mga7
+ Revision: 1326332
- Disable running tests during package build on 32-bit ARM
2018-10-28 - ngompa <ngompa> 1.7.0-1.mga7
+ Revision: 1326325
- Update to 1.7.0
2018-10-16 - ngompa <ngompa> 1.6.4-1.mga7
+ Revision: 1320715
- Update to 1.6.4 and drop merged patches

See Also

Package Description
python3-libmsym-0.2.3-2.mga7.noarch.rpm Python 3 bindings for libmsym
python3-libopenshot-2.4.4-2.mga7.i586.rpm Python 3 bindings for libopenshot
python3-libproxy-0.4.15-4.mga7.i586.rpm Binding for libproxy and python3
python3-libpst-0.6.72-3.mga7.i586.rpm Python 3 binding for the libpst library
python3-librepo-1.10.3-1.mga7.i586.rpm Python 3 bindings for the librepo library
python3-libsignon-glib-2.1-2.mga7.i586.rpm Python 3 binding for libsignon-glib
python3-libsss_nss_idmap-1.16.3-3.mga7.i586.rpm Python3 bindings for libsss_nss_idmap
python3-libteam-1.28-1.mga7.i586.rpm Python 3 bindings for libteam
python3-libusb1-1.7-1.mga7.noarch.rpm Python3 ctype-based wrapper around libusb1
python3-libvirt-5.2.0-1.mga7.i586.rpm The libvirt virtualization API python3 binding
python3-libvoikko-4.2-2.mga7.i586.rpm Python3 bindings for libvoikko
python3-linecache2-1.0.0-9.mga7.noarch.rpm Backports of the linecache module
python3-link-grammar-5.4.4-3.mga7.i586.rpm Python 3 files for link-grammar
python3-lit-0.7.0-2.mga7.noarch.rpm LLVM lit test runner for Python 3
python3-livereload-2.6.0-2.mga7.noarch.rpm Python LiveReload is an awesome tool for web developers
Advertisement
Advertisement