python3-lxc-2.0.9-5.mga7.i586.rpm


Advertisement

Description

python3-lxc - Python binding for lxc

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python3-lxc-2.0.9-5.mga7.i586.rpm
Package name python3-lxc
Package version 2.0.9
Package release 5.mga7
Package architecture i586
Package type rpm
Category Development/Python
Homepage http://linuxcontainers.org
License LGPLv2
Maintainer -
Download size 27.52 KB
Installed size 71.35 KB
Linux Resource Containers provide process and resource isolation without the
overhead of full virtualization.
The python3-lxc package contains the Python3 binding for lxc.

Alternatives

Package Version Architecture Repository
python3-lxc-2.0.9-5.mga7.x86_64.rpm 2.0.9 x86_64 Mageia Core
python3-lxc - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
liblxc.so.1 -
libpthread.so.0 -
libpython3.7m.so.1.0 -
python(abi) = 3.7

Provides

Name Value
python3-lxc = 2.0.9-5.mga7
python3-lxc(x86-32) = 2.0.9-5.mga7
python3.7dist(-lxc) = 0.1
python3dist(-lxc) = 0.1
pythonegg(3)(-lxc) = 0.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-lxc-2.0.9-5.mga7.i586.rpm
Source Package lxc-2.0.9-5.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-lxc rpm package:
    # dnf install python3-lxc

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/b1/328eebff48f1931886ea244e379f3dd514e291
/usr/lib/python3.7/site-packages/_lxc-0.1-py3.7.egg-info
/usr/lib/python3.7/site-packages/_lxc.cpython-37m-i386-linux-gnu.so
/usr/lib/python3.7/site-packages/lxc/__init__.py
/usr/lib/python3.7/site-packages/lxc/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/lxc/__pycache__/__init__.cpython-37.pyc

Changelog

2019-02-12 - luigiwalser <luigiwalser> 1:2.0.9-5.mga7
+ Revision: 1365398
- add upstream patches including one to fix CVE-2019-5736
2019-01-08 - daviddavid <daviddavid> 1:2.0.9-4.mga7
+ Revision: 1352865
- rebuild for new Python 3.7
2018-10-26 - bcornec <bcornec> 1:2.0.9-3.mga7
+ Revision: 1325579
- Fix again bash completion delivery as it seems different on different arches !
- patches for CVE in mga#23400
- Fix build issue with bash-completion and CVE in mga#23400
2018-09-23 - umeabot <umeabot> 1:2.0.9-2.mga7
+ Revision: 1299394
- Mageia 7 Mass Rebuild
2018-06-30 - joequant <joequant> 1:2.0.9-1.mga7
+ Revision: 1240836
- upgrade to 2.0.9
2017-09-15 - cjw <cjw> 1:2.0.8-3.mga7
+ Revision: 1154227
- buildrequires: lua5.2-devel to match file list
2017-08-05 - pterjan <pterjan> 1:2.0.8-2.mga7
+ Revision: 1135268
- Rebuild for python 3.6
2017-06-04 - luigiwalser <luigiwalser> 1:2.0.8-1.mga6
+ Revision: 1106652
- 2.0.8 (fixes CVE-2017-5985)
- do not patch SysV init scripts anymore
- replace patch 2 with a configure argument
- remove upstreamed CVE-2016-8649 patch
- rediff patch 1
2017-06-04 - luigiwalser <luigiwalser> 1:2.0.0-6.mga6
+ Revision: 1106627
- rediff patch from ubuntu to fix CVE-2016-8649

See Also

Package Description
python3-lxml-4.3.0-1.mga7.i586.rpm A Pythonic binding for the libxml2 and libxslt libraries
python3-ly-0.9.5-6.mga7.noarch.rpm Tool and library for manipulating LilyPond files
python3-m2r-0.2.1-2.mga7.noarch.rpm Markdown to reStructuredText converter
python3-magic-5.36-1.mga7.noarch.rpm Python 3 module to use libmagic
python3-mako-1.0.9-1.mga7.noarch.rpm Mako template library for Python 3
python3-markdown-3.1-1.mga7.noarch.rpm Python 3 implementation of the markdown text-to-HTML conversion tool
python3-markupsafe-1.1.1-1.mga7.i586.rpm XML/HTML/XHTML markup safe string package for Python
python3-marshmallow-2.2.1-0.8.gitea1def9.mga7.noarch.rpm Python 3 library for converting complex datatypes to and from primitive types
python3-marshmallow-doc-2.2.1-0.8.gitea1def9.mga7.noarch.rpm Documentation for python3-marshmallow
python3-matplotlib-2.2.2-4.mga7.i586.rpm Python 2D plotting library
python3-matplotlib-gtk3-2.2.2-4.mga7.i586.rpm GTK3 backend for python3-matplotlib
python3-matplotlib-qt4-2.2.2-4.mga7.i586.rpm Qt4 backend for python3-matplotlib
python3-matplotlib-qt5-2.2.2-4.mga7.i586.rpm Qt5 backend for python3-matplotlib
python3-matplotlib-tk-2.2.2-4.mga7.i586.rpm Tk backend for python3-matplotlib
python3-mccabe-0.6.1-4.mga7.noarch.rpm McCabe checker, plugin for flake8
Advertisement
Advertisement