python3-pyside2-xmlpatterns-5.12.2-1.mga7.i586.rpm


Advertisement

Description

python3-pyside2-xmlpatterns - PySide2 xml patterns module

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python3-pyside2-xmlpatterns-5.12.2-1.mga7.i586.rpm
Package name python3-pyside2-xmlpatterns
Package version 5.12.2
Package release 1.mga7
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://wiki.qt.io/Qt_for_Python
License LGPLv2+
Maintainer -
Download size 73.53 KB
Installed size 275.88 KB
Python3 PySide2 xml patterns module.

Alternatives

Package Version Architecture Repository
python3-pyside2-xmlpatterns-5.12.2-1.1.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
python3-pyside2-xmlpatterns-5.12.2-1.1.mga7.i586.rpm 5.12.2 i586 Mageia Core Updates
python3-pyside2-xmlpatterns-5.12.2-1.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core
python3-pyside2-xmlpatterns - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5XmlPatterns.so.5 -
libQt5XmlPatterns.so.5(Qt_5) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpyside2.cpython-37m-i386-linux-gnu.so.5.12 -
libpython3.7m.so.1.0 -
libshiboken2.cpython-37m-i386-linux-gnu.so.5.12 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
python(abi) = 3.7
python3-pyside2-core = 5.12.2

Provides

Name Value
python3-pyside2-xmlpatterns = 5.12.2-1.mga7
python3-pyside2-xmlpatterns(x86-32) = 5.12.2-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-pyside2-xmlpatterns-5.12.2-1.mga7.i586.rpm
Source Package pyside2-5.12.2-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-pyside2-xmlpatterns rpm package:
    # dnf install python3-pyside2-xmlpatterns

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/08/8e79a86ff07fc5291ee599c510ab56b14be6e7
/usr/lib/python3.7/site-packages/PySide2/QtXmlPatterns.cpython-37m-i386-linux-gnu.so

Changelog

2019-04-07 - daviddavid <daviddavid> 5.12.2-1.mga7
+ Revision: 1386638
- add QtRemoteObjects pyside2 support
- set explicitly python3 executable
- initial package pyside2

See Also

Package Description
python3-pysmi-0.3.3-1.mga7.noarch.rpm SNMP SMI/MIB Parser
python3-pysnmp-4.4.8-1.mga7.noarch.rpm A pure-Python SNMPv1/v2c/v3 library
python3-pysocks-1.6.8-3.mga7.noarch.rpm A Python SOCKS client module
python3-pysol-cards-0.4.1-3.mga7.noarch.rpm Deal PySol FC Cards
python3-pysol-sound-server-3.20-3.mga7.i586.rpm pysol-sound-server to provide sounds and music for PySol FC
python3-pystache-0.5.4-1.mga7.noarch.rpm Mustache for Python
python3-pystray-0.14.3-9.mga7.noarch.rpm Provides system tray integration
python3-pystray-doc-0.14.3-9.mga7.noarch.rpm Documentation-files for python3-pystray
python3-pysvn-1.9.6-1.mga7.i586.rpm Highlevel Subversion Python 3 bindings
python3-pyswagger-0.8.39-1.mga7.noarch.rpm A type-safe, dynamic, spec-compliant swagger client & converter for python
python3-pytest-4.4.1-1.mga7.noarch.rpm Simple powerful testing with Python 3
python3-pytest-catchlog-1.2.2-3.mga7.noarch.rpm py.test plugin to catch log messages. This is a fork of pytest-capturelog
python3-pytest-cov-2.6.1-1.mga7.noarch.rpm Pytest plugin for coverage reporting
python3-pytest-django-3.4.8-1.mga7.noarch.rpm A Django plugin for pytest
python3-pytest-flake8-1.0.4-1.mga7.noarch.rpm pytest plugin to check FLAKE8 requirements
Advertisement
Advertisement