python3-qt4-webkit-4.12.3-4.mga7.i586.rpm


Advertisement

Description

python3-qt4-webkit - Python 3 bindings for PyQt 4 Webkit

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename python3-qt4-webkit-4.12.3-4.mga7.i586.rpm
Package name python3-qt4-webkit
Package version 4.12.3
Package release 4.mga7
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.riverbankcomputing.co.uk/software/pyqt/intro
License GPLv2+
Maintainer -
Download size 115.89 KB
Installed size 550.39 KB
Python 3 bindings for PyQt 4 webkit.

Alternatives

Package Version Architecture Repository
python3-qt4-webkit-4.12.3-4.mga7.x86_64.rpm 4.12.3 x86_64 Mageia Core
python3-qt4-webkit - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtWebKit.so.4 -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpython3.7m.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
python(abi) = 3.7
python3-pyqt4-sip-api(12) >= 12.6
python3-qt4-core = 4.12.3

Provides

Name Value
python3-qt4-webkit = 4.12.3-4.mga7
python3-qt4-webkit(x86-32) = 4.12.3-4.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-qt4-webkit-4.12.3-4.mga7.i586.rpm
Source Package python-qt4-4.12.3-4.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-qt4-webkit rpm package:
    # dnf install python3-qt4-webkit

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/04/ae3d7752ffbad77be1a35e02294b61dc6b6214
/usr/lib/python3.7/site-packages/PyQt4/QtWebKit.so
/usr/share/python3-sip/PyQt4/QtWebKit/QtWebKitmod.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qgraphicswebview.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebdatabase.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebelement.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebframe.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebhistory.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebhistoryinterface.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebinspector.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebkitglobal.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebkitversion.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebpage.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebpluginfactory.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebsecurityorigin.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebsettings.sip
/usr/share/python3-sip/PyQt4/QtWebKit/qwebview.sip

Changelog

2019-04-17 - daviddavid <daviddavid> 4.12.3-4.mga7
+ Revision: 1391938
- python3-qt4-opengl require python3-qt4-core
2019-02-15 - daviddavid <daviddavid> 4.12.3-3.mga7
+ Revision: 1367141
- python2-qt4-qsci-api can't be a noarch package (as of /usr/lib(64)/ dir)
2019-01-07 - shlomif <shlomif> 4.12.3-2.mga7
+ Revision: 1350390
- rebuild for python3 3.7
2018-08-31 - daviddavid <daviddavid> 4.12.3-1.mga7
+ Revision: 1255951
- new version: 4.12.3
2018-08-15 - daviddavid <daviddavid> 4.12.2-1.mga7
+ Revision: 1251659
- new version: 4.12.2
- switch to new python{2,3}-pyqt4-sip
2018-07-13 - daviddavid <daviddavid> 4.12.1-3.mga7
+ Revision: 1243356
- rebuild for new python-sip 4.19.12
2018-04-19 - daviddavid <daviddavid> 4.12.1-2.mga7
+ Revision: 1220039
- rename all python-module to python2-module
2017-08-04 - philippem <philippem> 4.12.1-1.mga7
+ Revision: 1134844
- rewrite setup
- update to 4.12.1
- rebuild for Python3.6

See Also

Package Description
python3-qt4-xml-4.12.3-4.mga7.i586.rpm Python 3 bindings for PyQt 4 xml
python3-qt4-xmlpatterns-4.12.3-4.mga7.i586.rpm Python 3 bindings for PyQt 4 xmlpatterns
python3-qt5-5.12.1-2.mga7.i586.rpm Set of Python 3 bindings for The Qt Company's Qt application framework
python3-qt5-bluetooth-5.12.1-2.mga7.i586.rpm Python 3 bindings for PyQt 5 bluetooth
python3-qt5-chart-5.12-2.mga7.i586.rpm Python 3 bindings for PyQt 5 chart
python3-qt5-chart-examples-5.12-2.mga7.noarch.rpm Usage examples for the PyQt 5 chart python 3 bindings
python3-qt5-chart-qsci-api-5.12-2.mga7.i586.rpm Python 3 bindings for PyQt 5 chart Qscintilla API
python3-qt5-core-5.12.1-2.mga7.i586.rpm Python 3 bindings for PyQt 5 core
python3-qt5-datavisualization-5.12-2.mga7.i586.rpm Python 3 bindings for PyQt 5 data visualization
python3-qt5-datavisualization-examples-5.12-2.mga7.noarch.rpm Usage examples for the PyQt 5 data visualization python 3 bindings
python3-qt5-datavisualization-qsci-api-5.12-2.mga7.i586.rpm Python 3 bindings for PyQt 5 data visualization Qscintilla API
python3-qt5-dbus-5.12.1-2.mga7.i586.rpm Python 3 bindings for PyQt 5 dbus
python3-qt5-designer-5.12.1-2.mga7.i586.rpm Python 3 bindings for PyQt 5 designer
python3-qt5-devel-5.12.1-2.mga7.i586.rpm Python 3 bindings for PyQt 5 devel
python3-qt5-doc-5.12.1-2.mga7.noarch.rpm Documentation for the PyQt 5 python 3 bindings
Advertisement
Advertisement