qt-assistant-adp-4.6.3-9.mga7.i586.rpm


Advertisement

Description

qt-assistant-adp - Compatibility version of Qt Assistant

Property Value
Distribution Mageia 7
Repository Mageia Core i586
Package filename qt-assistant-adp-4.6.3-9.mga7.i586.rpm
Package name qt-assistant-adp
Package version 4.6.3
Package release 9.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://qt.nokia.com/doc/4.6/qassistantclient.html
License LGPLv2 with exceptions or GPLv3 with exceptions
Maintainer -
Download size 241.29 KB
Installed size 686.43 KB
The old version of Qt Assistant, based on Assistant Document Profile (.adp)
files, and the associated QtAssistantClient library, for compatibility with
applications providing help in that format.
New applications should use the new version of Qt Assistant introduced in Qt
4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.

Alternatives

Package Version Architecture Repository
qt-assistant-adp-4.6.3-9.mga7.x86_64.rpm 4.6.3 x86_64 Mageia Core
qt-assistant-adp - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
qt-assistant-adp = 4.6.3-9.mga7
qt-assistant-adp(x86-32) = 4.6.3-9.mga7

Conflicts

Name Value
qt4-assistant < 4.6.3

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package qt-assistant-adp-4.6.3-9.mga7.i586.rpm
Source Package qt-assistant-adp-4.6.3-9.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install qt-assistant-adp rpm package:
    # dnf install qt-assistant-adp

Files

Path
/usr/bin/assistant_adp
/usr/lib/.build-id/
/usr/lib/.build-id/41/186a1ac6dd19efd8daf2e80e579d67ce90797a
/usr/lib/qt4/bin/assistant_adp
/usr/lib/qt4/translations/assistant_adp_de.qm
/usr/lib/qt4/translations/assistant_adp_ja.qm
/usr/lib/qt4/translations/assistant_adp_pl.qm
/usr/lib/qt4/translations/assistant_adp_ru.qm
/usr/lib/qt4/translations/assistant_adp_zh_CN.qm
/usr/lib/qt4/translations/assistant_adp_zh_TW.qm
/usr/share/doc/qt-assistant-adp/LGPL_EXCEPTION.txt
/usr/share/doc/qt-assistant-adp/LICENSE.GPL3
/usr/share/doc/qt-assistant-adp/LICENSE.LGPL

Changelog

2018-09-23 - umeabot <umeabot> 4:4.6.3-9.mga7
(not released yet)
+ Revision: 1300691
- Mageia 7 Mass Rebuild

See Also

Package Description
qt-assistant-adp-devel-4.6.3-9.mga7.i586.rpm Development files for the compatibility QAssistantClient
qt-creator-4.9.0-1.mga7.i586.rpm Qt Creator is a lightweight, cross-platform integrated development environment (IDE)
qt-creator-doc-4.9.0-1.mga7.noarch.rpm User documentation for qt-creator
qt-gstreamer-1.2.0-8.mga7.i586.rpm C++ bindings for GStreamer with a Qt-style API
qt-mobility-1.2.2-10.mga7.i586.rpm Qt Mobility Framework
qt-mobility-demos-1.2.2-10.mga7.i586.rpm Qt Mobility Framework demos
qt-mobility-examples-1.2.2-10.mga7.i586.rpm Qt Mobility Framework examples
qt-recordmydesktop-0.3.8-18.mga7.noarch.rpm Qt4 frontend for recordmydesktop
qt3-common-3.3.8b-47.mga7.i586.rpm Config, language file for Qt
qt3d5-5.12.2-2.mga7.i586.rpm Qt5 3D QML bindings and C++ APIs component
qt3d5-doc-5.12.2-2.mga7.noarch.rpm Qt3D5 APIs and tools docs
qt4-accessibility-plugin-4.8.7-26.mga7.i586.rpm Qt4 Accessibility Plugins
qt4-assistant-4.8.7-26.mga7.i586.rpm Qt4 Assistant Doc Utility
qt4-common-4.8.7-26.mga7.i586.rpm Qt4 Config and Language Files
qt4-demos-4.8.7-26.mga7.i586.rpm Demonstration applications with Qt4
Advertisement
Advertisement