common-licenses-1.1-9.mga7.noarch.rpm


Advertisement

Description

common-licenses - Contains the various common licenses used by the distribution

Property Value
Distribution Mageia 7
Repository Mageia Core x86_64
Package filename common-licenses-1.1-9.mga7.noarch.rpm
Package name common-licenses
Package version 1.1
Package release 9.mga7
Package architecture noarch
Package type rpm
Category System/Base
Homepage -
License GPLv2+
Maintainer -
Download size 46.40 KB
Installed size 163.30 KB
Contains the various common licenses used by the distribution. Instead of
including the COPYING file in every package, just refer to this one.

Alternatives

Package Version Architecture Repository
common-licenses-1.1-9.mga7.noarch.rpm 1.1 noarch Mageia Core
common-licenses - - -

Provides

Name Value
common-licenses = 1.1-9.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package common-licenses-1.1-9.mga7.noarch.rpm
Source Package common-licenses-1.1-9.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install common-licenses rpm package:
    # dnf install common-licenses

Files

Path
/usr/share/common-licenses/Apache
/usr/share/common-licenses/Artistic
/usr/share/common-licenses/GFDL
/usr/share/common-licenses/GPL
/usr/share/common-licenses/GPLv2
/usr/share/common-licenses/GPLv3
/usr/share/common-licenses/LGPL
/usr/share/common-licenses/LGPLv2.1
/usr/share/common-licenses/LGPLv3
/usr/share/common-licenses/MPL
/usr/share/common-licenses/ZPL

Changelog

2018-09-18 - umeabot <umeabot> 1.1-9.mga7
(not released yet)
+ Revision: 1261220
- Mageia 7 Mass Rebuild
2016-02-19 - umeabot <umeabot> 1.1-8.mga6
+ Revision: 969277
- Mageia 6 Mass Rebuild

See Also

Package Description
communi-3.5.0-7.mga7.x86_64.rpm A simple and elegant cross-platform IRC client for desktop platforms
compat-golang-github-chzyer-readline-devel-1.4-2.mga7.noarch.rpm Pure golang implementation for GNU-Readline kind library
compat-golang-github-shurcool-githubql-devel-0-0.3.mga7.noarch.rpm Client library for accessing GitHub GraphQL API v4
compat-golang-github-shurcool-octiconssvg-devel-0-0.4.mga7.noarch.rpm GitHub Octicons in SVG format
compat-golang-gopkg-bradfitz-gomemcache-1-devel-0-0.5.mga7.noarch.rpm Go Memcached client library
compat-openssl10-1.0.2r-1.mga7.x86_64.rpm Compatibility version of the OpenSSL library
compatibleone-2.0-18.mga7.x86_64.rpm CompatibleOne cloud brokering platform
compatibleone-accords-2.0-18.mga7.noarch.rpm CompatibleOne Accords Platform - All packages
compatibleone-accords-doc-2.0-18.mga7.noarch.rpm Documentation for CompatibleOne Accord's platform
compatibleone-azprocci-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - Azur Procci subsystem
compatibleone-broker-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - Broker subsystem
compatibleone-coees-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - COEES subsystem
compatibleone-coips-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - COIPS subsystem
compatibleone-comons-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - COMONS subsystem
compatibleone-conets-2.0-18.mga7.x86_64.rpm CompatibleOne Accords Platform - CONETS subsystem
Advertisement
Advertisement