lib64kf5jsapi5-5.57.0-1.mga7.x86_64.rpm


Advertisement

Description

lib64kf5jsapi5 - KDE Frameworks 5 Tier 1 functional module with JavaScript interpret

Property Value
Distribution Mageia 7
Repository Mageia Core x86_64
Package filename lib64kf5jsapi5-5.57.0-1.mga7.x86_64.rpm
Package name lib64kf5jsapi5
Package version 5.57.0
Package release 1.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://projects.kde.org/projects/kdesupport/kde4support
License GPLv2+
Maintainer -
Download size 22.19 KB
Installed size 58.59 KB
KDE Frameworks 5 Tier 1 functional module with JavaScript interpret.

Alternatives

Package Version Architecture Repository
lib64kf5jsapi5 - - -

Requires

Name Value
libKF5JS.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64kf5jsapi5 = 5.57.0-1.mga7
lib64kf5jsapi5(x86-64) = 5.57.0-1.mga7
libKF5JSApi.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5jsapi5-5.57.0-1.mga7.x86_64.rpm
Source Package kjs-5.57.0-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install lib64kf5jsapi5 rpm package:
    # dnf install lib64kf5jsapi5

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/d2/65b7dad40cca4ac56d083e5f23f52f413c4826
/usr/lib64/libKF5JSApi.so.5
/usr/lib64/libKF5JSApi.so.5.57.0

Changelog

2019-04-08 - neoclust <neoclust> 5.57.0-1.mga7
+ Revision: 1386949
- New version 5.57.0
2019-03-30 - umeabot <umeabot> 5.56.0-2.mga7
+ Revision: 1382589
- Qt5 Rebuild
2019-03-12 - neoclust <neoclust> 5.56.0-1.mga7
+ Revision: 1374994
- New version 5.56.0
- New version 5.56.0
2019-02-09 - neoclust <neoclust> 5.55.0-1.mga7
+ Revision: 1364551
- New version 5.55.0
2019-01-14 - neoclust <neoclust> 5.54.0-1.mga7
+ Revision: 1356761
- New version 5.54.0
- New version 5.54.0
2018-12-17 - daviddavid <daviddavid> 5.53.0-2.mga7
+ Revision: 1342384
- fix devel pkg name
- fix BRs
2018-12-09 - neoclust <neoclust> 5.53.0-1.mga7
+ Revision: 1339230
- New version 5.53.0
2018-10-09 - neoclust <neoclust> 5.51.0-1.mga7
+ Revision: 1318977
- New version 5.51.0
- New version 5.50.0
2018-09-23 - umeabot <umeabot> 5.49.0-2.mga7
+ Revision: 1298569
- Mageia 7 Mass Rebuild
2018-08-04 - neoclust <neoclust> 5.49.0-1.mga7
+ Revision: 1247327
- New version 5.49.0

See Also

Package Description
lib64kf5jsembed-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kjsembed
lib64kf5jsembed5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 addon with JS scripting engine
lib64kf5kcmutils-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kcmutils
lib64kf5kcmutils5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 addon for interacting with KCModules
lib64kf5kcontacts-devel-19.04.0-1.mga7.x86_64.rpm Devel stuff for kcontacts
lib64kf5kcontacts5-19.04.0-1.mga7.x86_64.rpm New address book API for KDE
lib64kf5kdegames7-19.04.0-1.mga7.x86_64.rpm Runtime Library for kdegames
lib64kf5kdegamesprivate1-19.04.0-1.mga7.x86_64.rpm Runtime Library for kdegames
lib64kf5kdelibs4support-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kdelibs4support
lib64kf5kdelibs4support5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 4 module with porting aid from KDELibs 4
lib64kf5kdepim-apps-libs-devel-19.04.0-1.mga7.x86_64.rpm Devel stuff for kdepim-apps-libs
lib64kf5kdepimdbusinterfaces5-19.04.0-1.mga7.x86_64.rpm This module contains mail-related libraries
lib64kf5kdnssd-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kdnssd
lib64kf5kdnssd5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 2 integration module for DNS-SD services (Zeroconf)
lib64kf5khtml-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for khtml
Advertisement
Advertisement