lib64kf5texteditor5-5.57.0-2.mga7.x86_64.rpm


Advertisement

Description

lib64kf5texteditor5 - KDE Frameworks 5 Tier 3 with advanced embeddable text editor

Property Value
Distribution Mageia 7
Repository Mageia Core x86_64
Package filename lib64kf5texteditor5-5.57.0-2.mga7.x86_64.rpm
Package name lib64kf5texteditor5
Package version 5.57.0
Package release 2.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 1.17 MB
Installed size 3.60 MB
KDE Frameworks 5 Tier 3 with advanced embeddable text editor.

Alternatives

Package Version Architecture Repository
lib64kf5texteditor5 - - -

Requires

Name Value
libKF5Archive.so.5()(64bit) -
libKF5AuthCore.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5ItemViews.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5SonnetCore.so.5()(64bit) -
libKF5SonnetUi.so.5()(64bit) -
libKF5SyntaxHighlighting.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libeditorconfig.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libgit2.so.28()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64kf5texteditor5 = 5.57.0-2.mga7
lib64kf5texteditor5(x86-64) = 5.57.0-2.mga7
libKF5TextEditor.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5texteditor5-5.57.0-2.mga7.x86_64.rpm
Source Package ktexteditor-5.57.0-2.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install lib64kf5texteditor5 rpm package:
    # dnf install lib64kf5texteditor5

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/27/a7a1ae4f70ddc9f71eb0919553eae5a13119e8
/usr/lib64/libKF5TextEditor.so.5
/usr/lib64/libKF5TextEditor.so.5.57.0

Changelog

2019-04-20 - wally <wally> 2:5.57.0-2.mga7
+ Revision: 1393752
- rebuild for libgit2 0.28.1
2019-04-08 - neoclust <neoclust> 2:5.57.0-1.mga7
+ Revision: 1386963
- New version 5.57.0
2019-03-31 - umeabot <umeabot> 2:5.56.0-2.mga7
+ Revision: 1382911
- Qt5 Rebuild
2019-03-12 - neoclust <neoclust> 2:5.56.0-1.mga7
+ Revision: 1374595
- New version 5.56.0
2019-02-09 - neoclust <neoclust> 2:5.55.0-1.mga7
+ Revision: 1364565
- New version 5.55.0
2019-01-14 - neoclust <neoclust> 2:5.54.0-1.mga7
+ Revision: 1356688
- New version 5.54.0
2018-12-09 - neoclust <neoclust> 2:5.53.0-1.mga7
+ Revision: 1339244
- New version 5.53.0
2018-10-19 - neoclust <neoclust> 2:5.51.0-1.mga7
+ Revision: 1322532
- New version 5.51.0
- New version 5.50.0
2018-09-23 - umeabot <umeabot> 2:5.49.0-2.mga7
+ Revision: 1298674
- Mageia 7 Mass Rebuild
2018-08-07 - neoclust <neoclust> 2:5.49.0-1.mga7
+ Revision: 1248649
- New version 5.49.0

See Also

Package Description
lib64kf5textwidgets-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for ktextwidgets
lib64kf5textwidgets5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 addon with text widgets
lib64kf5threadweaver-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for threadweaver
lib64kf5threadweaver5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 1 addon for advanced thread management
lib64kf5tnef-devel-19.04.0-1.mga7.x86_64.rpm Devel stuff for ktnef
lib64kf5tnef5-19.04.0-1.mga7.x86_64.rpm KTNEF - an API for handling TNEF data
lib64kf5torrent-devel-2.1-3.mga7.x86_64.rpm Ktorrent plugin devel headers
lib64kf5torrent6-2.1-3.mga7.x86_64.rpm Ktorrent library
lib64kf5unitconversion-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kunitconversion
lib64kf5unitconversion5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 2 addon for unit conversion
lib64kf5vkontakte-devel-5.0.0-2.mga7.x86_64.rpm Devel stuff for libkvkontakte
lib64kf5vkontakte2-5.0.0-2.mga7.x86_64.rpm Library for asynchronous interaction with vkontakte social network
lib64kf5wallet-devel-5.57.0-1.mga7.x86_64.rpm Devel stuff for kwallet
lib64kf5wallet5-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 solution for password management
lib64kf5walletbackend55-5.57.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 solution for password management
Advertisement
Advertisement