libdevmapper-event1.02-1.02.154-1.1.mga7.i586.rpm


Advertisement

Description

libdevmapper-event1.02 - Device mapper event library

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename libdevmapper-event1.02-1.02.154-1.1.mga7.i586.rpm
Package name libdevmapper-event1.02
Package version 1.02.154
Package release 1.1.mga7
Package architecture i586
Package type rpm
Category System/Kernel and hardware
Homepage http://sources.redhat.com/lvm2/
License GPLv2 and LGPL2.1
Maintainer -
Download size 18.40 KB
Installed size 30.66 KB
The device-mapper-event library allows monitoring of active mapped devices.
This package contains the shared libraries required for running
programs which use device-mapper-event.

Alternatives

Package Version Architecture Repository
libdevmapper-event1.02-1.02.154-1.mga7.i586.rpm 1.02.154 i586 Mageia Core
libdevmapper-event1.02 - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libdevmapper.so.1.02 -
libdevmapper.so.1.02(Base) -
libdevmapper.so.1.02(DM_1_02_103) -
libdevmapper.so.1.02(DM_1_02_97) -
libdevmapper1.02 >= 1.02.154
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -

Provides

Name Value
device-mapper-event = 1.02.154-1.1.mga7
libdevmapper-event = 1.02.154-1.1.mga7
libdevmapper-event.so.1.02 -
libdevmapper-event.so.1.02(Base) -
libdevmapper-event.so.1.02(Local) -
libdevmapper-event1.02 = 1.02.154-1.1.mga7
libdevmapper-event1.02(x86-32) = 1.02.154-1.1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libdevmapper-event1.02-1.02.154-1.1.mga7.i586.rpm
Source Package lvm2-2.02.183-1.1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libdevmapper-event1.02 rpm package:
    # dnf install libdevmapper-event1.02

Files

Path
/usr/lib/libdevmapper-event.so.1.02
/usr/lib/.build-id/
/usr/lib/.build-id/c4/80777ddff9641878ef2e40416f29ec36b14472

Changelog

2019-07-04 - tmb <tmb> 2.02.183-1.1.mga7
+ Revision: 1418572
- lvm2 must require dmsetup
2018-12-29 - luigiwalser <luigiwalser> 2.02.183-1.mga7
+ Revision: 1345892
- fix patches 1 and 3
- remove patch 2 (fixed upstream)
- update to 2.02.183
- dm is now 1.02.154
2018-09-03 - tv <tv> 2.02.168-4.mga7
+ Revision: 1256666
- fix deps: systemd -> systemd-units
2017-12-30 - ngompa <ngompa> 2.02.168-3.mga7
+ Revision: 1188127
- Ensure systemd macros are available
2017-12-30 - ngompa <ngompa> 2.02.168-2.mga7
+ Revision: 1188046
- Add and enable missing systemd components

See Also

Package Description
libdevmapper1.02-1.02.154-1.1.mga7.i586.rpm Device mapper library
libdri-drivers-19.1.2-1.mga7.i586.rpm Mesa DRI drivers
libdri-drivers-19.1.4-1.mga7.i586.rpm Mesa DRI drivers
libdri-drivers-19.1.5-2.mga7.i586.rpm Mesa DRI drivers
libecpg11_6-11.4-1.mga7.i586.rpm Shared library libecpg for PostgreSQL
libecpg11_6-11.5-1.mga7.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.6_6-9.6.15-1.mga7.i586.rpm Shared library libecpg for PostgreSQL
libexo-devel-0.12.8-1.mga7.i586.rpm Development files, headers and documentation for libexo
libexo1_0-0.12.8-1.mga7.i586.rpm An extension library for Xfce
libexo2_0-0.12.8-1.mga7.i586.rpm An extension library for Xfce
libexpat-devel-2.2.7-1.mga7.i586.rpm Development environment for the expat XML parser
libexpat1-2.2.7-1.mga7.i586.rpm Main library for expat
libffmpeg-devel-4.1.4-1.mga7.i586.rpm Header files for the ffmpeg codec library
libffmpeg-static-devel-4.1.4-1.mga7.i586.rpm Static library for the ffmpeg codec library
libgamemode-devel-1.4-1.mga7.i586.rpm Development headers and libraries for GameMode
Advertisement
Advertisement