libgbm1-19.1.2-1.mga7.i586.rpm


Advertisement

Description

libgbm1 - Files for Mesa (gbm libs)

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename libgbm1-19.1.2-1.mga7.i586.rpm
Package name libgbm1
Package version 19.1.2
Package release 1.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.mesa3d.org
License MIT
Maintainer -
Download size 43.18 KB
Installed size 64.01 KB
Mesa is an OpenGL 4.5 compatible 3D graphics library.
GBM (Graphics Buffer Manager) parts.

Alternatives

Package Version Architecture Repository
libgbm1-19.2.1-1.mga7.i586.rpm 19.2.1 i586 Mageia Core Updates
libgbm1-19.1.5-2.mga7.i586.rpm 19.1.5 i586 Mageia Core Updates
libgbm1-19.1.4-1.mga7.i586.rpm 19.1.4 i586 Mageia Core Updates
libgbm1-19.1.0-2.mga7.i586.rpm 19.1.0 i586 Mageia Core
libgbm1 - - -

Requires

Name Value
libc.so.6(GLIBC_2.28) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
libexpat.so.1 -
libm.so.6 -
libm.so.6(GLIBC_2.29) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libwayland-server.so.0 -

Provides

Name Value
libgbm = 19.1.2-1.mga7
libgbm.so.1 -
libgbm1 = 19.1.2-1.mga7
libgbm1(x86-32) = 19.1.2-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libgbm1-19.1.2-1.mga7.i586.rpm
Source Package mesa-19.1.2-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libgbm1 rpm package:
    # dnf install libgbm1

Files

Path
/usr/lib/libgbm.so.1
/usr/lib/libgbm.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/05/1ab928610bac6a53e9266b44a7f567e21efa9e

Changelog

2019-07-09 - tmb <tmb> 19.1.2-1.mga7
+ Revision: 1419724
- update to 19.1.2
- enable valgrind support
2019-06-15 - tmb <tmb> 19.1.0-2.mga7
+ Revision: 1400029
- r300g: restore performance after RADEON_FLAG_NO_INTERPROCESS_SHARING
was added
- radv: fix occlusion queries on VegaM
- radv: fix VK_EXT_memory_budget if one heap isn't available
- drop 'mapi: add static_date offset to EXT_dsa', not needed in 19.1
2019-06-11 - tmb <tmb> 19.1.0-1.mga7
+ Revision: 1399848
- update to 19.1.0 final
2019-06-08 - tmb <tmb> 19.1.0-0.rc5.2.mga7
+ Revision: 1399685
- add upstream mapi fixes for fdo#110302 (last 19.1 final blocker)
* mapi: add static_date offset to MaxShaderCompilerThreadsKHR
* mapi: add static_date offset to EXT_dsa
* mapi: correctly handle the full offset table
2019-06-05 - tmb <tmb> 19.1.0-0.rc5.1.mga7
+ Revision: 1399605
- update to 19.1.0-rc5
2019-05-29 - tmb <tmb> 19.1.0-0.rc4.1.mga7
+ Revision: 1399367
- update to 19.1.0-rc4
2019-05-26 - tmb <tmb> 19.1.0-0.rc3.2.mga7
+ Revision: 1399196
- Revert "mesa: unreference current winsys buffers when unbinding winsys
buffers" as it breaks atleast blender (fdo #110721, mga #24868)
- add fixes from staging/19.1
2019-05-21 - tmb <tmb> 19.1.0-0.rc3.1.mga7
+ Revision: 1398775
- update to 19.1.0-rc3
2019-05-20 - tmb <tmb> 19.1.0-0.rc2.5.mga7
+ Revision: 1398560
- add fixes from staging/19.1 branch
2019-05-19 - tmb <tmb> 19.1.0-0.rc2.4.mga7
+ Revision: 1398438
- meson: expose glapi through osmesa

See Also

Package Description
libgbm1-devel-19.1.2-1.mga7.i586.rpm Development files for Mesa (gbm libs)
libgbm1-devel-19.1.4-1.mga7.i586.rpm Development files for Mesa (gbm libs)
libgbm1-devel-19.1.5-2.mga7.i586.rpm Development files for Mesa (gbm libs)
libgbm1-devel-19.2.1-1.mga7.i586.rpm Development files for Mesa (gbm libs)
libgcc1-8.3.1-0.20190802.1.mga7.i586.rpm GNU C library
libgcc1-8.3.1-0.20190920.1.mga7.i586.rpm GNU C library
libgcrypt-devel-1.8.5-1.mga7.i586.rpm Development files for GNU cryptographic library
libgcrypt20-1.8.5-1.mga7.i586.rpm GNU Cryptographic library
libgdal-devel-2.4.1-2.1.mga7.i586.rpm Development files for using the GDAL library
libgdal-static-devel-2.4.1-2.1.mga7.i586.rpm Development files for using the GDAL library
libgdal20-2.4.1-2.1.mga7.i586.rpm Libraries required for the GDAL library
libgfortran5-8.3.1-0.20190802.1.mga7.i586.rpm Fortran 95 runtime libraries
libgfortran5-8.3.1-0.20190920.1.mga7.i586.rpm Fortran 95 runtime libraries
libglapi0-19.1.2-1.mga7.i586.rpm Files for mesa (glapi libs)
libglapi0-19.1.4-1.mga7.i586.rpm Files for mesa (glapi libs)
Advertisement
Advertisement