libnm-glib-vpn-devel-1.18.2-1.mga7.i586.rpm


Advertisement

Description

libnm-glib-vpn-devel - Development files for nm-glib-vpn

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename libnm-glib-vpn-devel-1.18.2-1.mga7.i586.rpm
Package name libnm-glib-vpn-devel
Package version 1.18.2
Package release 1.mga7
Package architecture i586
Package type rpm
Category Development/C
Homepage https://wiki.gnome.org/Projects/NetworkManager
License GPLv2+
Maintainer -
Download size 15.00 KB
Installed size 24.69 KB
Development files for nm-glib-vpn.

Alternatives

Package Version Architecture Repository
libnm-glib-vpn-devel-1.18.1-1.mga7.i586.rpm 1.18.1 i586 Mageia Core
libnm-glib-vpn-devel - - -

Requires

Name Value
devel(libdbus-glib-1) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libnm-util) -
libnm-glib-vpn1 = 1.18.2-1.mga7
pkgconfig -
pkgconfig(NetworkManager) >= 1.18.2
pkgconfig(dbus-glib-1) -
pkgconfig(glib-2.0) -

Provides

Name Value
devel(libnm-glib-vpn) -
libnm-glib-vpn-devel = 1.18.2-1.mga7
libnm-glib-vpn-devel(x86-32) = 1.18.2-1.mga7
pkgconfig(libnm-glib-vpn) = 1.18.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libnm-glib-vpn-devel-1.18.2-1.mga7.i586.rpm
Source Package networkmanager-1.18.2-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libnm-glib-vpn-devel rpm package:
    # dnf install libnm-glib-vpn-devel

Files

Path
/usr/include/libnm-glib/nm-vpn-connection.h
/usr/include/libnm-glib/nm-vpn-enum-types.h
/usr/include/libnm-glib/nm-vpn-plugin-ui-interface.h
/usr/include/libnm-glib/nm-vpn-plugin-utils.h
/usr/include/libnm-glib/nm-vpn-plugin.h
/usr/lib/libnm-glib-vpn.so
/usr/lib/pkgconfig/libnm-glib-vpn.pc

Changelog

2019-07-28 - tmb <tmb> 1.18.2-1.mga7
+ Revision: 1424799
- update to 1.18.2
2019-04-24 - tmb <tmb> 1.18.1-1.mga7
+ Revision: 1395190
- update to 1.18.1
2019-04-18 - umeabot <umeabot> 1.16.0-2.mga7
+ Revision: 1392837
- Rebuild with meson 0.50.1
2019-03-15 - ovitters <ovitters> 1.16.0-1.mga7
+ Revision: 1377458
- new version 1.16.0
2019-03-11 - ovitters <ovitters> 1.15.91-1.mga7
+ Revision: 1374100
- new version 1.15.91
2019-02-24 - wally <wally> 1.15.90-1.mga7
+ Revision: 1369902
- new version 1.15.90 (1.16-rc1)
2019-02-23 - wally <wally> 1.14.6-1.mga7
+ Revision: 1369573
- new version 1.14.6
- drop upstreamed patches and files
- update discover-mac-address.patch
2019-02-16 - wally <wally> 1.14.4-5.mga7
+ Revision: 1367512
- use /run as runstatedir instead of /var/run
- build using python3
2019-01-26 - wally <wally> 1.14.4-4.mga7
+ Revision: 1361015
- don't require iptables/iproute2
2019-01-20 - wally <wally> 1.14.4-3.mga7
+ Revision: 1358464
- switch to meson build
- disable obsolete ibft plugin

See Also

Package Description
libnm-glib-vpn1-1.18.2-1.mga7.i586.rpm Shared library for nm-glib-vpn
libnm-glib4-1.18.2-1.mga7.i586.rpm Shared library for nm-glib
libnm-util-devel-1.18.2-1.mga7.i586.rpm Development files for nm-util
libnm-util2-1.18.2-1.mga7.i586.rpm Shared library for nm-util
libnm0-1.18.2-1.mga7.i586.rpm Shared library for nm
libnmclient-gir1.0-1.18.2-1.mga7.i586.rpm GObject Introspection interface library for NMClient
libnspr-devel-4.22-1.mga7.i586.rpm Development libraries for the Netscape Portable Runtime
libnspr4-4.22-1.mga7.i586.rpm Netscape Portable Runtime
libnss-devel-3.45.0-1.mga7.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.46.0-1.mga7.i586.rpm Network Security Services (NSS) - development files
libnss-static-devel-3.45.0-1.mga7.i586.rpm Network Security Services (NSS) - static libraries
libnss-static-devel-3.46.0-1.mga7.i586.rpm Network Security Services (NSS) - static libraries
libnss3-3.45.0-1.mga7.i586.rpm Network Security Services (NSS)
libnss3-3.46.0-1.mga7.i586.rpm Network Security Services (NSS)
libobjc4-8.3.1-0.20190802.1.mga7.i586.rpm Objective C runtime libraries
Advertisement
Advertisement