libpq5-11.4-1.mga7.i586.rpm


Advertisement

Description

libpq5 - The shared libraries required for any PostgreSQL clients

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename libpq5-11.4-1.mga7.i586.rpm
Package name libpq5
Package version 11.4
Package release 1.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.postgresql.org/
License BSD
Maintainer -
Download size 116.20 KB
Installed size 319.92 KB
C and C++ libraries to enable user programs to communicate with the PostgreSQL
database backend. The backend can be on another machine and accessed through
TCP/IP.

Alternatives

Package Version Architecture Repository
libpq5-11.5-1.mga7.i586.rpm 11.5 i586 Mageia Core Updates
libpq5-11.3-1.mga7.i586.rpm 11.3 i586 Mageia Core
libpq5 - - -

Requires

Name Value
libc.so.6(GLIBC_2.28) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -

Provides

Name Value
libpq = 11.4-1.mga7
libpq.so.5 -
libpq5 = 11.4-1.mga7
libpq5(x86-32) = 11.4-1.mga7
libpq5-virtual = 11
libpq9.6_5 -
postgresql-libs = 11.4-1.mga7
postgresql11-libs = 11.4-1.mga7

Conflicts

Name Value
libpq5-virtual < 11

Obsoletes

Name Value
libpq9.6_5 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libpq5-11.4-1.mga7.i586.rpm
Source Package postgresql11-11.4-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libpq5 rpm package:
    # dnf install libpq5

Files

Path
/usr/lib/libpq.so.5
/usr/lib/libpq.so.5.11
/usr/lib/.build-id/
/usr/lib/.build-id/f6/388b737e50540829ec7bfe7ed59d65608e1cb2

Changelog

2019-07-02 - tmb <tmb> 11.4-1.mga7
+ Revision: 1417507
- update to 11.4 (CVE-2019-10164, mga#24996)
2019-05-12 - mokraemer <mokraemer> 11.3-1.mga7
+ Revision: 1397391
- new version 10.3 fix cve's (mga#24798)
2019-02-14 - luigiwalser <luigiwalser> 11.2-1.mga7
+ Revision: 1367094
- 11.2
- remove unnecessary obsoletes
2019-01-31 - mokraemer <mokraemer> 11.1-5.mga7
+ Revision: 1362126
- finally the correct name ;)
- reverted name change
2019-01-31 - mokraemer <mokraemer> 11.1-4.mga7
+ Revision: 1362121
- corrected package name
- reverted name change
2019-01-31 - mokraemer <mokraemer> 11.1-3.mga7
+ Revision: 1362083
- fixed pl dependency
- renamed package
- udpated obsoletes
- postgres 11.1 import
- Created package structure for postgresql11.1.

See Also

Package Description
libpq5.9-9.6.15-1.mga7.i586.rpm The shared libraries required for any PostgreSQL clients
libpyldb-util-devel-1.5.5-1.mga7.i586.rpm Development files for utility library for using tdb functions in python
libpyldb-util1-1.5.5-1.mga7.i586.rpm Utility library for using tdb functions in python
libpyside2-python3.7-devel-5.12.2-1.1.mga7.i586.rpm Development files for Python3 PySide2
libpyside2-python3.7_5.12-5.12.2-1.1.mga7.i586.rpm PySide2 core library
libqscintilla2-devel-2.11.1-6.1.mga7.i586.rpm Libraries, include and other files to develop applications with QScintilla for Qt4
libqscintilla2-qt5-devel-2.11.1-6.1.mga7.i586.rpm Libraries, include and other files to develop applications with QScintilla for Qt5
libqscintilla2_qt4_15-2.11.1-6.1.mga7.i586.rpm Port to Qt4 of Neil Hodgson's Scintilla C++ editor class
libqscintilla2_qt5_15-2.11.1-6.1.mga7.i586.rpm Port to Qt5 of Neil Hodgson's Scintilla C++ editor class
libqt5-database-plugin-mysql-5.12.2-2.1.mga7.i586.rpm Qt5 MYSQL Database Plugin
libqt5-database-plugin-odbc-5.12.2-2.1.mga7.i586.rpm Qt5 Database ODBC Database Plugin
libqt5-database-plugin-pgsql-5.12.2-2.1.mga7.i586.rpm Qt5 PGSQL Database Plugin
libqt5-database-plugin-sqlite-5.12.2-2.1.mga7.i586.rpm Qt5 SQLITE Database Plugin
libqt5-database-plugin-tds-5.12.2-2.1.mga7.i586.rpm Qt5 FREETDS Database Plugin
libqt5accessibilitysupport-static-devel-5.12.2-2.1.mga7.i586.rpm Devel files needed to build apps based on AccessibilitySupport
Advertisement
Advertisement