libpq5.9-9.6.15-1.mga7.i586.rpm


Advertisement

Description

libpq5.9 - The shared libraries required for any PostgreSQL clients

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename libpq5.9-9.6.15-1.mga7.i586.rpm
Package name libpq5.9
Package version 9.6.15
Package release 1.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.postgresql.org/
License BSD
Maintainer -
Download size 89.96 KB
Installed size 215.37 KB
C and C++ libraries to enable user programs to communicate with the PostgreSQL
database backend. The backend can be on another machine and accessed through
TCP/IP.

Alternatives

Package Version Architecture Repository
libpq5.9-9.6.13-4.mga7.i586.rpm 9.6.13 i586 Mageia Core
libpq5.9 - - -

Requires

Name Value
libc.so.6(GLIBC_2.28) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -

Provides

Name Value
libpq = 9.6.15-1.mga7
libpq.so.5.9 -
libpq5.9 = 9.6.15-1.mga7
libpq5.9(x86-32) = 9.6.15-1.mga7
libpq5.9-virtual = 9.6
libpq9.4_5 -
postgresql-libs = 9.6.15-1.mga7
postgresql9.6-libs = 9.6.15-1.mga7

Conflicts

Name Value
libpq5.9-virtual < 9.6

Obsoletes

Name Value
libpq9.4_5 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libpq5.9-9.6.15-1.mga7.i586.rpm
Source Package postgresql9.6-9.6.15-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install libpq5.9 rpm package:
    # dnf install libpq5.9

Files

Path
/usr/lib/libpq.so.5.9
/usr/lib/.build-id/
/usr/lib/.build-id/a6/29601d4116e6e682afc98efe8e2a9716dd1e3a

Changelog

2019-08-11 - mokraemer <mokraemer> 9.6.15-1.mga7
+ Revision: 1428757
- new version 9.6.15
2019-06-10 - tmb <tmb> 9.6.13-4.mga7
+ Revision: 1399789
- bump rel to keep upgrade path
2019-05-12 - mokraemer <mokraemer> 9.6.13-1.mga7
+ Revision: 1397393
- new version 9.6.13 fix cve's (mga#24798)
2019-02-14 - luigiwalser <luigiwalser> 9.6.12-1.mga7
+ Revision: 1367095
- 9.6.12
2019-01-29 - mokraemer <mokraemer> 9.6.10-6.mga7
+ Revision: 1361820
- added pg 9.4 obsoletes
2019-01-17 - joequant <joequant> 9.6.10-5.mga7
+ Revision: 1357794
- fixed up dependcies
2018-10-19 - bcornec <bcornec> 9.6.10-4.mga7
+ Revision: 1322478
- postgresql 9.6 is not the main version for cauldron, so adapt to use soname in lib names as with 9.4 in mga6
- major version needs to include the minor part so libs are correctly uploaded
2018-09-22 - joequant <joequant> 9.6.10-2.mga7
+ Revision: 1296383
- check uuid to use e2fs libuuid
2018-09-20 - joequant <joequant> 9.6.10-1.mga7
+ Revision: 1278658
- upgrade 9.6.10
2018-08-29 - tv <tv> 9.6.9-1.mga7
+ Revision: 1255533
- new release

See Also

Package Description
libpyside2-python3.7-devel-5.12.2-1.1.mga7.i586.rpm Development files for Python3 PySide2
libpyside2-python3.7_5.12-5.12.2-1.1.mga7.i586.rpm PySide2 core library
libqscintilla2-devel-2.11.1-6.1.mga7.i586.rpm Libraries, include and other files to develop applications with QScintilla for Qt4
libqscintilla2-qt5-devel-2.11.1-6.1.mga7.i586.rpm Libraries, include and other files to develop applications with QScintilla for Qt5
libqscintilla2_qt4_15-2.11.1-6.1.mga7.i586.rpm Port to Qt4 of Neil Hodgson's Scintilla C++ editor class
libqscintilla2_qt5_15-2.11.1-6.1.mga7.i586.rpm Port to Qt5 of Neil Hodgson's Scintilla C++ editor class
libqt5-database-plugin-mysql-5.12.2-2.1.mga7.i586.rpm Qt5 MYSQL Database Plugin
libqt5-database-plugin-odbc-5.12.2-2.1.mga7.i586.rpm Qt5 Database ODBC Database Plugin
libqt5-database-plugin-pgsql-5.12.2-2.1.mga7.i586.rpm Qt5 PGSQL Database Plugin
libqt5-database-plugin-sqlite-5.12.2-2.1.mga7.i586.rpm Qt5 SQLITE Database Plugin
libqt5-database-plugin-tds-5.12.2-2.1.mga7.i586.rpm Qt5 FREETDS Database Plugin
libqt5accessibilitysupport-static-devel-5.12.2-2.1.mga7.i586.rpm Devel files needed to build apps based on AccessibilitySupport
libqt5base5-devel-5.12.2-2.1.mga7.i586.rpm Development files for the Qt5 GUI toolkit
libqt5bootstrap-static-devel-5.12.2-2.1.mga7.i586.rpm Devel files needed to build apps based on QtBootstrap
libqt5concurrent-devel-5.12.2-2.1.mga7.i586.rpm Devel files needed to build apps based on QtConcurrent
Advertisement
Advertisement