php-pdo_sqlite-7.3.8-1.mga7.i586.rpm


Advertisement

Description

php-pdo_sqlite - SQLite v3 Interface driver for PDO

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename php-pdo_sqlite-7.3.8-1.mga7.i586.rpm
Package name php-pdo_sqlite
Package version 7.3.8
Package release 1.mga7
Package architecture i586
Package type rpm
Category Development/PHP
Homepage http://www.php.net/pdo_sqlite
License PHP License
Maintainer -
Download size 24.62 KB
Installed size 35.30 KB
PDO_SQLITE is a driver that implements the PHP Data Objects (PDO) interface to
enable access to SQLite 3 databases.
This extension provides an SQLite v3 driver for PDO. SQLite V3 is NOT
compatible with the bundled SQLite 2 in PHP 5, but is a significant step
forwards, featuring complete utf-8 support, native support for blobs, native
support for prepared statements with bound parameters and improved concurrency.

Alternatives

Package Version Architecture Repository
php-pdo_sqlite-7.3.9-1.mga7.i586.rpm 7.3.9 i586 Mageia Core Updates
php-pdo_sqlite-7.3.9-1.mga7.x86_64.rpm 7.3.9 x86_64 Mageia Core Updates
php-pdo_sqlite-7.3.8-1.mga7.x86_64.rpm 7.3.8 x86_64 Mageia Core Updates
php-pdo_sqlite-7.3.6-1.mga7.x86_64.rpm 7.3.6 x86_64 Mageia Core
php-pdo_sqlite-7.3.6-1.mga7.i586.rpm 7.3.6 i586 Mageia Core
php-pdo_sqlite - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libphp_common7 >= 7.3.8
librt.so.1 -
libsqlite3.so.0 -
php-pdo >= 7.3.8

Provides

Name Value
config(php-pdo_sqlite) = 7.3.8-1.mga7
php-pdo_sqlite = 7.3.8-1.mga7
php-pdo_sqlite(x86-32) = 7.3.8-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package php-pdo_sqlite-7.3.8-1.mga7.i586.rpm
Source Package php-7.3.8-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install php-pdo_sqlite rpm package:
    # dnf install php-pdo_sqlite

Files

Path
/etc/php.d/77_pdo_sqlite.ini
/usr/lib/.build-id/
/usr/lib/.build-id/7e/86f56e18f50a24fd9154e266bf3632a721d984
/usr/lib/php/extensions/pdo_sqlite.so

Changelog

2019-08-01 - mokraemer <mokraemer> 3:7.3.8-1.mga7
+ Revision: 1426678
- new version 7.3.8
- new version 7.3.7
2019-05-31 - mokraemer <mokraemer> 3:7.3.6-1.mga7
+ Revision: 1399424
- new release 7.3.6
- Fix apache config files
2019-05-02 - mokraemer <mokraemer> 3:7.3.5-1.mga7
+ Revision: 1396205
- new release 7.3.5
2019-04-04 - mokraemer <mokraemer> 3:7.3.4-1.mga7
+ Revision: 1385810
- new version 7.3.4
2019-03-21 - mokraemer <mokraemer> 3:7.3.3-1.mga7
+ Revision: 1379481
- new version 7.3.3
2019-02-23 - wally <wally> 3:7.3.2-2.mga7
+ Revision: 1369602
- switch to enchant2 (patch from Arch)
2019-02-07 - mokraemer <mokraemer> 3:7.3.2-1.mga7
+ Revision: 1364015
- new version 7.3.2
2019-01-17 - mokraemer <mokraemer> 3:7.3.1-2.mga7
+ Revision: 1357576
- removed some obsolete packages
2019-01-10 - mokraemer <mokraemer> 3:7.3.1-1.mga7
+ Revision: 1354558
- new version 7.3.1
2018-12-29 - luigiwalser <luigiwalser> 3:7.3.0-5.mga7
+ Revision: 1346551
- rebuild for lm_sensors

See Also

Package Description
php-pgsql-7.3.8-1.mga7.i586.rpm PostgreSQL database module for PHP
php-pgsql-7.3.9-1.mga7.i586.rpm PostgreSQL database module for PHP
php-phar-7.3.8-1.mga7.i586.rpm Allows running of complete applications out of .phar files
php-phar-7.3.9-1.mga7.i586.rpm Allows running of complete applications out of .phar files
php-posix-7.3.8-1.mga7.i586.rpm POSIX extension module for PHP
php-posix-7.3.9-1.mga7.i586.rpm POSIX extension module for PHP
php-readline-7.3.8-1.mga7.i586.rpm Readline extension module for PHP
php-readline-7.3.9-1.mga7.i586.rpm Readline extension module for PHP
php-recode-7.3.8-1.mga7.i586.rpm Recode extension module for PHP
php-recode-7.3.9-1.mga7.i586.rpm Recode extension module for PHP
php-session-7.3.8-1.mga7.i586.rpm Session extension module for PHP
php-session-7.3.9-1.mga7.i586.rpm Session extension module for PHP
php-shmop-7.3.8-1.mga7.i586.rpm Shared Memory Operations extension module for PHP
php-shmop-7.3.9-1.mga7.i586.rpm Shared Memory Operations extension module for PHP
php-snmp-7.3.8-1.mga7.i586.rpm NET-SNMP extension module for PHP
Advertisement
Advertisement