python3-pyside2-uitools-5.12.2-1.1.mga7.i586.rpm


Advertisement

Description

python3-pyside2-uitools - PySide2 ui tools module

Property Value
Distribution Mageia 7
Repository Mageia Core Updates i586
Package filename python3-pyside2-uitools-5.12.2-1.1.mga7.i586.rpm
Package name python3-pyside2-uitools
Package version 5.12.2
Package release 1.1.mga7
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://wiki.qt.io/Qt_for_Python
License LGPLv2+
Maintainer -
Download size 183.09 KB
Installed size 637.86 KB
Python3 PySide2 ui tools module.

Alternatives

Package Version Architecture Repository
python3-pyside2-uitools-5.12.2-1.1.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
python3-pyside2-uitools-5.12.2-1.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core
python3-pyside2-uitools-5.12.2-1.mga7.i586.rpm 5.12.2 i586 Mageia Core
python3-pyside2-uitools - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpyside2.cpython-37m-i386-linux-gnu.so.5.12 -
libpython3.7m.so.1.0 -
libshiboken2.cpython-37m-i386-linux-gnu.so.5.12 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
python(abi) = 3.7
python3-pyside2-core = 5.12.2

Provides

Name Value
python3-pyside2-uitools = 5.12.2-1.1.mga7
python3-pyside2-uitools(x86-32) = 5.12.2-1.1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-pyside2-uitools-5.12.2-1.1.mga7.i586.rpm
Source Package pyside2-5.12.2-1.1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-pyside2-uitools rpm package:
    # dnf install python3-pyside2-uitools

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/7e/6276539dc1e8123c476d2e8d831e1a6053efd5
/usr/lib/python3.7/site-packages/PySide2/QtUiTools.cpython-37m-i386-linux-gnu.so
/usr/lib/python3.7/site-packages/PySide2/QtUiTools.pyi

Changelog

2019-08-02 - daviddavid <daviddavid> 5.12.2-1.1.mga7
+ Revision: 1426864
- main python3-pyside2-core sub-pkg requires python3-shiboken2 (mga#25213)
- package manually missing .pyi files (mga#25214)
- add upstream patch to remove duplicated type entry for "bool"
2019-04-07 - daviddavid <daviddavid> 5.12.2-1.mga7
+ Revision: 1386638
- add QtRemoteObjects pyside2 support
- set explicitly python3 executable
- initial package pyside2

See Also

Package Description
python3-pyside2-webchannel-5.12.2-1.1.mga7.i586.rpm PySide2 web channel module
python3-pyside2-webengine-5.12.2-1.1.mga7.i586.rpm PySide2 web engine module
python3-pyside2-webenginecore-5.12.2-1.1.mga7.i586.rpm PySide2 web engine core module
python3-pyside2-webenginewidgets-5.12.2-1.1.mga7.i586.rpm PySide2 web engine widgets module
python3-pyside2-websockets-5.12.2-1.1.mga7.i586.rpm PySide2 web sockets module
python3-pyside2-widgets-5.12.2-1.1.mga7.i586.rpm PySide2 widgets module
python3-pyside2-x11extras-5.12.2-1.1.mga7.i586.rpm PySide2 x11extras module
python3-pyside2-xml-5.12.2-1.1.mga7.i586.rpm PySide2 xml module
python3-pyside2-xmlpatterns-5.12.2-1.1.mga7.i586.rpm PySide2 xml patterns module
python3-qt4-qscintilla-2.11.1-6.1.mga7.i586.rpm Python3 Qt4 QScintilla bindings
python3-qt5-qscintilla-2.11.1-6.1.mga7.i586.rpm Python3 Qt5 QScintilla bindings
python3-samba-4.10.8-3.mga7.i586.rpm Samba Python libraries
python3-unbound-1.9.1-1.1.mga7.i586.rpm Python 3 modules and extensions for unbound
python3-urllib3-1.24.3-1.mga7.noarch.rpm Python 3 HTTP library with thread-safe connection pooling, file post, and more
python3-youtube-dl-2019.06.21-1.mga7.noarch.rpm Python 3 bindings for youtube-dl
Advertisement
Advertisement