lib64nm-glib-vpn1-1.18.2-1.mga7.x86_64.rpm


Advertisement

Description

lib64nm-glib-vpn1 - Shared library for nm-glib-vpn

Property Value
Distribution Mageia 7
Repository Mageia Core Updates x86_64
Package filename lib64nm-glib-vpn1-1.18.2-1.mga7.x86_64.rpm
Package name lib64nm-glib-vpn1
Package version 1.18.2
Package release 1.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Projects/NetworkManager
License GPLv2+
Maintainer -
Download size 22.60 KB
Installed size 44.23 KB
This package contains the libraries that make it easier to use some
NetworkManager VPN functionality from applications that use glib.

Alternatives

Package Version Architecture Repository
lib64nm-glib-vpn1-1.18.1-1.mga7.x86_64.rpm 1.18.1 x86_64 Mageia Core
lib64nm-glib-vpn1 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-glib-1.so.2()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libnm-util.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64nm-glib-vpn1 = 1.18.2-1.mga7
lib64nm-glib-vpn1(x86-64) = 1.18.2-1.mga7
libnm-glib-vpn.so.1()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64nm-glib-vpn1-1.18.2-1.mga7.x86_64.rpm
Source Package networkmanager-1.18.2-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install lib64nm-glib-vpn1 rpm package:
    # dnf install lib64nm-glib-vpn1

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/f8/d44f6748359ac3f6ad5d31b6b96adab2e2b230
/usr/lib64/libnm-glib-vpn.so.1
/usr/lib64/libnm-glib-vpn.so.1.2.0

Changelog

2019-07-28 - tmb <tmb> 1.18.2-1.mga7
+ Revision: 1424799
- update to 1.18.2
2019-04-24 - tmb <tmb> 1.18.1-1.mga7
+ Revision: 1395190
- update to 1.18.1
2019-04-18 - umeabot <umeabot> 1.16.0-2.mga7
+ Revision: 1392837
- Rebuild with meson 0.50.1
2019-03-15 - ovitters <ovitters> 1.16.0-1.mga7
+ Revision: 1377458
- new version 1.16.0
2019-03-11 - ovitters <ovitters> 1.15.91-1.mga7
+ Revision: 1374100
- new version 1.15.91
2019-02-24 - wally <wally> 1.15.90-1.mga7
+ Revision: 1369902
- new version 1.15.90 (1.16-rc1)
2019-02-23 - wally <wally> 1.14.6-1.mga7
+ Revision: 1369573
- new version 1.14.6
- drop upstreamed patches and files
- update discover-mac-address.patch
2019-02-16 - wally <wally> 1.14.4-5.mga7
+ Revision: 1367512
- use /run as runstatedir instead of /var/run
- build using python3
2019-01-26 - wally <wally> 1.14.4-4.mga7
+ Revision: 1361015
- don't require iptables/iproute2
2019-01-20 - wally <wally> 1.14.4-3.mga7
+ Revision: 1358464
- switch to meson build
- disable obsolete ibft plugin

See Also

Package Description
lib64nm-glib4-1.18.2-1.mga7.x86_64.rpm Shared library for nm-glib
lib64nm-util-devel-1.18.2-1.mga7.x86_64.rpm Development files for nm-util
lib64nm-util2-1.18.2-1.mga7.x86_64.rpm Shared library for nm-util
lib64nm0-1.18.2-1.mga7.x86_64.rpm Shared library for nm
lib64nmclient-gir1.0-1.18.2-1.mga7.x86_64.rpm GObject Introspection interface library for NMClient
lib64nspr-devel-4.22-1.mga7.x86_64.rpm Development libraries for the Netscape Portable Runtime
lib64nspr4-4.22-1.mga7.x86_64.rpm Netscape Portable Runtime
lib64nss-devel-3.45.0-1.mga7.x86_64.rpm Network Security Services (NSS) - development files
lib64nss-devel-3.46.0-1.mga7.x86_64.rpm Network Security Services (NSS) - development files
lib64nss-static-devel-3.45.0-1.mga7.x86_64.rpm Network Security Services (NSS) - static libraries
lib64nss-static-devel-3.46.0-1.mga7.x86_64.rpm Network Security Services (NSS) - static libraries
lib64nss3-3.45.0-1.mga7.x86_64.rpm Network Security Services (NSS)
lib64nss3-3.46.0-1.mga7.x86_64.rpm Network Security Services (NSS)
lib64openafs-devel-1.8.3-1.mga7.x86_64.rpm Libraries and header files for openafs
lib64openafs-static-devel-1.8.3-1.mga7.x86_64.rpm Static libraries and header files for openafs
Advertisement
Advertisement